Lucene search
+L

485 matches found

Kitploit
Kitploit
•added 2026/10/24 10:35 a.m.•30 views

morf

MORF Mobile Reconnaissance Framework A powerful offensive security toolkit for mobile application analysis Find Secrets. Protect Apps. Stay Secure. 📋 Table of Contents 💡 Overview 🚀 Quick Start 🔍 Key Features 🏗️ Architecture 📋 Common Use Cases 📦 Installation Prerequisites Method 1: Docker...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/24 10:34 a.m.•45 views

jvmxray

JVMXRay: Java Application Security Monitoring Duke history Documentation | Changes from Upstream | Project Blog JVMXRay monitors Java applications in real-time via bytecode injection, detecting vulnerabilities and suspicious activity without code changes. 19 modular sensors track file access,...

6.2AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/24 9:54 a.m.•26 views

dc-sonar

DC Sonar Community Repositories The project consists of repositories: dc-sonar-frontend dc-sonar-user-layer dc-sonar-workers-layer ntlm-scrutinizer Disclaimer It's only for education purposes. Avoid using it on the production Active Directory AD domain. Neither contributor incur any responsibilit...

6.4AI score
SaveExploits0References13
Kitploit
Kitploit
•added 2026/10/24 7:19 a.m.•116 views

ghidra-evm

Ghidra EVM Module In the last few years, attacks on deployed smart contracts in the Ethereum blockchain have ended up in a significant amount of stolen funds due to programming mistakes. Since smart contracts, once compiled and deployed, are complex to modify and update different practitioners ha...

6AI score
SaveExploits0References14
Kitploit
Kitploit
•added 2026/10/24 6:55 a.m.•28 views

ADRecon

Download from https://github.com/adrecon/ADRecon ADRecon: Active Directory Recon ADRecon is a tool which extracts and combines various artefacts as highlighted below out of an AD environment. The information can be presented in a specially formatted Microsoft Excel report that includes summary...

6.1AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/24 6:30 a.m.•28 views

skills

Trail of Bits Skills Marketplace Trail of Bits skills and plugins for AI-assisted security analysis, testing, and development. Install this marketplace in Claude Code or Codex, or import it into your ChatGPT workspace marketplace. Also see: claude-code-config · codex-config · skills-curated ·...

6.3AI score
SaveExploits0References36
Kitploit
Kitploit
•added 2026/10/24 5:42 a.m.•26 views

QuadraInspect

QuadraInspect / /\ \ / / / / / / / / / / / / / / / / // // / / / / / / / // / // / // / // / / / // // // / / // / / // / \\,/,/,// ,/// /// .//// // The security of mobile devices has become a critical concern due to the increasing amount of sensitive data being stored on them. With the...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/24 5:39 a.m.•31 views

trailmark

Trailmark Trailmark parses source code into a graph of functions, types, calls, and other relationships, then lets you ask structural questions about it: Which entrypoints can reach this function, and along which call paths? What changed in the attack surface between two commits? Which functions...

6.2AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/24 4:58 a.m.•82 views

dockerscan

DockerScan v2.0 The Most Comprehensive Docker Security Scanner ByDaniel Garcia cr0hn | GitHub | Website Features • Installation • Quick Start • Documentation • Use Cases • What's New • Contributing 📑 Table of Contents Overview Features What's New in v2.0 Installation Quick Start Usage Private...

10CVSS7.6AI score0.18923EPSS
SaveExploits34References4
Kitploit
Kitploit
•added 2026/10/24 4:29 a.m.•30 views

threat-modeling-mcp-server

Threat Modeling MCP Server A Model Context Protocol MCP server for comprehensive threat modeling with guided code validation. Table of Contents Overview Quick Start Prompts Key Features Prerequisites Installation Running with Kiro CLI Output File Management Quick Reference Tools Overview Threat...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/24 4:26 a.m.•51 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/24 3:46 a.m.•33 views

domain_analyzer

Domain Analyzer v0.8.3 What Domain analyzer is a security analysis tool that automatically discovers and reports information about a given domain. Its main purpose is to analyze domains in an unattended way. It has many crazy features, such as getting more domains from DNS zones, automatic nmap,...

5.9AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/24 3:20 a.m.•164 views

waf-bypass

WAF Bypass Tool WAF Bypass Tool is an open source tool to analyze the security of any WAF for False Positives and False Negatives using predefined and customizable payloads. Check your WAF before an attacker does. WAF Bypass Tool is developed by Nemesida WAF team with the participation of...

6.4AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/24 2:56 a.m.•101 views

qiling

Qiling's use case, blog and related work Qiling is an advanced binary emulation framework, with the following features: Emulate multi-platforms: Windows, macOS, Linux, Android, BSD, UEFI, DOS, MBR. Emulate multi-architectures: 8086, X86, X8664, ARM, ARM64, MIPS, RISC-V, PowerPC. Support multiple...

6AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/24 2:17 a.m.•57 views

nuvola

nuvola nuvola with the lowercase n is a tool to dump and perform automatic and manual security analysis on AWS environments configurations and services using predefined, extensible and custom rules created using a simple Yaml syntax. The general idea behind this project is to create an abstracted...

6.2AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/24 12:09 a.m.•24 views

TEE-reversing

TEE Basics & General Introduction to Trusted Execution Environment: ARM's TrustZone https://blog.quarkslab.com/introduction-to-trusted-execution-environment-arms-trustzone.html Introduction to TEE original title: TEEを中心とするCPUセキュリティ機能の動向...

6.7AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/23 10:03 p.m.•41 views

GhidrAssist

GhidrAssist Author: Jason Tang An advanced LLM-powered plugin for interactive reverse engineering assistance in Ghidra. Description GhidrAssist integrates Large Language Models LLMs into Ghidra to provide intelligent assistance for binary exploration and reverse engineering. It supports any OpenA...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/23 9:46 p.m.•33 views

PulseAPK

PulseAPK 🌍 Languages English | Deutsch | Español | Français | עברית | 한국어 | Беларуская | Suomi | Latviešu | Eesti | Lietuvių | Čeština | Slovenčina | Magyar | العربية | Português | Русский | Українська | 中文 💡 Looking for a cross-platform alternative? Download PulseAPK Core here:...

6.2AI score
SaveExploits0References24
Kitploit
Kitploit
•added 2026/10/23 9:01 p.m.•43 views

PulseAPK-Core

PulseAPK 🌍 Languages English | Deutsch | Español | Français | עברית | 한국어 | Беларуская | Suomi | Latviešu | Eesti | Lietuvių | Čeština | Slovenčina | Magyar | العربية | Português | Русский | Українська | 中文 PulseAPK is a professional-grade, cross-platform GUI for Android reverse engineering and...

6AI score
SaveExploits0References24
Kitploit
Kitploit
•added 2026/10/23 8:36 p.m.•19 views

revera

Revera The credit score for npm packages. Revera helps you decide whether a package is worth installing before you run npm install. It analyzes package quality, maintenance, security, ecosystem health, and publisher trust — and now propagates risk transitively across your entire dependency graph ...

6.1AI score
SaveExploits0References2
Rows per page
Query Builder