110 matches found
CVE-2026-101762
A flaw was found in the Security: Encryption component of MySQL. This issue may allow an attacker to impact the confidentiality, integrity, and/or availability of MySQL Server depending on the vulnerability details. Refer to the Oracle CPU advisory for component-specific impact...
CVE-2026-101761
A flaw was found in MySQL. An unauthenticated remote attacker with network access via multiple protocols can exploit this vulnerability in the security encryption component to cause the service to hang or crash repeatedly. Successful exploitation results in a complete Denial of Service DoS...
CVE-2026-101777
A flaw was found in the MySQL security encryption component. A remote attacker with high privileges can exploit this vulnerability over network protocols to cause the service to hang or crash repeatedly, resulting in a complete Denial of Service DoS. Additionally, successful exploitation can allo...
CVE-2026-101749
A flaw was found in MySQL. A remote attacker with high privileges and network access can exploit this vulnerability in the security encryption component to cause a Denial of Service DoS. Successful exploitation can lead to a complete hang or repeatable crash of the server, rendering database...
CVE-2026-101749
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are MySQL Server: 26.7.0-26.7.1; MySQL Cluster: 26.7.0-26.7.1. Easily exploitable vulnerability allows high privileged attacker with network acces...
Reachable Assertion
Overview Affected versions of this package are vulnerable to Reachable Assertion via the security encryption component. An attacker can cause the database service to hang or crash by sending crafted requests over the network with high privileges. Remediation Upgrade mysql to version 26.10.0 or...
CVE-2026-101749
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are MySQL Server: 26.7.0-26.7.1; MySQL Cluster: 26.7.0-26.7.1. Easily exploitable vulnerability allows high privileged attacker with network acces...
CVE-2026-101749
A vulnerability exists in the Server: Security: Encryption component of Oracle MySQL products, specifically affecting MySQL Server and MySQL Cluster versions 26.7.0-26.7.1 . A high-privileged attacker with network access can exploit this via multiple protocols to cause a hang or frequently repeat...
PT-2026-119422
Name of the Vulnerable Software and Affected Versions MySQL Server versions 26.7.0 through 26.7.1 MySQL Cluster versions 26.7.0 through 26.7.1 Description An issue exists within the Server: Security: Encryption component. A high privileged attacker with network access via multiple protocols can...
Oracle MySQL Vulnerability CVE-2026-101777
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are MySQL Server: 9.7.0-9.7.3, 26.7.0-26.7.1; MySQL Cluster: 9.7.0-9.7.3 and 26.7.0-26.7.1. Easily exploitable vulnerability allows high privilege...
PT-2026-119450
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are MySQL Server: 9.7.0-9.7.3, 26.7.0-26.7.1; MySQL Cluster: 9.7.0-9.7.3 and 26.7.0-26.7.1. Easily exploitable vulnerability allows high privilege...
Oracle MySQL Vulnerability CVE-2026-101749
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are MySQL Server: 26.7.0-26.7.1; MySQL Cluster: 26.7.0-26.7.1. Easily exploitable vulnerability allows high privileged attacker with network acces...
Oracle MySQL Vulnerability CVE-2026-101762
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are MySQL Server: 8.4.0-8.4.12, 9.7.0-9.7.3, 26.7.0-26.7.1; MySQL Cluster: 8.0.0-8.0.49, 8.4.0-8.4.12, 9.7.0-9.7.3 and 26.7.0-26.7.1. Difficult to...
Oracle MySQL Server security vulnerabilities
A security vulnerability exists in Oracle MySQL Server versions 8.4.0 through 8.4.12, 9.7.0 through 9.7.3, and 26.7.0 through 26.7.1; as well as in Oracle MySQL Cluster versions 8.0.0 through 8.0.49, 8.4.0 through 8.4.12, 9.7.0 through 9.7.3, and 26.7.0 through 26.7.1. This vulnerability stems fr...
CVE-2019-25549
VeryPDF PCL Converter 2.7 has a denial-of-service vulnerability: a local attacker can crash the application by supplying an excessively long password in PDF Security, triggering a buffer overflow when processing PCL files (reported with a ~3000-byte password). The CVSS data indicate local access,...
CVE-2019-25549: Out-of-bounds Write
VeryPDF PCL Converter 2.7 contains a denial of service vulnerability that allows local attackers to crash the application by supplying an excessively long password string. Attackers can trigger a buffer overflow by entering a 3000-byte password in the PDF Security encryption fields, causing the...
EUVD-2021-22258
Malware in sbrugna...
Oracle MySQL Server Resource Management Error Vulnerability (CNVD-2025-17165)
Oracle MySQL Server is a relational database from Oracle Corporation. A resource management error vulnerability exists in Oracle MySQL Server, which stems from improper access control in the Security: Encryption component and can be exploited by an attacker to cause a denial of service...
Denial of Service (DoS)
Overview Affected versions of this package are vulnerable to Denial of Service DoS via the Security: Encryption component. An attacker can cause the server to hang or crash repeatedly by sending specially crafted requests over the network while authenticated with high privileges. Details Denial o...
CVE-2025-50097: Uncontrolled Resource Consumption
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are 8.0.0-8.0.42, 8.4.0-8.4.5 and 9.0.0-9.3.0. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to...