Lucene search
+L

486 matches found

Kitploit
Kitploit
•added 2026/10/25 6:52 a.m.•33 views

PulseAPK

PulseAPK 🌍 Languages English | Deutsch | Español | Français | עברית | 한국어 | Беларуская | Suomi | Latviešu | Eesti | Lietuvių | Čeština | Slovenčina | Magyar | العربية | Português | Русский | Українська | 中文 💡 Looking for a cross-platform alternative? Download PulseAPK Core here:...

6.2AI score
SaveExploits0References24
Kitploit
Kitploit
•added 2026/10/25 6:37 a.m.•30 views

ADRecon

Download from https://github.com/adrecon/ADRecon ADRecon: Active Directory Recon ADRecon is a tool which extracts and combines various artefacts as highlighted below out of an AD environment. The information can be presented in a specially formatted Microsoft Excel report that includes summary...

6.1AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/25 6:29 a.m.•33 views

domain_analyzer

Domain Analyzer v0.8.3 What Domain analyzer is a security analysis tool that automatically discovers and reports information about a given domain. Its main purpose is to analyze domains in an unattended way. It has many crazy features, such as getting more domains from DNS zones, automatic nmap,...

5.9AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/25 6:12 a.m.•51 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/25 5:58 a.m.•44 views

PulseAPK-Core

PulseAPK 🌍 Languages English | Deutsch | Español | Français | עברית | 한국어 | Беларуская | Suomi | Latviešu | Eesti | Lietuvių | Čeština | Slovenčina | Magyar | العربية | Português | Русский | Українська | 中文 PulseAPK is a professional-grade, cross-platform GUI for Android reverse engineering and...

6AI score
SaveExploits0References24
Kitploit
Kitploit
•added 2026/10/25 5:45 a.m.•26 views

QuadraInspect

QuadraInspect / /\ \ / / / / / / / / / / / / / / / / // // / / / / / / / // / // / // / // / / / // // // / / // / / // / \\,/,/,// ,/// /// .//// // The security of mobile devices has become a critical concern due to the increasing amount of sensitive data being stored on them. With the...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/25 5:42 a.m.•30 views

threat-modeling-mcp-server

Threat Modeling MCP Server A Model Context Protocol MCP server for comprehensive threat modeling with guided code validation. Table of Contents Overview Quick Start Prompts Key Features Prerequisites Installation Running with Kiro CLI Output File Management Quick Reference Tools Overview Threat...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/25 5:28 a.m.•116 views

ghidra-evm

Ghidra EVM Module In the last few years, attacks on deployed smart contracts in the Ethereum blockchain have ended up in a significant amount of stolen funds due to programming mistakes. Since smart contracts, once compiled and deployed, are complex to modify and update different practitioners ha...

6AI score
SaveExploits0References14
Kitploit
Kitploit
•added 2026/10/25 4:44 a.m.•103 views

qiling

Qiling's use case, blog and related work Qiling is an advanced binary emulation framework, with the following features: Emulate multi-platforms: Windows, macOS, Linux, Android, BSD, UEFI, DOS, MBR. Emulate multi-architectures: 8086, X86, X8664, ARM, ARM64, MIPS, RISC-V, PowerPC. Support multiple...

6AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/25 3:25 a.m.•31 views

trailmark

Trailmark Trailmark parses source code into a graph of functions, types, calls, and other relationships, then lets you ask structural questions about it: Which entrypoints can reach this function, and along which call paths? What changed in the attack surface between two commits? Which functions...

6.2AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/25 3:12 a.m.•57 views

nuvola

nuvola nuvola with the lowercase n is a tool to dump and perform automatic and manual security analysis on AWS environments configurations and services using predefined, extensible and custom rules created using a simple Yaml syntax. The general idea behind this project is to create an abstracted...

6.2AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/25 2:42 a.m.•26 views

Codeguard-copilot

CodeGuard Copilot — Intelligent Security Ecosystem Your AI-Powered Security Guardian — Now Connected to Live Attacker Intelligence Features • Architecture • Raven Integration • Installation • Roadmap • Contributing What is CodeGuard Copilot? CodeGuard Copilot catches security vulnerabilities as y...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/25 2:24 a.m.•82 views

dockerscan

DockerScan v2.0 The Most Comprehensive Docker Security Scanner ByDaniel Garcia cr0hn | GitHub | Website Features • Installation • Quick Start • Documentation • Use Cases • What's New • Contributing 📑 Table of Contents Overview Features What's New in v2.0 Installation Quick Start Usage Private...

10CVSS7.6AI score0.18923EPSS
SaveExploits34References4
Kitploit
Kitploit
•added 2026/10/24 10:18 p.m.•42 views

GhidrAssist

GhidrAssist Author: Jason Tang An advanced LLM-powered plugin for interactive reverse engineering assistance in Ghidra. Description GhidrAssist integrates Large Language Models LLMs into Ghidra to provide intelligent assistance for binary exploration and reverse engineering. It supports any OpenA...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/24 9:12 p.m.•62 views

cloud

Cloud Monitoring the Cloud Landscape Our mission with this project is to provide an always up-to-date and freely accessible map of the cloud landscape for every major cloud service provider. We've decided to kick things off with collecting SSL certificate data of AWS EC2 and GCP machines,...

6.1AI score
SaveExploits0References9
Kitploit
Kitploit
•added 2026/10/24 7:53 p.m.•28 views

skills

Trail of Bits Skills Marketplace Trail of Bits skills and plugins for AI-assisted security analysis, testing, and development. Install this marketplace in Claude Code or Codex, or import it into your ChatGPT workspace marketplace. Also see: claude-code-config · codex-config · skills-curated ·...

6.3AI score
SaveExploits0References36
Kitploit
Kitploit
•added 2026/10/24 5:46 p.m.•15 views

RFC-Security-Research

RFC-Security-Research Original paper and helper scripts to help analyse security aspects of Internet RFCs. Overview This repository hosts a review of RFC security written in the syle of an RFC, in addition to various python helper scripts that were used to obtain the data necessary for the...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/24 4:32 p.m.•164 views

waf-bypass

WAF Bypass Tool WAF Bypass Tool is an open source tool to analyze the security of any WAF for False Positives and False Negatives using predefined and customizable payloads. Check your WAF before an attacker does. WAF Bypass Tool is developed by Nemesida WAF team with the participation of...

6.4AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/24 3:52 p.m.•261 views

nginx_log_check

nginxlogcheck Nginx log security analysis script Features Top 20 address statistics SQL injection analysis Scanner alert analysis Vulnerability exploitation detection Sensitive path access File inclusion attack Webshell Find Top 20 URLs by response length Find rare script file access Find 302...

5.8AI score
SaveExploits0
GithubExploit
GithubExploit
•added 2026/10/24 3:50 p.m.•13 views

FEUP-3Y1S-FSI

FSI — Fundamentos de Segurança Informática Lab logbooks for...

10CVSS6.8AI score0.15097EPSS
SaveExploits1
Rows per page
Query Builder