Lucene search
+L

330 matches found

OSV
OSV
•added 2023/05/31 7:15 p.m.•11 views

CVE-2022-35752

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS5.9AI score0.01226EPSS
SaveExploits0References1
OSV
OSV
•added 2023/05/31 7:15 p.m.•15 views

CVE-2022-35753

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS5.9AI score0.01226EPSS
SaveExploits0References1
Prion
Prion
•added 2023/05/31 7:15 p.m.•25 views

Remote code execution

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

5.1CVSS8.4AI score0.01226EPSS
SaveExploits0References1Affected Software11
Prion
Prion
•added 2023/05/31 7:15 p.m.•41 views

Remote code execution

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

5.1CVSS8.4AI score0.01226EPSS
SaveExploits0References1Affected Software11
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/31 12:00 a.m.•2 views

CVE-2022-35753: Undefined Security Weakness

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS5.8AI score0.01226EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/31 12:00 a.m.•2 views

CVE-2022-35752: Undefined Security Weakness

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS5.8AI score0.01226EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/31 12:00 a.m.•4 views

CVE-2022-35745: Undefined Security Weakness

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS5.8AI score0.01226EPSS
SaveExploits0References1
BDU FSTEC
BDU FSTEC
•added 2023/05/15 12:00 a.m.•16 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in the Windows operating system allows a hacker to execute arbitrary code.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in the Windows operating system is related to synchronization errors when using a shared resource. Exploiting this vulnerability allows an attacker who operates remotely to execute arbitrary code...

8.1CVSS8AI score0.00924EPSS
SaveExploits0References2
OSV
OSV
•added 2023/05/09 6:15 p.m.•5 views

CVE-2023-24903

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.4AI score0.00924EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2023/05/09 12:00 a.m.•18 views

PT-2023-2694 · Microsoft · Windows

Name of the Vulnerable Software and Affected Versions: Windows Secure Socket Tunneling Protocol SSTP affected versions not specified Description: The issue is related to errors in synchronization when using a shared resource in the implementation of the Secure Socket Tunneling Protocol SSTP in th...

8.1CVSS9.5AI score0.00924EPSS
SaveExploits0References7
CNNVD
CNNVD
•added 2023/05/09 12:00 a.m.•16 views

Microsoft Windows Secure Socket Tunneling Protocol 竞争条件问题漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS8.2AI score0.00924EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/09 12:00 a.m.•3 views

CVE-2023-24903: Double Free

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS5.8AI score0.00924EPSS
SaveExploits0References3
RedHat Linux
RedHat Linux
•added 2023/05/04 3:59 p.m.•20 views

Undertow: Infinite loop in SslConduit during close

A flaw was found in undertow. This issue makes achieving a denial of service possible due to an unexpected handshake status updated in SslConduit, where the loop never terminates...

7.5CVSS7.1AI score0.01771EPSS
SaveExploits0References5
OSV
OSV
•added 2023/04/29 3:15 p.m.•11 views

CVE-2023-30441

IBM Runtime Environment, Java Technology Edition IBMJCEPlus and JSSE 8.0.7.0 through 8.0.7.11 components could expose sensitive information using a combination of flaws and configurations. IBM X-Force ID: 253188...

7.5CVSS5.8AI score0.00604EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2023/04/25 10:44 a.m.•16 views

OpenJDK: certificate validation issue in TLS session negotiation (8298310)

Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JSSE. Supported versions that are affected are Oracle Java SE: 8u361, 8u361-perf, 11.0.18, 17.0.6, 20; Oracle GraalVM Enterprise Edition: 20.3.9, 21.3.5 and 22.3.1. Difficult to exploit...

5.9CVSS7.2AI score0.01536EPSS
SaveExploits0References4
BDU FSTEC
BDU FSTEC
•added 2023/04/25 12:00 a.m.•13 views

The vulnerability in the implementation of the Secure Socket Tunneling Protocol (SSTP) on Windows operating systems allows a hacker to induce a service failure.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in Windows operating systems is related to insufficient validation of input data. Exploiting this vulnerability can allow a malicious actor to cause service failures...

7.8CVSS7.3AI score0.01986EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/12 12:00 a.m.•17 views

Jenkins Plugin NeuVector Vulnerability Scanner 信任管理问题漏洞

Jenkins and Jenkins Plugin are both Jenkins open source products.Jenkins is a software application . An open source automation server Jenkins provides hundreds of plugins to support building, deploying, and automating any project.Jenkins Plugin is a software application. A security vulnerability...

5.3CVSS5.7AI score0.00322EPSS
SaveExploits0References4
OSV
OSV
•added 2023/04/11 9:15 p.m.•5 views

CVE-2023-28241

Windows Secure Socket Tunneling Protocol SSTP Denial of Service Vulnerability...

7.5CVSS7.2AI score0.01986EPSS
SaveExploits0References1
Prion
Prion
•added 2023/04/11 9:15 p.m.•21 views

Denial of service

Windows Secure Socket Tunneling Protocol SSTP Denial of Service Vulnerability...

5CVSS7.7AI score0.01986EPSS
SaveExploits0References1Affected Software10
Vulnrichment
Vulnrichment
•added 2023/04/11 7:13 p.m.•19 views

CVE-2023-28241 Windows Secure Socket Tunneling Protocol (SSTP) Denial of Service Vulnerability

...

7.5CVSS6.7AI score0.01986EPSS
SaveExploits0References1
Rows per page
Query Builder