16 matches found
CVE-2026-62042
Missing Authorization vulnerability in unFocus Projects Scripts n Styles scripts-n-styles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Scripts n Styles: from n/a through 3.5.8...
CVE-2026-62042
The Scripts n Styles WordPress plugin, versions 3.5.8 and below , is affected by a Broken Access Control vulnerability. This issue is caused by missing authorization checks, which allows for the exploitation of incorrectly configured access control security levels. The vulnerability results in a ...
CVE-2026-62042 WordPress Scripts n Styles plugin <= 3.5.8 - Broken Access Control vulnerability
Missing Authorization vulnerability in unFocus Projects Scripts n Styles scripts-n-styles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Scripts n Styles: from n/a through 3.5.8...
EUVD-2026-95727
Missing Authorization vulnerability in unFocus Projects Scripts n Styles scripts-n-styles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Scripts n Styles: from n/a through 3.5.8...
CVE-2026-62042 WordPress Scripts n Styles plugin <= 3.5.8 - Broken Access Control vulnerability
Missing Authorization vulnerability in unFocus Projects Scripts n Styles scripts-n-styles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Scripts n Styles: from n/a through 3.5.8...
WordPress Scripts n Styles plugin <= 3.5.8 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Que Thanh Tuan in WordPress Plugin Scripts n Styles versions = 3.5.8...
PT-2026-108879
Name of the Vulnerable Software and Affected Versions Scripts n Styles versions prior to 3.5.8 Description An authorization flaw in unFocus Projects Scripts n Styles allows the exploitation of incorrectly configured access control security levels. Recommendations Update to a version newer than...
CVE-2026-62042: Missing Authorization
Missing Authorization vulnerability in unFocus Projects Scripts n Styles scripts-n-styles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Scripts n Styles: from n/a through 3.5.8...
WraithKenny Scripts n Styles Authorization Issue Vulnerability
WraithKenny Scripts n Styles 3.5.8 and earlier versions have an authorization issue vulnerability. This vulnerability stems from the lack of authorization, which may allow attackers to exploit incorrectly configured access control levels...
CVE-2023-31236
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in unFocus Projects Scripts n Styles plugin = 3.5.7 versions...
Cross site scripting
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in unFocus Projects Scripts n Styles plugin = 3.5.7 versions...
CVE-2023-31236
CVE-2023-31236 is a Stored Cross-Site Scripting (XSS) vulnerability in the unFocus Projects Scripts n Styles WordPress plugin (versions
CVE-2023-31236 WordPress Scripts n Styles Plugin <= 3.5.7 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in unFocus Projects Scripts n Styles plugin = 3.5.7 versions...
CVE-2023-31236
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in unFocus Projects Scripts n Styles plugin = 3.5.7 versions...
CVE-2023-31236: Improper Neutralization of Input During Web Page Generation
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in unFocus Projects Scripts n Styles plugin = 3.5.7 versions...
WordPress Scripts n Styles Plugin <= 3.5.7 is vulnerable to Cross Site Scripting (XSS)
Software Scripts n Styles Type Plugin Vulnerable versions = 3.5.7 Fixed in 3.5.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-31236 Patch priority Low CVSS severity Low 5.9 Developer unFocus Projects PSID 915405d90808 Credits konagash Required...