9324 matches found
LibreOffice < 6.2.7 / 6.3.x < 6.3.1 Multiple Vulnerabilities (Windows)
The version of LibreOffice installed on the remote Windows host is prior to 6.2.7 or 6.3.x prior to 6.3.1. It is, therefore, affected by the following vulnerabilities: - A directory traversal vulnerability resulting from a feature in LibreOffice which allows documents to specify pre-installed...
CVE-2019-12707
A vulnerability in the web-based interface of multiple Cisco Unified Communications products could allow an unauthenticated, remote attacker to conduct a cross-site scripting XSS attack against a user of the web-based interface of the affected software. The vulnerability is due to insufficient...
PT-2019-14551
Name of the Vulnerable Software and Affected Versions JetBrains YouTrack versions prior to 2019.2.56595 Description A stored XSS issue was discovered on the issue page, which could potentially lead to malicious script execution. Recommendations For versions prior to 2019.2.56595, update to versio...
PT-2019-3804
Name of the Vulnerable Software and Affected Versions Cisco Identity Services Engine affected versions not specified Description The issue is related to insufficient protection of the web page structure in the Cisco Identity Services Engine management interface, allowing for potential cross-site...
PT-2019-14940
Name of the Vulnerable Software and Affected Versions XunRuiCMS version 4.3.1 Description A stored XSS issue was discovered in the module category area, which could potentially allow for malicious script execution. Recommendations For XunRuiCMS version 4.3.1, update to a newer version that contai...
CVE-2019-11738: Undefined Security Weakness
If a Content Security Policy CSP directive is defined that uses a hash-based source that takes the empty string as input, execution of any javascript: URIs will be allowed. This could allow for malicious JavaScript content to be run, bypassing CSP permissions. This vulnerability affects Firefox 6...
Cisco IOS and IOS XE Cross-Site Scripting Vulnerability
Cisco IOS and IOS XE are a set of operating systems developed by Cisco for its network devices. A cross-site scripting vulnerability exists in the web framework code in Cisco IOS and Cisco IOS XE, which stems from a program that fails to perform sufficient input validation. A remote attacker coul...
OPENSUSE-SU-2019:2183-1 Security update for libreoffice
This update for libreoffice fixes the following issues: Updated to version 6.2.7.1. Security issues fixed: - CVE-2019-9849: Disabled fetching remote bullet graphics in 'stealth mode' bsc1141861. - CVE-2019-9848: Fixed an arbitrary script execution via LibreLogo bsc1141862. - CVE-2019-9851: Fixed...
PT-2019-3329
Name of the Vulnerable Software and Affected Versions Cisco IOS XE Software affected versions not specified Description A vulnerability in the web framework code could allow an authenticated, remote attacker to conduct a stored cross-site scripting XSS attack against a user of the web interface...
Ubuntu 16.04 LTS / 18.04 LTS : LibreOffice vulnerability (USN-4138-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-4138-1 advisory. It was discovered that LibreOffice incorrectly handled embedded scripts in document files. If a user were tricked into opening a specially crafted...
CVE-2019-12068
In QEMU 1:4.1-1, 1:2.1+dfsg-12+deb8u6, 1:2.8+dfsg-6+deb9u8, 1:3.1+dfsg-8deb10u1, 1:3.1+dfsg-8+deb10u2, and 1:2.1+dfsg-12+deb8u12 fixed, when executing script in lsiexecutescript, the LSI scsi adapter emulator advances 's-dsp' index to read next opcode. This can lead to an infinite loop if the nex...
Debian: Security Advisory (DLA-1927-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE-SU-2019:2402-1 Security update for libreoffice
This update for libreoffice fixes the following issues: Updated to version 6.2.7.1. Security issues fixed: - CVE-2019-9849: Disabled fetching remote bullet graphics in 'stealth mode' bsc1141861. - CVE-2019-9848: Fixed an arbitrary script execution via LibreLogo bsc1141862. - CVE-2019-9851: Fixed...
PT-2019-7734
Name of the Vulnerable Software and Affected Versions podlove-podcasting-plugin-for-wordpress versions prior to 2.3.16 Description The issue concerns a Cross-Site Scripting XSS exploit that is achievable via Cross-Site Request Forgery CSRF. This means an attacker could potentially execute malicio...
Microsoft SharePoint Cross-Site Scripting Vulnerability (CNVD-2019-31853)
Microsoft SharePoint is an enterprise business collaboration platform from Microsoft. The platform is used to consolidate business information and enable sharing of work, collaborating with others, organizing projects and workgroups, and searching for people and information. A cross-site scriptin...
WordPress Checklist Cross-Site Scripting Vulnerability
WordPress is a blogging platform based on the PHP language, which can be used to set up a website on a server that supports PHP and MySQL databases, and can also be used as a content management system CMS. A cross-site scripting vulnerability exists in WordPress Checklist, which can be exploited ...
WordPress Qwiz Online Quizzes And Flashcards Cross-Site Scripting Vulnerability
WordPress is a blogging platform based on the PHP language, which can be used to set up a website on a server that supports PHP and MySQL databases, and can also be used as a content management system CMS. A cross-site scripting vulnerability exists in WordPress Qwiz Online Quizzes And Flashcards...
WordPress Ellipsis Human Presence Technology Cross-Site Scripting Vulnerability
WordPress is a blogging platform based on the PHP language, which can be used to set up a website on a server that supports PHP and MySQL databases, and can also be used as a content management system CMS. A cross-site scripting vulnerability exists in WordPress Ellipsis Human Presence Technology...
.NET Core SDK Multiple Vulnerabilities (Sep 2019)
ASP.NET Core SDK is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:microsoft:.netcoresdk";...
Microsoft Team Foundation Server CVE-2019-1305 Cross Site Scripting Vulnerability
Description Microsoft Team Foundation Server is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site...