9307 matches found
CVE-2019-19608: Improper Neutralization of Special Elements used in an SQL Command
A SQL injection vulnerability in in the web conferencing component of Mitel MiCollab AWV before 8.1.2.2 could allow an unauthenticated attack due to insufficient input validation for the registeredList.cgi page. A successful exploit could allow an attacker to extract sensitive information from th...
CVE-2019-19607: Improper Neutralization of Special Elements used in an SQL Command
A SQL injection vulnerability in the web conferencing component of Mitel MiCollab AWV before 8.1.2.2 could allow an unauthenticated attack due to insufficient input validation for the session parameter. A successful exploit could allow an attacker to extract sensitive information from the databas...
CVE-2019-19371: Improper Neutralization of Input During Web Page Generation
A cross-site scripting XSS vulnerability in the web conferencing component of Mitel MiCollab AWV before 8.1.2.2 could allow an unauthenticated attacker to conduct a reflected cross-site scripting XSS attack due to insufficient validation in the join meeting interface. A successful exploit could...
CVE-2020-3156
A vulnerability in the logging component of Cisco Identity Services Engine could allow an unauthenticated remote attacker to conduct cross-site scripting attacks. The vulnerability is due to the improper validation of endpoint data stored in logs used by the web-based interface. An attacker could...
CVE-2015-0749: Improper Neutralization of Input During Web Page Generation
A vulnerability in Cisco Unified Communications Manager could allow an unauthenticated, remote attacker to conduct a cross-site scripting XSS attack on the affected software. The vulnerabilities is due to improper input validation of certain parameters passed to the affected software. An attacker...
CVE-2020-6193
SAP NetWeaver Knowledge Management ICE Service, versions 7.30, 7.31, 7.40, 7.50, allows an unauthenticated attacker to execute malicious scripts leading to Reflected Cross-Site Scripting XSS vulnerability...
Microsoft Office SharePoint XSS Vulnerability
A cross-site-scripting XSS vulnerability exists when Microsoft SharePoint Server does not properly sanitize a specially crafted web request to an affected SharePoint server. An authenticated attacker could exploit the vulnerability by sending a specially crafted request to an affected SharePoint...
WSO2 API Manager Cross-Site Scripting Vulnerability (CNVD-2020-05074)
WSO2 API Manager is an open source api management platform , provides a series of api creation , release , lifecycle management , version control , monetization, governance and security features , used to support organizations to achieve soa. A cross-site scripting vulnerability exists in WSO2 AP...
Exploit for Cross-site Scripting in Vanillaforums Vanilla
CVE-2020-8825 Publish: CVE-2020-8825https:...
PT-2020-20189
Name of the Vulnerable Software and Affected Versions IceWarp Webmail Server versions prior to 11.4.4.1 Description The issue concerns a problem where an attacker can execute malicious scripts. This is due to XSS in the color parameter of the "/webmail/" API endpoint. Recommendations For versions...
PT-2020-7127
Name of the Vulnerable Software and Affected Versions Phorum versions prior to 5.2.18 Description A Cross-Site Scripting XSS issue exists in the admin login screen. This allows for potential malicious script execution. Recommendations For versions prior to 5.2.18, update to version 5.2.18 or late...
bootstrap: XSS in the affix configuration target property
A flaw was found in Bootstrap, where it is vulnerable to Cross-site scripting caused by improper validation of user-supplied input by the affix configuration target property. This flaw allows a remote attacker to execute a script in a victim's Web browser within the security context of the hostin...
bootstrap: XSS in the affix configuration target property
A flaw was found in Bootstrap, where it is vulnerable to Cross-site scripting caused by improper validation of user-supplied input by the affix configuration target property. This flaw allows a remote attacker to execute a script in a victim's Web browser within the security context of the hostin...
SAP NetWeaver Process Integration Insufficient Encoding XSS
The vulnerability of software for integrating SAP NetWeaver Process Integration corporate applications is related to insufficient encoding of user-input data. Exploiting this vulnerability allows a malicious actor to execute malicious scripts remotely...
PT-2020-7108
Name of the Vulnerable Software and Affected Versions sNews version 1.71 Description A Cross-Site Scripting XSS issue exists in the reorder administrator functions. This allows for potential malicious script execution. Recommendations For sNews version 1.71, at the moment, there is no information...
PT-2020-10406
Name of the Vulnerable Software and Affected Versions TopList versions prior to 2019-09-03 Description The issue allows for XSS via a title, which can lead to malicious script execution. Recommendations For versions prior to 2019-09-03, update to a version released after 2019-09-03 to resolve the...
Cisco Data Center Analytics Framework Cross-Site Scripting Vulnerability (CNVD-2020-02286)
Cisco Data Center Analytics Framework DCAF application is a set of data center analytics frameworks from the U.S. company Cisco Cisco. A cross-site scripting vulnerability exists in the web management interface in Cisco Data Center Analytics Framework Releases prior to 8.3.7.5.4, which stems from...
PT-2020-7155
Name of the Vulnerable Software and Affected Versions Koala Framework versions prior to 2011-11-21 Description The issue is related to a security problem where an attacker can execute malicious scripts via the request uri parameter, potentially leading to unauthorized actions on the affected...
filemanager2.php Code Execution
The vulnerability of the filemanager2.php component of the CentOS Web Panel management application relates to the lack of measures for sanitizing input data. Exploiting this vulnerability could allow an attacker to execute arbitrary HTML code or JavaScript scripts...
PT-2019-9025
Name of the Vulnerable Software and Affected Versions GeniXCMS version 1.1.5 Description The issue is related to a security problem where an attacker can execute malicious scripts. This is possible due to inadequate input validation in the dbuser or dbhost parameters during the installation...