624 matches found
carml (>=22.7.0, <=22.7.1), clutch-co-scraper (1.0.0) +6 more potentially affected by CVE-2024-41810 via twisted (22.4.0)
twisted PYPI version 22.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - carml =22.7.0, =4.1.0, =4.0.0rc1, =0.0.1, =0.0.2 - nucypher 6.1.0 - pterodactyl-exporter 0.1.0 Source cves: CVE-2024-41810 Source advisory:...
CVE-2024-37208
Server-Side Request Forgery SSRF vulnerability in Robert Macchi WP Scraper.This issue affects WP Scraper: from n/a through 5.7...
CVE-2024-37208
CVE-2024-37208 is an SSRF issue in the WordPress WP Scraper plugin, affecting WP Scraper versions from n/a through 5.7. Connected sources describe the vulnerability as SSRF in WP Scraper and indicate it has been patched, with remediation to upgrade to a version later than 5.7. Public references (...
CVE-2024-37208 WordPress WP Scraper plugin <= 5.7 - Server Side Request Forgery (SSRF) vulnerability
Server-Side Request Forgery SSRF vulnerability in Robert Macchi WP Scraper.This issue affects WP Scraper: from n/a through 5.7...
WordPress plugin WP Scraper code issue vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A code issue...
CVE-2024-37208: Server-Side Request Forgery (SSRF)
Server-Side Request Forgery SSRF vulnerability in Robert Macchi WP Scraper.This issue affects WP Scraper: from n/a through 5.7...
PT-2024-27376 · WordPress · Wp Scraper
Name of the Vulnerable Software and Affected Versions: WP Scraper versions 5.7 and earlier Description: A Server-Side Request Forgery SSRF issue has been identified. This issue allows an attacker to forge requests from the server, potentially leading to unauthorized access to internal resources...
scdlbot (0.15.0), vk-url-scraper (0.3.15) +1 more potentially affected by CVE-2024-38519 via yt-dlp (2023.2.17)
yt-dlp PYPI version 2023.2.17 is affected by a known vulnerability. The following packages have a transitive dependency on yt-dlp and may be impacted: - scdlbot 0.15.0 - vk-url-scraper 0.3.15 - ytb-downloader 0.3.1 Source cves: CVE-2024-38519 Source advisory: OSV:GHSA-79W7-VH3H-8G4J...
basketcase (3.0.2), gridplayer (0.4.3) +1 more potentially affected by CVE-2024-38519 via yt-dlp (2022.7.18)
yt-dlp PYPI version 2022.7.18 is affected by a known vulnerability. The following packages have a transitive dependency on yt-dlp and may be impacted: - basketcase 3.0.2 - gridplayer 0.4.3 - vk-url-scraper =0.3.8, =0.3.10 Source cves: CVE-2024-38519 Source advisory: OSV:GHSA-79W7-VH3H-8G4J...
vk-url-scraper (>=0.2.1, <=0.3.5) potentially affected by CVE-2024-38519 via yt-dlp (2022.5.18)
yt-dlp PYPI version 2022.5.18 is affected by a known vulnerability. The following packages have a transitive dependency on yt-dlp and may be impacted: - vk-url-scraper =0.2.1, =0.3.5 Source cves: CVE-2024-38519 Source advisory: OSV:GHSA-79W7-VH3H-8G4J...
What?s That Scraping Sound? How Web Scraper Bots Erode Ecommerce Profits
...
What’s That Scraping Sound? How Web Scraper Bots Erode Ecommerce Profits
...
MAL-2024-7015 Malicious code in royal-mail_scraper (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-6523 Malicious code in adwords-scraper (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in adwords-scraper (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-5999 Malicious code in shadow-scraper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in shadow-scraper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in quickscan-scraper (PyPI)
--- -= Per source details. Do not edit below this line.=-...