Lucene search
+L

609 matches found

osv_cve
osv_cve
•added 2026/08/11 5:38 p.m.•24 views

CVE-2026-73215 The coturn server can end in a state where it does not accept more requests with "even-port" enabled.

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.17.0, turnportsallocateeven in src/apps/relay/turnports.c marks the unused odd sibling port as TPSTAKENODD for an EVEN-PORT Allocate request with reservation bit R=0 even though no RTCP socket will release it, allowin...

7.1CVSS6AI score
SaveExploits0References5
Debian CVE
Debian CVE
•added 2026/08/11 5:38 p.m.•27 views

CVE-2026-73215

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.17.0, turnportsallocateeven in src/apps/relay/turnports.c marks the unused odd sibling port as TPSTAKENODD for an EVEN-PORT Allocate request with reservation bit R=0 even though no RTCP socket will release it, allowin...

7.1CVSS6AI score0.00451EPSS
SaveExploits0
CVE
CVE
•added 2026/08/11 5:38 p.m.•69 views

CVE-2026-73215

CVE-2026-73215 affects Coturn (TURN/STUN server). Before 4.17.0, in turn_ports.c, turnports_allocate_even() marks an unused odd port as TPS_TAKEN_ODD for an EVEN-PORT Allocate with R=0, even though no RTCP socket will release it. An authenticated client can permanently exhaust the relay port pool...

7.1CVSS6AI score0.00451EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/08/11 5:38 p.m.•48 views

CVE-2026-73215 The coturn server can end in a state where it does not accept more requests with "even-port" enabled.

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.17.0, turnportsallocateeven in src/apps/relay/turnports.c marks the unused odd sibling port as TPSTAKENODD for an EVEN-PORT Allocate request with reservation bit R=0 even though no RTCP socket will release it, allowin...

7.1CVSS0.00451EPSS
SaveExploits0References3
Debian CVE
Debian CVE
•added 2026/08/11 5:34 p.m.•16 views

CVE-2026-73214

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.16.0, dtlsserverinputhandler and createnewconnectedudpsocket in src/apps/relay/dtlslistener.c retain OpenSSL dtls1reassemblefragment state for a 35-byte fragmented ClientHello declaring a 650,000-byte handshake before...

8.2CVSS5.9AI score0.00577EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2026/08/11 5:31 p.m.•22 views

CVE-2026-73212

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.13.1, goodpeeraddr in src/server/nsturnserver.c uses ioaaddrinrange in src/client/nsturnioaddr.c without canonicalizing IPv4-compatible, 6to4, and 64:ff9b::/96 NAT64 address forms, allowing an authenticated RFC 6062 T...

5.8CVSS5.8AI score0.00496EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/11 12:00 a.m.•6 views

CVE-2026-73215: Uncontrolled Resource Consumption

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.17.0, turnportsallocateeven in src/apps/relay/turnports.c marks the unused odd sibling port as TPSTAKENODD for an EVEN-PORT Allocate request with reservation bit R=0 even though no RTCP socket will release it, allowin...

7.1CVSS6AI score0.00451EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/08/11 12:00 a.m.•21 views

PT-2026-70830

Name of the Vulnerable Software and Affected Versions Coturn versions prior to 4.17.0 Description The turnports allocate even function in src/apps/relay/turn ports.c incorrectly marks the unused odd sibling port as TPS TAKEN ODD during an EVEN-PORT Allocate request when the reservation bit R is s...

7.1CVSS5.9AI score0.00451EPSS
SaveExploits0References29
Fedora
Fedora
•added 2026/08/02 12:56 a.m.•24 views

[SECURITY] Fedora 44 Update: coturn-4.15.0-1.fc44

The Coturn TURN Server is a VoIP media traffic NAT traversal server and gatew ay. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying...

5.5AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/08/02 12:00 a.m.•31 views

Fedora 43 : coturn (2026-02d5b68472)

The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-02d5b68472 advisory. Coturn 4.15.0 Security - Ignore STUN attributes after MESSAGE-INTEGRITY GHSA-5538-7cxj-5jcc. Per RFC 8489 9 / RFC 5389 15.4, attributes following...

5.9AI score
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/08/02 12:00 a.m.•29 views

Fedora 44 : coturn (2026-8856c5be6f)

The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-8856c5be6f advisory. Coturn 4.15.0 Security - Ignore STUN attributes after MESSAGE-INTEGRITY GHSA-5538-7cxj-5jcc. Per RFC 8489 9 / RFC 5389 15.4, attributes following...

5.9AI score
SaveExploits0References1
Veracode
Veracode
•added 2026/08/01 1:48 p.m.•22 views

Improper Input Validation

pion/stun is vulnerable to Improper Input Validation. The vulnerability is due to insufficient validation of malformed short XOR-MAPPED-ADDRESS attributes in XORMappedAddress.GetFromAs, which allows a remote attacker to trigger a panic by sending specially crafted STUN or ICE Binding responses...

5.3CVSS5.6AI score0.00644EPSS
SaveExploits0References4Affected Software1
Tenable Nessus
Tenable Nessus
•added 2026/08/01 12:00 a.m.•19 views

Linux Distros Unpatched Vulnerability : CVE-2026-54909

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - pion/stun is a Go implementation of STUN. Prior to 3.1.3, XORMappedAddress.GetFromAs can panic while parsing a malformed short XOR-MAPPED-ADDRESS attribute in...

5.3CVSS5.5AI score0.00644EPSS
SaveExploits0References3
NVD
NVD
•added 2026/07/31 11:17 p.m.•30 views

CVE-2026-54909

pion/stun is a Go implementation of STUN. Prior to 3.1.3, XORMappedAddress.GetFromAs can panic while parsing a malformed short XOR-MAPPED-ADDRESS attribute in STUN or ICE Binding-response parsing paths, allowing remote denial of service. This issue is fixed in version 3.1.3...

5.3CVSS0.00644EPSS
SaveExploits0References4
osv_debian
osv_debian
•added 2026/07/31 11:17 p.m.•30 views

DEBIAN-CVE-2026-54909

pion/stun is a Go implementation of STUN. Prior to 3.1.3, XORMappedAddress.GetFromAs can panic while parsing a malformed short XOR-MAPPED-ADDRESS attribute in STUN or ICE Binding-response parsing paths, allowing remote denial of service. This issue is fixed in version 3.1.3...

5.3CVSS5.5AI score0.00644EPSS
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2026/07/31 11:17 p.m.•16 views

CVE-2026-54909

pion/stun is a Go implementation of STUN. Prior to 3.1.3, XORMappedAddress.GetFromAs can panic while parsing a malformed short XOR-MAPPED-ADDRESS attribute in STUN or ICE Binding-response parsing paths, allowing remote denial of service. This issue is fixed in version 3.1.3...

5.3CVSS5.5AI score0.00644EPSS
SaveExploits0References5
Mend
Mend
•added 2026/07/31 10:03 p.m.•10 views

CVE-2026-54909

pion/stun is a Go implementation of STUN. Prior to 3.1.3, XORMappedAddress.GetFromAs can panic while parsing a malformed short XOR-MAPPED-ADDRESS attribute in STUN or ICE Binding-response parsing paths, allowing remote denial of service. This issue is fixed in version 3.1.3...

6.9CVSS5.5AI score0.00644EPSS
SaveExploits0References9
Vulnrichment
Vulnrichment
•added 2026/07/31 10:03 p.m.•16 views

CVE-2026-54909 Pion STUN vulnerable to remote denial of service via panic while parsing a malformed XOR-MAPPED-ADDRESS attribute

pion/stun is a Go implementation of STUN. Prior to 3.1.3, XORMappedAddress.GetFromAs can panic while parsing a malformed short XOR-MAPPED-ADDRESS attribute in STUN or ICE Binding-response parsing paths, allowing remote denial of service. This issue is fixed in version 3.1.3...

5.3CVSS5.5AI score0.00644EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2026/07/31 10:03 p.m.•27 views

CVE-2026-54909 Pion STUN vulnerable to remote denial of service via panic while parsing a malformed XOR-MAPPED-ADDRESS attribute

pion/stun is a Go implementation of STUN. Prior to 3.1.3, XORMappedAddress.GetFromAs can panic while parsing a malformed short XOR-MAPPED-ADDRESS attribute in STUN or ICE Binding-response parsing paths, allowing remote denial of service. This issue is fixed in version 3.1.3...

5.3CVSS5.9AI score
SaveExploits0References6
Cvelist
Cvelist
•added 2026/07/31 10:03 p.m.•57 views

CVE-2026-54909 Pion STUN vulnerable to remote denial of service via panic while parsing a malformed XOR-MAPPED-ADDRESS attribute

pion/stun is a Go implementation of STUN. Prior to 3.1.3, XORMappedAddress.GetFromAs can panic while parsing a malformed short XOR-MAPPED-ADDRESS attribute in STUN or ICE Binding-response parsing paths, allowing remote denial of service. This issue is fixed in version 3.1.3...

5.3CVSS0.00644EPSS
SaveExploits0References4
Rows per page
Query Builder