Lucene search
+L

25250 matches found

EUVD
EUVD
•added 2026/10/22 1:43 a.m.•11 views

EUVD-2026-107889

WWBN AVideo before 29.4.0 contains a blind server-side request forgery vulnerability in getHeaderContentTypeFromURL because getheaders follows redirects without re-validating targets with isSSRFSafeURL. Authenticated uploaders can store a videoLink pointing to a redirector, causing internal GET...

5.3CVSS5.9AI score0.00248EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/10/22 1:43 a.m.•26 views

CVE-2026-114634 WWBN AVideo before 29.4.0 Blind SSRF via getHeaderContentTypeFromURL Redirect

WWBN AVideo before 29.4.0 contains a blind server-side request forgery vulnerability in getHeaderContentTypeFromURL because getheaders follows redirects without re-validating targets with isSSRFSafeURL. Authenticated uploaders can store a videoLink pointing to a redirector, causing internal GET...

5.3CVSS0.00248EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2026/10/22 1:21 a.m.•12 views

CVE-2026-87953 SAML SSO - Service Provider - Moderately critical - Server Side Request Forgery - SA-CONTRIB-2026-151

Server-Side Request Forgery SSRF vulnerability in Drupal SAML SSO - Service Provider allows Server Side Request Forgery. This issue affects SAML SSO - Service Provider versions: from 0.0.0 to 3.2.0...

3.3CVSS5.9AI score
SaveExploits0References5
Vulnrichment
Vulnrichment
•added 2026/10/22 1:21 a.m.•11 views

CVE-2026-87953 SAML SSO - Service Provider - Moderately critical - Server Side Request Forgery - SA-CONTRIB-2026-151

Server-Side Request Forgery SSRF vulnerability in Drupal SAML SSO - Service Provider allows Server Side Request Forgery. This issue affects SAML SSO - Service Provider versions: from 0.0.0 to 3.2.0...

5.9AI score0.00168EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/22 1:21 a.m.•6 views

EUVD-2026-107848

Server-Side Request Forgery SSRF vulnerability in Drupal SAML SSO - Service Provider allows Server Side Request Forgery. This issue affects SAML SSO - Service Provider versions: from 0.0.0 to 3.2.0...

3.3CVSS5.9AI score0.00168EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/22 1:21 a.m.•36 views

CVE-2026-87953

The Drupal SAML SSO - Service Provider module versions 0.0.0 through 3.2.0 is vulnerable to a Server-Side Request Forgery (SSRF) . The root cause is the module's failure to sufficiently validate URLs obtained from identity provider metadata . An attacker who has the permissions required to config...

3.3CVSS5.9AI score0.00168EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/22 1:21 a.m.•31 views

CVE-2026-87953 SAML SSO - Service Provider - Moderately critical - Server Side Request Forgery - SA-CONTRIB-2026-151

Server-Side Request Forgery SSRF vulnerability in Drupal SAML SSO - Service Provider allows Server Side Request Forgery. This issue affects SAML SSO - Service Provider versions: from 0.0.0 to 3.2.0...

0.00168EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/10/22 12:00 a.m.•5 views

OpenBao authorization issue vulnerability

Versions prior to OpenBao 2.6.3 contain an authorization issue vulnerability. This vulnerability stems from a lack of authorization checks; attackers can exploit it by omitting the X-Vault-Header and sending requests to /agent/v1/quit or /proxy/v1/quit via server-side request forgery. This may...

2.2CVSS5.9AI score0.00315EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/10/22 12:00 a.m.•7 views

PT-2026-121544

Name of the Vulnerable Software and Affected Versions OpenBao versions prior to 2.6.3 Description A missing authorization check allows attackers to stop Agent and Proxy services by omitting the X-Vault-Header. When the require request header setting is enabled, attackers can utilize server-side...

2.2CVSS5.9AI score0.00315EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/10/22 12:00 a.m.•5 views

PT-2026-125066

Applications that pass attacker-controlled URLs to webpage versions before 2.1.0 may be vulnerable to server-side request forgery SSRF or local file disclosure. HTTP::fetch and Webpage::from url passed URLs to libcurl without restricting the URL scheme or validating the resolved destination IP...

7.5CVSS5.8AI score
SaveExploits0References4
Packet Storm News
Packet Storm News
•added 2026/10/22 12:00 a.m.•4 views

Microsoft Exchange Server 2019 Server-Side Request Forgery

Microsoft Exchange Server versions 2013, 2016, and 2019 contain a server-side request forgery vulnerability that can permit unauthenticated access to internal resources...

5.8AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/10/22 12:00 a.m.•11 views

PT-2026-121669

Name of the Vulnerable Software and Affected Versions Azure AI Foundry affected versions not specified Description Server-side request forgery SSRF allows an authorized attacker to elevate privileges over a network. SSRF is a flaw where an attacker can induce the server-side application to make...

7.7CVSS5.8AI score0.00701EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/10/22 12:00 a.m.•9 views

PT-2026-120967

Roundcube Webmail 1.6.14 before 1.6.20 and 1.7.0 before 1.7.5 is affected by a server-side request forgery filter bypass. The network blocklist used by rcube utils::is local url omitted the RFC 6052 NAT64 prefix 64:ff9b::/96, the RFC 8215 local-use NAT64 prefix 64:ff9b:1::/48 and the unspecified...

7.2CVSS5.9AI score0.00373EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/10/22 12:00 a.m.•10 views

PT-2026-121677

Name of the Vulnerable Software and Affected Versions Authlib versions prior to 1.9.0 Description In the RFC 9101 JWTAuthenticationRequest implementation within authlib/oauth2/rfc9101/authorization server.py, the unauthenticated and client-controlled request uri parameter is passed to the abstrac...

5.4CVSS5.9AI score0.00385EPSS
SaveExploits1References10
Positive Technologies
Positive Technologies
•added 2026/10/22 12:00 a.m.•11 views

PT-2026-121480

Name of the Vulnerable Software and Affected Versions PhpSpreadsheet versions prior to 1.30.7 PhpSpreadsheet versions prior to 2.1.19 PhpSpreadsheet versions prior to 2.4.8 PhpSpreadsheet versions prior to 3.10.8 PhpSpreadsheet versions prior to 5.10.0 Description The XmlScanner::scan function in...

8.8CVSS5.9AI score0.00625EPSS
SaveExploits0References16
Positive Technologies
Positive Technologies
•added 2026/10/22 12:00 a.m.•7 views

PT-2026-121387

crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated addres...

5.3CVSS6AI score0.00282EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/10/22 12:00 a.m.•8 views

PT-2026-121479

Name of the Vulnerable Software and Affected Versions PhpSpreadsheet versions 3.3.0 through 3.10.7 PhpSpreadsheet versions prior to 5.10.0 Description Processing attacker-controlled SpreadsheetML XML can lead to entity-expansion denial of service, local file access, or Server-Side Request Forgery...

8.8CVSS5.8AI score0.00463EPSS
SaveExploits0References10
Positive Technologies
Positive Technologies
•added 2026/10/22 12:00 a.m.•11 views

PT-2026-120929

WWBN AVideo before 29.4.0 contains a blind server-side request forgery vulnerability in getHeaderContentTypeFromURL because get headers follows redirects without re-validating targets with isSSRFSafeURL. Authenticated uploaders can store a videoLink pointing to a redirector, causing internal GET...

5.3CVSS5.9AI score0.00248EPSS
SaveExploits0References4
NVD
NVD
•added 2026/10/21 8:17 p.m.•8 views

CVE-2026-114362

A flaw has been found in HarnessRouter up to 0.31.12. This impacts an unknown function of the file gateway/app.py of the component Targets Test Endpoint. Executing a manipulation of the argument baseurl can lead to server-side request forgery. The attack may be performed from remote. Upgrading to...

6.5CVSS0.00245EPSS
SaveExploits0References9
NVD
NVD
•added 2026/10/21 8:17 p.m.•9 views

CVE-2026-114374

A vulnerability was identified in leomoon-studios wiki-go up to 1.9.1. This impacts an unknown function of the file internal/handlers/metadataapi.go of the component fetch-metadata Endpoint. Such manipulation leads to server-side request forgery. It is possible to launch the attack remotely. The...

5.3CVSS0.00237EPSS
SaveExploits0References8
Rows per page
Query Builder