Lucene search
+L

23690 matches found

EUVD
EUVD
•added 2026/10/22 5:38 p.m.•8 views

EUVD-2026-108242

PhpSpreadsheet is a pure PHP library for reading and writing spreadsheet files. From 3.3.0 until 3.10.8 and 5.10.0, Reader\Xml passes stored SpreadsheetML XML through XmlScanner::scan in Xml::canRead and Xml::trySimpleXMLLoadStringPrivate, while Xml::unentity decodes numeric entities only after...

8.8CVSS5.8AI score0.00357EPSS
SaveExploits0References5
EUVD
EUVD
•added 2026/10/22 5:29 p.m.•9 views

EUVD-2026-108265

PhpSpreadsheet is a pure PHP library for reading and writing spreadsheet files. Prior to 1.30.7, 2.1.19, 2.4.8, 3.10.8, and 5.10.0, XmlScanner::scan in src/PhpSpreadsheet/Reader/Security/XmlScanner.php uses a DOCTYPE detection pattern that accounts for NUL-byte interleaving but not ISO-2022 escap...

8.8CVSS5.9AI score0.00483EPSS
SaveExploits0References11
osv_cve
osv_cve
•added 2026/10/22 5:26 p.m.•7 views

CVE-2026-108360 PhpSpreadsheet: SSRF whitelist bypass via unre-validated HTTP redirect in Drawing::setPath external image loading

PhpSpreadsheet is a pure PHP library for reading and writing spreadsheet files. Prior to 1.30.7, 2.1.19, 2.4.8, 3.10.8, and 5.10.0, Worksheet\Drawing::setPath validates only the initial external-image URL with setIsWhitelisted when setAllowExternalImages is enabled. The HTTP stream context permit...

6.4CVSS5.8AI score
SaveExploits0References13
Cvelist
Cvelist
•added 2026/10/22 5:26 p.m.•22 views

CVE-2026-108360 PhpSpreadsheet: SSRF whitelist bypass via unre-validated HTTP redirect in Drawing::setPath external image loading

PhpSpreadsheet is a pure PHP library for reading and writing spreadsheet files. Prior to 1.30.7, 2.1.19, 2.4.8, 3.10.8, and 5.10.0, Worksheet\Drawing::setPath validates only the initial external-image URL with setIsWhitelisted when setAllowExternalImages is enabled. The HTTP stream context permit...

6.4CVSS0.00221EPSS
SaveExploits0References11
CVE
CVE
•added 2026/10/22 5:26 p.m.•10 views

CVE-2026-108360

The PhpSpreadsheet PHP library is vulnerable to Server-Side Request Forgery (SSRF) in versions prior to 1.30.7, 2.1.19, 2.4.8, 3.10.8, and 5.10.0. The root cause is that Worksheet oc.Drawing::setPath only validates the initial external-image URL against a whitelist when setAllowExternalImages is ...

6.4CVSS5.8AI score0.00221EPSS
SaveExploits0References11
NVD
NVD
•added 2026/10/22 2:17 p.m.•6 views

CVE-2026-115411

crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated addres...

5.3CVSS0.00282EPSS
SaveExploits0References4
GithubExploit
GithubExploit
•added 2026/10/22 2:00 p.m.•14 views

Exploit for Server-Side Request Forgery in Plex Media_Server

CVE-2026-96652 — Plex Media Server timeline SSRF PoC and veri...

6.9CVSS7.8AI score0.01949EPSS
SaveExploits4
Microsoft CVE
Microsoft CVE
•added 2026/10/22 2:00 p.m.•11 views

Azure AI Foundry Elevation of Privilege Vulnerability

Server-side request forgery ssrf in Azure AI Foundry allows an authorized attacker to elevate privileges over a network...

7.7CVSS5.8AI score0.00701EPSS
SaveExploits0
EUVD
EUVD
•added 2026/10/22 1:20 p.m.•8 views

EUVD-2026-108164

crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated addres...

5.3CVSS6AI score0.00282EPSS
SaveExploits0References4
CVE
CVE
•added 2026/10/22 1:20 p.m.•11 views

CVE-2026-115411

The crawlseo crawler engine (versions before 0.2.4 ) is vulnerable to a Server-Side Request Forgery (SSRF) . The root cause is that the isPrivateIp() function fails to block specific reserved IP ranges, including RFC 6598 Carrier-Grade NAT , RFC 6890 , and TEST-NET ranges. Furthermore, the engine...

5.3CVSS5.9AI score0.00282EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2026/10/22 1:20 p.m.•15 views

CVE-2026-115411 crawlseo before 0.2.4 Server-Side Request Forgery via Crawler

crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated addres...

5.3CVSS6AI score
SaveExploits0References7
Cvelist
Cvelist
•added 2026/10/22 1:20 p.m.•25 views

CVE-2026-115411 crawlseo before 0.2.4 Server-Side Request Forgery via Crawler

crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated addres...

5.3CVSS0.00282EPSS
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/22 10:46 a.m.•6 views

CVE-2026-88901

CVE-2026-88901 — camel-smooks: XML External Entity XXE processing Runnable proof-of-concept reproducer for the Apache Camel vulnerability where the Smooks data format .unmarshal.smooks... and the Smooks component smooks: parsed the incoming XML body with the reader Smooks resolves by default the...

8.2CVSS6.1AI score0.00448EPSS
SaveExploits1References2
RedhatCVE
RedhatCVE
•added 2026/10/22 10:15 a.m.•3 views

CVE-2026-114730

A flaw was found in Roundcube Webmail. The application's internal URL validation mechanism fails to properly block certain IPv6 address representations, including transition prefixes and unspecified addresses. A remote attacker can exploit this flaw by submitting a crafted URL to bypass Server-Si...

7.2CVSS5.8AI score0.00312EPSS
SaveExploits0References9
IBM Security Bulletins
IBM Security Bulletins
•added 2026/10/22 6:32 a.m.•7 views

Security Bulletin: IBM OpenPages for Cloud Pak for Data is Vulnerable to Multiple Spring Framework Vulnerabilities.

Summary Multiple Spring Framework Vulnerabilities were addressed in IBM OpenPages for Cloud Pak for Data version 5.3.1 patch 16 , Addon version 9.6.7 and 5.4.0 , Addon version 10.0.0 Vulnerability Details CVEID:CVE-2016-1000027 DESCRIPTION: Pivotal Spring Framework through 5.3.16 suffers from a...

9.8CVSS7AI score0.5604EPSS
SaveExploits11Affected Software1
osv_debian
osv_debian
•added 2026/10/22 3:16 a.m.•10 views

DEBIAN-CVE-2026-114730

Roundcube Webmail 1.6.14 before 1.6.20 and 1.7.0 before 1.7.5 is affected by a server-side request forgery filter bypass. The network blocklist used by rcubeutils::islocalurl omitted the RFC 6052 NAT64 prefix 64:ff9b::/96, the RFC 8215 local-use NAT64 prefix 64:ff9b:1::/48 and the unspecified...

7.2CVSS5.9AI score0.00312EPSS
SaveExploits0References1
NVD
NVD
•added 2026/10/22 3:16 a.m.•6 views

CVE-2026-114730

Roundcube Webmail 1.6.14 before 1.6.20 and 1.7.0 before 1.7.5 is affected by a server-side request forgery filter bypass. The network blocklist used by rcubeutils::islocalurl omitted the RFC 6052 NAT64 prefix 64:ff9b::/96, the RFC 8215 local-use NAT64 prefix 64:ff9b:1::/48 and the unspecified...

7.2CVSS0.00312EPSS
SaveExploits0References6
NVD
NVD
•added 2026/10/22 2:17 a.m.•8 views

CVE-2026-87953

Server-Side Request Forgery SSRF vulnerability in Drupal SAML SSO - Service Provider allows Server Side Request Forgery. This issue affects SAML SSO - Service Provider versions: from 0.0.0 to 3.2.0...

3.3CVSS0.00168EPSS
SaveExploits0References1
NVD
NVD
•added 2026/10/22 2:16 a.m.•5 views

CVE-2026-114634

WWBN AVideo before 29.4.0 contains a blind server-side request forgery vulnerability in getHeaderContentTypeFromURL because getheaders follows redirects without re-validating targets with isSSRFSafeURL. Authenticated uploaders can store a videoLink pointing to a redirector, causing internal GET...

5.3CVSS0.00248EPSS
SaveExploits0References3
Mend
Mend
•added 2026/10/22 2:09 a.m.•3 views

CVE-2026-114730

Roundcube Webmail 1.6.14 before 1.6.20 and 1.7.0 before 1.7.5 is affected by a server-side request forgery filter bypass. The network blocklist used by rcubeutils::islocalurl omitted the RFC 6052 NAT64 prefix 64:ff9b::/96, the RFC 8215 local-use NAT64 prefix 64:ff9b:1::/48 and the unspecified...

7.2CVSS5.9AI score0.00312EPSS
SaveExploits0References7
Rows per page
Query Builder