95008 matches found
OPENSUSE-SU-2023:0222-1 Security update for perl-HTTP-Tiny
This update for perl-HTTP-Tiny fixes the following issues: perl-HTTP-Tiny was updated to 0.086: see /usr/share/doc/packages/perl-HTTP-Tiny/Changes 0.086 2023-06-22 10:06:37-04:00 America/NewYork - Fix code to use $ENVPERLHTTPTINYSSLINSECUREBYDEFAULT as documented. 0.084 2023-06-14 06:35:01-04:00...
CVE-2023-4333: Inadequate Encryption Strength
Broadcom RAID Controller web interface doesn’t enforce SSL cipher ordering by server...
Security update for perl-HTTP-Tiny (moderate)
openSUSE Security Update: Security update for perl-HTTP-Tiny Announcement ID: openSUSE-SU-2023:0222-1 Rating: moderate References: 1211002 Cross-References: CVE-2023-31486 CVSS scores: CVE-2023-31486 NVD : 8.1 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H CVE-2023-31486 SUSE: 7.4...
Certificate trust error after updating SSL server certificate from new Intermediate or Root CA.
After updating a server SSL certificate, users are receiving certificate error "You have not chosen to trust 'DigiCert Global Root G2', the issuer of the server's security certificate.", "NET::ERRCERTAUTHORITYINVALID" or other certificate trust error...
SSL handshake failure when client hello contains cipher suit "TLS_EMPTY_RENEGOTIATION_INFO_SCSV"
During SSL handshake process in packet trace: 1. After client sending "Client Hello" contains cipher suit "TLSEMPTYRENEGOTIATIONINFOSCSV " to NetScaler, NetScaler replied "server Hello "、"certificate"、"server key exchange " and "server hello done" to client. Refer pic.1 2. client replies...
Fedora 38 : mingw-python-certifi (2023-b88b72e3e1)
The remote Fedora 38 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2023-b88b72e3e1 advisory. Update to certifi-2023.7.22. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not teste...
Trace HTML Requests with Application Firewall Security Violation Logs on NetScaler Appliance
The NetScaler offers the option to isolate traffic for a specific Application Firewall profile and collect nstrace for HTML requests that trigger a log, block action or have malformed requests. The nstrace collected in "–appfw" mode will have details of the entire request including the Applicatio...
postgresql:10 security update
10.23-2.0.1 - Fixed postgresql port binding issue during bootup Orabug: 35103668 10.23-2 - Backport fixes for CVE-2023-2454 and CVE-2023-2455 - Update postgresql-setup to 8.7 https://github.com/devexp-db/postgresql-setup/pull/35 - Resolves: 2207931 10.23-1 - Resolves: CVE-2022-2625 - Rebase to...
Error: "The connection to "xxx" failed with status (Unknown client error 1110). SSL Error 31"
When accessing Applications via Citrix Gateway, the Applications' ICA file download successfully, but launching failed with below errors: "Unable to connect to the server. Contact your system administrator with following error: SSL Error 31: The operation completed successfully" Error 'The...
Unable to provision new target devices when using Xendesktop Setup Wizard
Getting error message when we try to create Target devices using the XenDesktop wizard via PVS console. Error message "Cannot connect to the hypervisor at 'XXXXXX'. Failed to connect to the remote server. Unable to locate server. The underlying connection was closed: Could not establish trust...
CVE-2023-40012 uthenticode EKU validation bypass
uthenticode is a small cross-platform library for partially verifying Authenticode digital signatures. Versions of uthenticode prior to the 2.x series did not check Extended Key Usages in certificates, in violation of the Authenticode X.509 certificate profile. As a result, a malicious user could...
CVE-2023-37862
In PHOENIX CONTACTs WP 6xxx series web panels in versions prior to 4.0.10 an unauthenticated remote attacker can access upload-functions of the HTTP API. This might cause certificate errors for SSL-connections and might result in a partial denial-of-service...
CVE-2023-37862
In PHOENIX CONTACTs WP 6xxx series web panels in versions prior to 4.0.10 an unauthenticated remote attacker can access upload-functions of the HTTP API. This might cause certificate errors for SSL-connections and might result in a partial denial-of-service...
Design/Logic Flaw
In PHOENIX CONTACTs WP 6xxx series web panels in versions prior to 4.0.10 an unauthenticated remote attacker can access upload-functions of the HTTP API. This might cause certificate errors for SSL-connections and might result in a partial denial-of-service...
CVE-2023-37862 PHOENIX CONTACT: Missing Authorization in WP 6xxx Web panels
In PHOENIX CONTACTs WP 6xxx series web panels in versions prior to 4.0.10 an unauthenticated remote attacker can access upload-functions of the HTTP API. This might cause certificate errors for SSL-connections and might result in a partial denial-of-service...
CVE-2023-37862 PHOENIX CONTACT: Missing Authorization in WP 6xxx Web panels
In PHOENIX CONTACTs WP 6xxx series web panels in versions prior to 4.0.10 an unauthenticated remote attacker can access upload-functions of the HTTP API. This might cause certificate errors for SSL-connections and might result in a partial denial-of-service...
CVE-2023-37862
The CVE-2023-37862 entry concerns PHOENIX CONTACT WP 6xxx series web panels (versions prior to 4.0.10) with insufficient authorization in the HTTP API upload functions. An unauthenticated remote attacker can access the upload endpoints, which can lead to SSL certificate errors and may cause a par...
PHOENIX CONTACTs WP 6xxx series web panels Security Vulnerability
PHOENIX CONTACTs WP 6xxx series web panels are a series of web panels from PHOENIX CONTACTs, Germany. A security vulnerability in PHOENIX CONTACTs WP 6xxx series web panels prior to version 4.0.10 exists in the web panels where an unauthenticated, remote attacker can access the upload function of...
SUSE SLED15: libopenssl-3-devel / libopenssl-3-devel-32bit / libopenssl3 / etc (SUSE-SU-2023:3243-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2023:3243-1 advisory. - CVE-2023-3817: Fixed a potential DoS due to excessive time spent checking DH q parameter value...