26 matches found
EUVD-2026-47416
Vulnerability in the Oracle Security Service product of Oracle Fusion Middleware component: Oracle SSL API. The supported version that is affected is 12.2.1.4.0. Difficult to exploit vulnerability allows low privileged attacker with network access via TLS to compromise Oracle Security Service...
CVE-2026-61217: Improper Access Control
Vulnerability in the Oracle Security Service product of Oracle Fusion Middleware component: Oracle SSL API. The supported version that is affected is 12.2.1.4.0. Difficult to exploit vulnerability allows low privileged attacker with network access via TLS to compromise Oracle Security Service...
CVE-2026-35252: Improper Access Control
Vulnerability in the Oracle Security Service product of Oracle Fusion Middleware component: C Oracle SSL API. Supported versions that are affected are 12.2.1.4.0 and 12.1.3.0.0. Difficult to exploit vulnerability allows low privileged attacker with network access via HTTPS to compromise Oracle...
MiracleLinux 8 : python39:3.9 (AXSA:2025-11636:01)
The remote MiracleLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2025-11636:01 advisory. python: Invalid value for OpenSSL API may cause Buffer over-read when NPN is used CVE-2024-5642 python: Virtual environment venv activation scripts...
EUVD-2020-6791
Malware in sbrugna...
EUVD-2017-9561
Malware in sbrugna...
CVE-2020-14655
Vulnerability in the Oracle Security Service product of Oracle Fusion Middleware component: SSL API. Supported versions that are affected are 11.1.1.9.0, 12.2.1.3.0 and 12.2.1.4.0. Difficult to exploit vulnerability allows unauthenticated attacker with network access via HTTPS to compromise Oracl...
CVE-2017-18445
cPanel before 64.0.21 does not enforce demo restrictions for SSL API calls SEC-249...
CVE-2020-14655
Vulnerability in the Oracle Security Service product of Oracle Fusion Middleware component: SSL API. Supported versions that are affected are 11.1.1.9.0, 12.2.1.3.0 and 12.2.1.4.0. Difficult to exploit vulnerability allows unauthenticated attacker with network access via HTTPS to compromise Oracl...
CVE-2020-14655
CVE-2020-14655 affects Oracle Security Service (SSL API) in Oracle Fusion Middleware. Affects 11.1.1.9.0, 12.2.1.3.0 and 12.2.1.4.0. Vulnerability allows unauthenticated attackers over HTTPS to access/modify Oracle Security Service data with C:H I:L, per CVSSv3.1 base metrics (Network, high attac...
CVE-2020-14655
Vulnerability in the Oracle Security Service product of Oracle Fusion Middleware component: SSL API. Supported versions that are affected are 11.1.1.9.0, 12.2.1.3.0 and 12.2.1.4.0. Difficult to exploit vulnerability allows unauthenticated attacker with network access via HTTPS to compromise Oracl...
CVE-2020-14655: Undefined Security Weakness
Vulnerability in the Oracle Security Service product of Oracle Fusion Middleware component: SSL API. Supported versions that are affected are 11.1.1.9.0, 12.2.1.3.0 and 12.2.1.4.0. Difficult to exploit vulnerability allows unauthenticated attacker with network access via HTTPS to compromise Oracl...
PT-2020-3372
Name of the Vulnerable Software and Affected Versions Oracle Security Service versions 11.1.1.9.0, 12.2.1.3.0, 12.2.1.4.0 Description The issue is related to the SSL API component of Oracle Security Service, which has inadequate access controls. This allows an unauthenticated attacker with networ...
Oracle Fusion Middleware Oracle HTTP Server (Jan 2020 CPU)
The version of Oracle HTTP Server installed on the remote host is affected by the following vulnerabilities as noted in the January 2020 CPU advisory : - An authentication bypass vulnerability exists in the web listener component. An unauthenticated, remote attacker can exploit this via HTTPS to...
Multiple Oracle Products Multiple Remote Security Vulnerabilities
Description Multiple Oracle Products are prone to multiple remote security vulnerabilities. These vulnerabilities can be exploited over multiple protocols. The 'OSSL Module', 'SSL API' and 'Web Listener' components are affected. Technologies Affected Oracle HTTP Server 11.1.1.9.0 Oracle HTTP Serv...
PT-2020-1546
Name of the Vulnerable Software and Affected Versions Oracle HTTP Server versions 11.1.1.9.0, 12.1.3.0.0, and 12.2.1.3.0 Description The issue is related to the OSSL Module component of Oracle HTTP Server, allowing an unauthenticated attacker with network access via HTTPS to compromise the server...
CVE-2017-18445
cPanel before 64.0.21 does not enforce demo restrictions for SSL API calls SEC-249...
PT-2019-8380
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 64.0.21 Description The issue concerns the lack of enforcement of demo restrictions for SSL API calls. Recommendations For versions prior to 64.0.21, update to version 64.0.21 or later to resolve the issue...
CVE-2017-18445: Undefined Security Weakness
cPanel before 64.0.21 does not enforce demo restrictions for SSL API calls SEC-249...
Security Bulletin: Vulnerability in IBM Java SDK affects IBM® DB2® LUW (CVE-2015-7575)
Summary There is a vulnerability in IBM® SDK Java™ Technology Edition, Version 6.0 and 7.0 that is used by DB2 LUW. This vulnerability, commonly referred to as “SLOTH”, was disclosed as part of the IBM Java SDK updates in January 2016. Vulnerability Details CVEID: CVE-2015-7575 DESCRIPTION: The T...