95 matches found
cylc-uiserver (0.3.0), ssb-ipython-kernels (>=0.2.25, <=0.3.2) potentially affected by CVE-2026-33709 via jupyterhub (1.3.0)
jupyterhub PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterhub and may be impacted: - cylc-uiserver 0.3.0 - ssb-ipython-kernels =0.2.25, =0.3.2 Source cves: CVE-2026-33709 Source advisory: OSV:GHSA-3VFF-HJQV-M7H8...
ssb-ipython-kernels (>=0.2.25, <=0.3.2) potentially affected by CVE-2026-33175 via oauthenticator (14.0.0)
oauthenticator PYPI version 14.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on oauthenticator and may be impacted: - ssb-ipython-kernels =0.2.25, =0.3.2 Source cves: CVE-2026-33175 Source advisory: OSV:GHSA-RRVG-CXH4-QHRV...
amarillo (>=0.0.15a2, <=0.0.16a1), dggstools (>=0.1.0, <=0.1.2) +4 more potentially affected by CVE-2025-69662 via geopandas (0.14.0)
geopandas PYPI version 0.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on geopandas and may be impacted: - amarillo =0.0.15a2, =0.1.0, =1.52.2, =0.2.0, =0.3.7, =0.0.1, =0.0.5 Source cves: CVE-2025-69662 Source advisory: OSV:GHSA-6497-PRX7-GPMQ...
EUVD-2020-0501
Malware in sbrugna...
CWGAN-GP Augmented CAE for Jamming Detection in 5G-NR in Non-IID Datasets
In the ever-expanding domain of 5G-NR wireless cellular networks, over-the-air jamming attacks are prevalent as security attacks, compromising the quality of the received signal. We simulate a jamming environment by incorporating additive white Gaussian noise AWGN into the real-world In-phase and...
CLSA-2025-1738958068 Fix of 49 CVEs
CVE-url: https://ubuntu.com/security/CVE-2024-38553/CVE-2024-38597 - netpoll: make ndopollcontroller optional - bonding: use netpollpolldev helper - netpoll: do not test NAPISTATESCHED in pollonenapi CVE-url: https://ubuntu.com/security/CVE-2024-38597 - eth: sungem: remove .ndopollcontroller to...
CLSA-2025-1738957378 Fix of 49 CVEs
CVE-url: https://ubuntu.com/security/CVE-2024-38553/CVE-2024-38597 - netpoll: make ndopollcontroller optional - bonding: use netpollpolldev helper - netpoll: do not test NAPISTATESCHED in pollonenapi CVE-url: https://ubuntu.com/security/CVE-2024-38597 - eth: sungem: remove .ndopollcontroller to...
CLSA-2025-1738853271 Fix of 54 CVEs
CVE-url: https://ubuntu.com/security/CVE-2024-26595 - mlxsw: spectrumacltcam: Fix NULL pointer dereference in error path CVE-url: https://ubuntu.com/security/CVE-2024-38553/CVE-2024-38597 - netpoll: make ndopollcontroller optional - bonding: use netpollpolldev helper - netpoll: do not test...
CLSA-2025-1738852812 Fix of 54 CVEs
CVE-url: https://ubuntu.com/security/CVE-2024-26595 - mlxsw: spectrumacltcam: Fix NULL pointer dereference in error path CVE-url: https://ubuntu.com/security/CVE-2024-38553/CVE-2024-38597 - netpoll: make ndopollcontroller optional - bonding: use netpollpolldev helper - netpoll: do not test...
CVE-2020-4045
SSB-DB version 20.0.0 has an information disclosure vulnerability. The get method is supposed to only decrypt messages when you explicitly ask it to, but there is a bug where it's decrypting any message that it can. This means that it is returning the decrypted content of private messages, which ...
MAL-2025-246 Malicious code in ssb-test (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 44300dee438c70b095b042f4a1afc1779cec04cb569698b2622ccbae1a045f05 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in ssb-test
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
cylc-uiserver (0.3.0), ssb-ipython-kernels (>=0.2.25, <=0.3.2) potentially affected by CVE-2024-41942 via jupyterhub (1.3.0)
jupyterhub PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterhub and may be impacted: - cylc-uiserver 0.3.0 - ssb-ipython-kernels =0.2.25, =0.3.2 Source cves: CVE-2024-41942 Source advisory: OSV:PYSEC-2024-200...
cylc-uiserver (0.3.0), ssb-ipython-kernels (>=0.2.25, <=0.3.2) potentially affected by CVE-2024-41942 via jupyterhub (1.3.0)
jupyterhub PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterhub and may be impacted: - cylc-uiserver 0.3.0 - ssb-ipython-kernels =0.2.25, =0.3.2 Source cves: CVE-2024-41942 Source advisory: OSV:GHSA-9X4Q-3GXW-849F...
CVE-2024-40982
Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority...
CVE-2024-40982
Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority...
CVE-2024-40982
CVE-2024-40982 affects the Linux kernel in the ssb_device_uevent() path where a NULL pointer could be dereferenced before a NULL check. The fix moves the NULL check before dereferencing, mitigating the issue. In Mariner 2.0, kernels older than 5.15.176.3-2 are affected; upgrading to 5.15.176.3-2 ...
CVE-2024-40982
Removed by vendor...
PT-2024-29192
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The issue is related to a potential NULL pointer dereference in the ssb device uevent function. This function attempts to convert the dev pointer to struct ssb device , but it mistakenly...
ssb-ipython-kernels (>=0.2.25, <=0.3.2) potentially affected by CVE-2024-37300 via oauthenticator (14.0.0)
oauthenticator PYPI version 14.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on oauthenticator and may be impacted: - ssb-ipython-kernels =0.2.25, =0.3.2 Source cves: CVE-2024-37300 Source advisory: OSV:GHSA-GPRJ-3P75-F996...