125 matches found
CVE-2019-7482
Multiple Vulnerabilities in SonicWall SMA/SRA Appliances CVE-2019-7481, CVE-2019-7482,CVE-2019-7483, CVE-2019-7484, CVE-2019-7485, CVE-2019-7486 First Published: 26 Feb 2020 14:00 GMT Status: Developing Last Updated: 26 Feb 2020 14:00 GMT CVSS Score: 9.8 Summary On 18 Dec 2019, SonicWall CSIRT...
bb8 (>=0.1.0, <=0.2.6), blackgate (>=0.1.0, <=0.1.1) +5 more potentially affected by CVE-2026-103262 via tornado (4.3.0)
tornado PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - bb8 =0.1.0, =0.1.0, =0.1.7, =0.3.4 - twitch-pybot 0.1.4.post2 - weditor 0.0.2.dev2 Source cves: CVE-2026-103262 Source advisory:...
bb8 (>=0.1.0, <=0.2.6), blackgate (>=0.1.0, <=0.1.1) +5 more potentially affected by CVE-2026-103263 via tornado (4.3.0)
tornado PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - bb8 =0.1.0, =0.1.0, =0.1.7, =0.3.4 - twitch-pybot 0.1.4.post2 - weditor 0.0.2.dev2 Source cves: CVE-2026-103263 Source advisory:...
Open Redirect
Overview Affected versions of this package are vulnerable to Open Redirect in the calculation of the target Apereo CAS instance's URL by unconditionally trusting client-supplied forwarded HTTP headers. An attacker can redirect users to arbitrary external sites by manipulating these headers...
CVE-2026-73191
URL Redirection to Untrusted Site 'Open Redirect' vulnerability in Apache Syncope. When the Syncope SRA is configured for CAS authentication, the target Apereo CAS instance's URL is calculated by unconditionally looking at client-supplied forwarded HTTP headers. This issue affects Apache Syncope:...
Improper Verification of Cryptographic Signature
Overview Affected versions of this package are vulnerable to Improper Verification of Cryptographic Signature in the JWT signature verification process when SRA is configured for OAuth 2.0 without a JWKS set URI assigned. An attacker can gain unauthorized access and impersonate any user identity...
CVE-2026-87802
Improper verification of cryptographic signature vulnerability in Apache Syncope. When SRA is configured for OAuth 2.0 without JWKS set URI assigned, an attacker can forge arbitrary JWTs to impersonate any user identity and permissions, gaining full access to services proxied by SRA. This issue...
CVE-2026-87802 Apache Syncope: SRA OAuth2 JWT signature verification bypass
Improper verification of cryptographic signature vulnerability in Apache Syncope. When SRA is configured for OAuth 2.0 without JWKS set URI assigned, an attacker can forge arbitrary JWTs to impersonate any user identity and permissions, gaining full access to services proxied by SRA. This issue...
EUVD-2026-77358
Improper verification of cryptographic signature vulnerability in Apache Syncope. When SRA is configured for OAuth 2.0 without JWKS set URI assigned, an attacker can forge arbitrary JWTs to impersonate any user identity and permissions, gaining full access to services proxied by SRA. This issue...
CVE-2026-87802 Apache Syncope: SRA OAuth2 JWT signature verification bypass
Improper verification of cryptographic signature vulnerability in Apache Syncope. When SRA is configured for OAuth 2.0 without JWKS set URI assigned, an attacker can forge arbitrary JWTs to impersonate any user identity and permissions, gaining full access to services proxied by SRA. This issue...
CVE-2026-87802
Apache Syncope is vulnerable to an improper verification of cryptographic signature when the SRA is configured for OAuth 2.0 without a JWKS set URI assigned. This flaw allows an attacker to forge arbitrary JWTs to impersonate any user identity and permissions, potentially gaining full access to s...
CVE-2026-87802: Improper Verification of Cryptographic Signature
Improper verification of cryptographic signature vulnerability in Apache Syncope. When SRA is configured for OAuth 2.0 without JWKS set URI assigned, an attacker can forge arbitrary JWTs to impersonate any user identity and permissions, gaining full access to services proxied by SRA. This issue...
bb8 (>=0.1.0, <=0.2.6), blackgate (>=0.1.0, <=0.1.1) +5 more potentially affected by CVE-2026-82397 via tornado (4.3.0)
tornado PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - bb8 =0.1.0, =0.1.0, =0.1.7, =0.3.4 - twitch-pybot 0.1.4.post2 - weditor 0.0.2.dev2 Source cves: CVE-2026-82397 Source advisory: OSV:PYSEC-2026-392...
bb8 (>=0.1.0, <=0.2.6), blackgate (>=0.1.0, <=0.1.1) +5 more potentially affected by CVE-2026-91990 via tornado (4.3.0)
tornado PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - bb8 =0.1.0, =0.1.0, =0.1.7, =0.3.4 - twitch-pybot 0.1.4.post2 - weditor 0.0.2.dev2 Source cves: CVE-2026-91990 Source advisory:...
SonicWall SRA 4600 VPN - SQL Injection Detection
The SonicWall SRA 4600 VPN appliance is susceptible to a pre-authentication SQL injection vulnerability. !/usr/bin/env python3 -- coding: utf-8 -- """The SonicWall SRA 4600 VPN appliance is susceptible to a pre-authentication SQL injection vulnerability.""" from kittysploit import from...
bb8 (>=0.1.0, <=0.2.6), blackgate (>=0.1.0, <=0.1.1) +5 more potentially affected by CVE-2025-67726 via tornado (4.3.0)
tornado PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - bb8 =0.1.0, =0.1.0, =0.1.7, =0.3.4 - twitch-pybot 0.1.4.post2 - weditor 0.0.2.dev2 Source cves: CVE-2025-67726 Source advisory:...
bb8 (>=0.1.0, <=0.2.6), blackgate (>=0.1.0, <=0.1.1) +5 more potentially affected by CVE-2025-67724 via tornado (4.3.0)
tornado PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - bb8 =0.1.0, =0.1.0, =0.1.7, =0.3.4 - twitch-pybot 0.1.4.post2 - weditor 0.0.2.dev2 Source cves: CVE-2025-67724 Source advisory:...
bb8 (>=0.1.0, <=0.2.6), blackgate (>=0.1.0, <=0.1.1) +5 more potentially affected by CVE-2026-91992 via tornado (4.3.0)
tornado PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - bb8 =0.1.0, =0.1.0, =0.1.7, =0.3.4 - twitch-pybot 0.1.4.post2 - weditor 0.0.2.dev2 Source cves: CVE-2026-91992 Source advisory:...
bb8 (>=0.1.0, <=0.2.6), blackgate (>=0.1.0, <=0.1.1) +5 more potentially affected by CVE-2026-49853 via tornado (4.3.0)
tornado PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - bb8 =0.1.0, =0.1.0, =0.1.7, =0.3.4 - twitch-pybot 0.1.4.post2 - weditor 0.0.2.dev2 Source cves: CVE-2026-49853 Source advisory:...
bb8 (>=0.1.0, <=0.2.6), blackgate (>=0.1.0, <=0.1.1) +5 more potentially affected by CVE-2026-35536 via tornado (4.3.0)
tornado PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - bb8 =0.1.0, =0.1.0, =0.1.7, =0.3.4 - twitch-pybot 0.1.4.post2 - weditor 0.0.2.dev2 Source cves: CVE-2026-35536 Source advisory: OSV:PYSEC-2026-228...