7126 matches found
Moderate Photon OS Security Update - PHSA-2022-4.0-0216
Updates of 'sqlite' packages of Photon OS have been released...
Moderate Photon OS Security Update - PHSA-2022-0216
Updates of 'sqlite' packages of Photon OS have been released...
Denial of Service (DoS)
Overview Affected versions of this package are vulnerable to Denial of Service DoS due to an assertion failure. Exploiting this vulnerability is only possible if the SQLite instance was compiled with -DSQLITEENABLESTAT4. PoC sql CREATE TABLE t0 c0 INT, c1 INT PRIMARY KEY WITHOUT ROWID; INSERT INT...
PT-2022-5232
Name of the Vulnerable Software and Affected Versions SQLite versions 1.0.12 through 3.39.x before 3.39.2 Description The issue is related to an array-bounds overflow in the SQLite API library, which can be triggered by a remote attacker using a long sequence of string data processed by the print...
Vulnerabilities fixed in Juniper products
Juniper has fixed vulnerabilities in several products. The vulnerabilities allow a malicious party to carry out attacks execute attacks that result in the following categories of damage: Denial-of-Service DoS Manipulation of data Circumvention of security measure Remote code execution User rights...
br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin (>=0.1.0, <=0.3.5), org.jenkins-ci.main:jenkins-test-harness (1.625.2) +6 more potentially affected by CVE-2022-34174 via org.jenkins-ci.main:jenkins-core (1.625.2)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin =0.1.0, =1.0.1, =1.0.2 Source cves:...
Malicious code in bfx-facs-db-better-sqlite (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware d016f9a80da00727a4ac31dcc7daed488a4d52c73c76b444cecdaa5538f0b100 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in bfx-facs-db-better-sqlite
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malware in bfx-facs-db-sqlite
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in bfx-facs-db-sqlite (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 638561b93842e8f2c98e08524c7f17cce709403b130b68ca4440d89942614e17 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
MAL-2022-1521 Malicious code in bfx-facs-db-sqlite (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 638561b93842e8f2c98e08524c7f17cce709403b130b68ca4440d89942614e17 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
FlatCore code issues and vulnerabilities
flatCore is a lightweight content management system CMS based on PHP and SQLite. A security vulnerability exists in flatCore-CMS 2.0.8, which stems from an application call to a dangerous function that leads to a server-side request forgery vulnerability...
flatCore Cross-Site Scripting Vulnerability (CNVD-2022-58394)
flatCore is a lightweight content management system CMS based on PHP and SQLite. A cross-site scripting vulnerability exists in flatCore version 2.0.8, which stems from a lack of checksum filtering of user-supplied and output data in the Create New Page option of the index page. An attacker can...
flatCore-CMS Cross-Site Scripting Vulnerability (CNVD-2022-46172)
flatCore-CMS is a PHP and MySQL/SQLite based Web Content Management System CMS. flatCore-CMS version 2.0.9 is vulnerable to a cross-site scripting XSS vulnerability. An attacker could use this vulnerability to inject malicious JavaScript programs, steal cookies from other users, etc...
Vulnerabilities fixed in IBM QRadar SIEM
Vulnerabilities have been fixed in the IBM QRadar Data Synchronization App for IBM QRadar SIEM. The vulnerabilities are are in underlying software and libraries, such as Node.js and SQLite. The vulnerabilities potentially enable a malicious person to able to perform attacks that result in the...
br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin (>=0.1.0, <=0.3.5), org.jenkins-ci.main:jenkins-test-harness (1.625.2) +6 more potentially affected by CVE-2019-10406 via org.jenkins-ci.main:jenkins-core (1.625.2)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin =0.1.0, =1.0.1, =1.0.2 Source cves:...
br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin (>=0.1.0, <=0.3.5), org.jenkins-ci.main:jenkins-test-harness (1.625.2) +6 more potentially affected by CVE-2019-10404 via org.jenkins-ci.main:jenkins-core (1.625.2)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin =0.1.0, =1.0.1, =1.0.2 Source cves:...
br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin (>=0.1.0, <=0.3.5), org.jenkins-ci.main:jenkins-test-harness (1.625.2) +6 more potentially affected by CVE-2021-21692 via org.jenkins-ci.main:jenkins-core (1.625.2)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin =0.1.0, =1.0.1, =1.0.2 Source cves:...
br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin (>=0.1.0, <=0.3.5), org.jenkins-ci.main:jenkins-test-harness (1.625.2) +6 more potentially affected by CVE-2021-21694 via org.jenkins-ci.main:jenkins-core (1.625.2)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin =0.1.0, =1.0.1, =1.0.2 Source cves:...
br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin (>=0.1.0, <=0.3.5), org.jenkins-ci.main:jenkins-test-harness (1.625.2) +6 more potentially affected by CVE-2021-21688 via org.jenkins-ci.main:jenkins-core (1.625.2)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - br.com.ingenieux.jenkins.plugins:awseb-deployment-plugin =0.1.0, =1.0.1, =1.0.2 Source cves:...