265263 matches found
CVE-2026-103543 itsourcecode Leave Management System controller.php sql injection
A vulnerability has been found in itsourcecode Leave Management System 1.0. The affected element is an unknown function of the file /module/leavetype/controller.php. Such manipulation of the argument LEAVTID leads to sql injection. The attack can be launched remotely. The exploit has been disclos...
CVE-2026-103543
A SQL injection vulnerability exists in the itsourcecode Leave Management System 1.0 . The flaw is located within an unknown function in the /module/leavetype/controller.php file, where improper handling of the LEAVTID argument allows for remote exploitation. The documents state that the exploit ...
CVE-2026-62060: Improper Neutralization of Special Elements used in an SQL Command
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in captivateaudio Captivate Sync captivatesync-trade allows Blind SQL Injection.This issue affects Captivate Sync: from n/a through 3.3.2...
CVE-2026-103253: Improper Neutralization of Special Elements used in an SQL Command
n8n versions before 1.123.80, from 2.0.0 before 2.39.6, and from 2.40.0 before 2.40.1 contain an SQL injection vulnerability in the Oracle Database node's Delete Table Drop operation. Attackers can inject single quotes in the table or schema fields to append arbitrary SQL statements and execute D...
CVE-2026-103543: Improper Neutralization of Special Elements used in an SQL Command
A vulnerability has been found in itsourcecode Leave Management System 1.0. The affected element is an unknown function of the file /module/leavetype/controller.php. Such manipulation of the argument LEAVTID leads to sql injection. The attack can be launched remotely. The exploit has been disclos...
PT-2026-103843
Name of the Vulnerable Software and Affected Versions BuildKit – Product Builder for WooCommerce – Custom PC Builder versions prior to 1.0.29 Description An improper neutralization of special elements used in an SQL command allows for Blind SQL Injection. This occurs when the application fails to...
PT-2026-103786
n8n versions before 1.123.80, from 2.0.0 before 2.39.6, and from 2.40.0 before 2.40.1 contain an SQL injection vulnerability in the Oracle Database node's Delete Table Drop operation. Attackers can inject single quotes in the table or schema fields to append arbitrary SQL statements and execute D...
PT-2026-105805
Apache Doris MCP Server contains a SQL injection vulnerability in a metadata query path. A user-controlled database name is directly interpolated into a SQL query, and the query is executed without passing the caller's authorization context. This may allow an authenticated attacker, or an anonymo...
PT-2026-103700
The Paytm Payment Gateway WordPress plugin before 2.8.9 does not properly escape data taken from payment callbacks before using it in a SQL statement, and the integrity check on those callbacks can be forged when the gateway is enabled without credentials, allowing unauthenticated users to perfor...
TREX MES 6.07.17.00090 / TrexDCAS MES 6.05.14.00074 SQL Injection
TREX MES versions 6.07.17.00090 and earlier and TrexDCAS MES versions 6.05.14.00074 and earlier contain an SQL injection vulnerability in web API sql parameter handling...
CVE-2026-75786: Improper Neutralization of Special Elements used in an SQL Command
Unsanitized concatenation of the module parameter in the Grafana datasource endpoint allows authenticated blind SQL injection. Affects Pandora FMS from 777 onwards...
ROS-20261001-73-0055
The vulnerability of the management server’s software for collaborative work, SOGo, is related to the lack of measures taken to protect the SQL query structure. Exploiting this vulnerability can allow a malicious actor to gain access to confidential data and affect the integrity of the data...
Rocky Linux 10.2 [CIQ] Security Update: mariadb-connector-c / mariadb-connector-c-config / etc (crlsa-2026_43505)
The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202643505 advisory. mariadb: MariaDB server: SQL injection vulnerability via improper handling of big5 character set with mysqlrealescapestring CVE-2026-44172 Tenable has extracted...
Rocky Linux 8 [CIQ] Security Update: python3.11-PyMySQL (crlsa-2024_4244)
The Rocky Linux 8 host has a package installed that is affected by a vulnerability as referenced in the CIQ crlsa-20244244 advisory. python-pymysql: SQL injection if used with untrusted JSON input CVE-2024-36039 Tenable has extracted the preceding description block directly from the CIQ security...
Rocky Linux 9 [CIQ] Security Update: postgresql-jdbc (crlsa-2024_1436)
The Rocky Linux 9 host has a package installed that is affected by a vulnerability as referenced in the CIQ crlsa-20241436 advisory. PostgreSQL JDBC Driver allows attacker to inject SQL if using PreferQueryMode=SIMPLE CVE-2024-1597 Tenable has extracted the preceding description block directly fr...
Rocky Linux 8 [CIQ] Security Update: babel / python-nose-docs / python-psycopg2-doc / python2-Cython / etc Multiple Vulnerabilities (crlsa-2019_0981)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20190981 advisory. python: Information Disclosure due to urlsplit improper NFKC normalization CVE-2019-9636 python-sqlalchemy: SQL Injection when the orderby parameter can be...
Rocky Linux 8 [CIQ] Security Update: python3.12-PyMySQL (crlsa-2024_4245)
The Rocky Linux 8 host has a package installed that is affected by a vulnerability as referenced in the CIQ crlsa-20244245 advisory. python-pymysql: SQL injection if used with untrusted JSON input CVE-2024-36039 Tenable has extracted the preceding description block directly from the CIQ security...
Rocky Linux 9 [CIQ] Security Update: postgresql-jdbc (crlsa-2023_0318)
The Rocky Linux 9 host has a package installed that is affected by a vulnerability as referenced in the CIQ crlsa-20230318 advisory. postgresql: SQL Injection in ResultSet.refreshRow with malicious column names CVE-2022-31197 Tenable has extracted the preceding description block directly from the...
Rocky Linux 8 [CIQ] Security Update: pg_repack / pg_repack-debuginfo / pg_repack-debugsource / pgaudit / etc Multiple Vulnerabilities (crlsa-2023_7714)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20237714 advisory. postgresql: Buffer overrun from integer overflow in array modification CVE-2023-5869 postgresql: Memory disclosure in aggregate function calls CVE-2023-586...
AlmaLinux 9.2 [TuxCare] Security Update: postgresql / postgresql-contrib / postgresql-docs / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2025:1743011981)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1743011981 advisory. - IN THE EXTENSION SCRIPT, a SQL Injection vulnerability was found in PostgreSQL if it uses @extowner@, @extschema@, or...