Lucene search
+L

12679 matches found

Kitploit
Kitploit
•added 2026/10/10 6:52 a.m.•25 views

wlctl

wlctl NetworkManager用のWiFi TUI。 なぜ impalaは優れたWiFi TUIですが、iwdを経由して通信します。お使いのディストリビューションが既にNetworkManagerを実行している場合(GNOME、KDE、Ubuntu、Fedora、Popなど、ほとんどの場合)、スタックを引き剥がさずにimpalaをそのまま導入することはできません。wlctlはimpalaのユーザー体験を維持しつつ、NetworkManagerを対象とするため、デスクトップ環境が既に行っている処理と並行してそのまま動作します。 機能 ステーションモードとアクセスポイントモード W...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/10 6:38 a.m.•14 views

HiddenSteps

Crates principales — estado de implementación Este es el complemento honesto y de estado actual del mapa de módulos objetivo de docs/design/02-system-architecture.md. Dice lo que realmente está construido, lo que está verificado contra un backend real en lugar de un mock, y lo que todavía falta d...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/10 6:30 a.m.•21 views

http-desync-guardian

概要 HTTP/1.1は1991年から2014年にかけて長い進化を遂げました: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 つまり、リクエストの境界について異なる見解を持つさまざまなサーバーやクライアントが存在し、非同期攻撃(別名HTTP Desync)の機会を生み出しています。 最新のRFC推奨事項に従うのは簡単に思えるかもしれません。しかし、長期間にわたって存在してきた大規模なシステムでは、許容できない可用性への影響を伴う可能性があります。...

6.1AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/10 6:19 a.m.•25 views

op4

op4 — 安全终端信使 op4 是一款用 Rust 编写的、基于终端的加密消息应用。 它提供使用后量子密码学的端到端加密私密消息, 并完全通过 Tor 网络路由,因此你的消息内容和 IP 地址 都不会暴露给任何人——甚至包括你在交谈的对象。 目录 1. op4 的功能 2. 安装 3. 连接另一名用户 4. 安全模型 5. 架构概览 6. 项目结构 7. 当前状态 op4 的功能 op4 让两个人无需任何一方泄露 IP 地址或真实身份即可 交换私密消息。每条消息都: 端到端加密 — 使用 Double Ratchet 协议,与 Signal 采用的 基本设计相同。 后量子加固 —...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/10 6:16 a.m.•16 views

yari

YARI - YARA 交互式调试器 用 Rust 编写的 YARA 语言的交互式调试器。调试器直接调用 libyara,避免模拟,以获得最准确的结果。 🚀 功能特性: 从模块调用函数 获取模块常量的值 计算复杂表达式 检查字符串的匹配情况 支持外部变量 与 YARA Language Server 集成 更多信息请参阅: 博客文章 Wiki 安装 要配置您的环境,请遵循 YLS wiki 中的说明。 交互式 shell 该二进制文件接受与原始 yara 二进制文件相同的参数。 λ yari /bin/sh elf.numberofsections Integer26 许可证 版权所有 ...

6.3AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/10 6:15 a.m.•16 views

airstrike

AirStrike Stage0 这个项目是一个高度可定制的 Stage0 C2,可用于为你的 C2 创建模板,或用作你自己的 C2 代理的基础。 目前,该项目包含 4 个不同的部分 1. agent 是一个文件夹,包含两个不同的代理,一个用 C 编写,另一个用 Rust 编写。代码很可能并不完美,仅用作模板来解释 C2 代理的生命周期。 2. backend 是 Python(Flask)后端服务器,负责处理前端与所有代理之间的通信。默认情况下,它仅绑定到 localhost 的 23000 端口,你需要编写自己的 nginx 或 apache 反向代理才能从互联网访问它。 3...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/10 6:03 a.m.•28 views

essh

ESSH 一个具有持久会话和实时健康仪表盘的 SSH 工作区。 在连接中断时保持远程 shell 持续运行,使用按键或鼠标在主机之间切换,无需离开终端即可检查系统健康状态。 ESSH 使用 OpenSSH 进行连接,并使用 tmux 保持你的工作持续运行。 实际效果 观看 42 秒演示 · 下载浏览器回放 使用 df 和 lsblk 检查磁盘,使用 ps 查找繁忙进程,使用 vmstat 采样系统活动,并使用 ss 和 ip 检查套接字和接口。 演示展示了终端主题切换、侧边、半屏和全屏健康视图、会话切换、帮助, 以及连接断开后恢复同一个远程 shell。 安装 从 Releases...

6.3AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/10 5:59 a.m.•17 views

cpu_rec_rs

cpurecrs Determina qué arquitectura de CPU se utiliza en un archivo binario. Ejemplo: $ cpurecrs /bin/bash /usr/lib/firmware/rtlwifi/rtl8821aefw Loading corpus from cpureccorpus/.corpus ---------------------------------------------------------------------------------------- File | Range | Detecte...

6.1AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/10 5:59 a.m.•23 views

nah

代价高昂的错误到此为止 一个阻止灾难性 agent 操作的守卫 nahguard.ai • 它阻止什么 • 它如何比较 • 它如何决策 • 安装 • 扩展 • 威胁模型 claude code · codex · cursor · pi · + 11 更多 nah 是一个守卫,位于你的编码 agent 的 hook 路径中,在工具调用运行之前读取它们。它会阻止那些它能证明是灾难的调用,并且从不批准任何东西:其他所有内容都交由你的运行时正常权限处理。 nah 只是一个 Rust 二进制文件:裁决是确定性的,不需要 LLM。 扩展只是程序。将你的 agent 指向 nah...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/10 5:56 a.m.•19 views

hyperpom

HYPERPOM 基于 Apple Silicon 虚拟机监控程序的 AArch64 模糊测试库 目录 免责声明 开始使用 先决条件 自签名二进制文件与虚拟机监控程序授权 编译工作流程 文档 示例 运行测试 作者 Hyperpom 是一个构建于 Apple Silicon 虚拟机监控程序 之上的、基于覆盖率引导的变异模糊测试框架,专为轻松插桩和模糊测试 AArch64 用户态二进制文件而设计。 ⚠️ 免责声明 这个项目的初衷是创建一个高效、快速的模糊测试器,充分利用 Apple Silicon...

6.3AI score
SaveExploits0References9
Kitploit
Kitploit
•added 2026/10/10 5:55 a.m.•23 views

rscrypto

rscrypto rscrypto is a Rust library of cryptographic primitives, hashes, password hashing, and checksums. One feature model controls all of them. Portable Rust is the reference implementation. SIMD and assembly backends make it faster on supported targets. Production builds do not depend on C, FF...

6.3AI score
SaveExploits0References17
Kitploit
Kitploit
•added 2026/10/10 5:50 a.m.•13 views

Unwinder

目录 SilentMoonWalk 描述 致谢 用法 callfunction! 宏 indirectsyscall! 宏 参数传递 示例 调用 kernel32.dll!Sleep 调用 kernel32.dll!OpenProcess 以间接系统调用方式调用 NtDelayExecution 串联宏调用 注意事项 初始帧 PoC 栈替换 技术描述 使用方法 实际示例 备注 SilentMoonWalk 描述 Unwinder 提供了对 SilentMoonWalk 技术的完整武器化实现,使得能够在 Rust 中获得完整且稳定的调用栈欺骗(call stack spoofing)。...

6.4AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/10 5:43 a.m.•12 views

Offensive-Rust

此存储库没有 README。...

5.8AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/10 5:42 a.m.•15 views

Vulfy

🐺 Vulfy 快速、跨语言的漏洞扫描器,毫不含糊。 🚀 什么是 Vulfy? Vulfy 是一个闪电般快速的漏洞扫描器,可检查您项目依赖项中 9 种编程语言 的已知安全问题。它基于 Rust 构建,追求极致性能,并集成 OSV.dev 数据库,提供准确、最新的漏洞信息。 ✨ 主要特性 🔥 闪电般速度 - 异步 Rust 性能与并发扫描 🌍 多生态系统支持 - npm、Python、Rust、Java、Go、Ruby、C/C++、PHP、.NET 📊 多种输出格式 - 表格、JSON、CSV、SARIF,适用于不同场景 🎯 集成 OSV.dev - 来自 Google...

6.4AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/10 5:42 a.m.•19 views

Rusty-Playground

Rusty-Playground 🦀 一系列 Rust 程序,展示一些攻击性安全与规避技术 工具| 描述| 参考 ---|---|--- ClipboardMon| 监视剪贴板变化,记录剪贴板内容,或根据检测到的变化复制文件。| - DumpMDEConfig| 枚举 Microsoft Defender,以识别系统上启用的排除路径、允许的威胁、防护历史记录和 ASR(攻击面减少)规则。无需管理员权限。| 来源 ElevateToken| 模拟用户令牌,以创建具有提升系统权限的进程。| Token::elevate HashMiner| 从 SAM 和 SYSTEM 中提取 NTLM 哈...

6.3AI score
SaveExploits0References13
Kitploit
Kitploit
•added 2026/10/10 5:34 a.m.•21 views

kanha

Kanha - 用 Rust 🦀 编写的 Web 应用渗透测试套件 安装 ⦾ 子命令 ⦾ 贡献 Kanha 是一个工具,可帮助你基于目标域名执行多种攻击。只需使用 kanha,你就能进行 模糊测试、 反向 DNS 查询、 通用 HTTP 响应、 子域名接管检测以及许多 其他功能。 该项目受 mini.nvim 启发,基本理念是让你在使用较少 工具(插件) 的情况下保持高效,且不会显得突兀,作为开箱即用的独立 单一二进制文件 运行。 从头开始构建,注重性能、易用性和可移植性,使用你最喜欢的编程语言 rust 💝 理念 KISS - 保持简单和愚蠢。 易用性 -...

6.3AI score
SaveExploits0References14
Kitploit
Kitploit
•added 2026/10/10 5:21 a.m.•20 views

ghostport

Ghostport Ghostport 是一款精密的端口欺骗工具,旨在迷惑和误导端口扫描器。它受 portspoof 概念启发,采用 Rust 实现,提供更高的性能和灵活性。 功能 动态端口仿真 :使用多种可信的服务签名响应端口扫描。 可自定义签名 :通过简单的文本文件轻松添加或修改服务签名。 高性能 :基于 Rust 和 Tokio 构建,实现高效、异步的连接处理。 灵活的日志记录 :针对不同用例提供调试(debug)、详细(verbose)和安静(quiet)日志模式。 易于使用 :简单的命令行界面,带有合理的默认设置。 安装 git clone...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/10 5:12 a.m.•20 views

Hypervisor-101-in-Rust

Hypervisor 101 in Rust Los materiales de la clase "Hypervisor 101 in Rust" impartida en Global Cybersecurity Camp 2023 Singapore. Este repositorio contiene un hipervisor de fuzzing para UEFI en procesadores Intel/AMD, materiales de la conferencia y ejercicios prácticos, y un corpus de muestra y...

6.2AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/10 5:08 a.m.•21 views

postfetch

postfetch Postfetch (posture fetch 的缩写)是一款采用 fastfetch 风格的 Linux 隐私与安全审计工具 ,使用 Rust 编写。 与展示系统美观信息的工具不同,postfetch 旨在检查你的系统是否支持隐私、安全、本地控制和数字主权 。 模块 模块| 检查项 ---|--- encryption| LUKS 磁盘加密、dm-crypt 活跃设备、/etc/crypttab、交换分区加密、TPM 芯片、家目录加密等 firewall| nftables、iptables、UFW、firewalld、整体防火墙状态等 dns|...

6.2AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/10 5:07 a.m.•23 views

ApiHunter

支持开发 如果本项目对你的工作有帮助,请支持持续的维护和新功能开发。 ETH 捐赠钱包 0x11282eE5726B3370c8B480e321b3B2aA13686582 扫描二维码或复制上面的钱包地址。 🎯 ApiHunter 📺 视频演示 点击在 YouTube 上观看完整演示 🖥️ 桌面应用截图 !ApiHunter 桌面版 — Full Scan 控件:Quick Passive / Deep Active 预设、可折叠的 Safety、Runtime Limits 和 Scanner Toggles...

6.1AI score
SaveExploits0References2
Rows per page
Query Builder