Lucene search
+L

7267 matches found

CVE
CVE
•added 2004/06/23 4:00 a.m.•86 views

CVE-2004-0125

The CVE-2004-0125 issue affects the FreeBSD jail subsystem (jail(2)) in FreeBSD 4. x prior to 4.10-RELEASE. A programming error failed to verify that routing-table manipulation originated from a jailed process, allowing a privileged jailed process to modify the host’s routing tables. This could c...

7.2CVSS6AI score0.00337EPSS
SaveExploits0References3Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/06/23 12:00 a.m.•8 views

CVE-2004-0125: Undefined Security Weakness

The jail system call in FreeBSD 4.x before 4.10-RELEASE does not verify that an attempt to manipulate routing tables originated from a non-jailed process, which could allow local users to modify the routing table...

7.2CVSS5.8AI score0.00337EPSS
SaveExploits0References1
securityvulns
securityvulns
•added 2004/06/17 12:00 a.m.•42 views

[Full-Disclosure] Cisco Security Advisory: Cisco IOS Malformed BGP packet causes reload

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Cisco Security Advisory: Cisco IOS Malformed BGP Packet Causes Reload Revision 1.0 ============ Last Updated June 16 15:00 UTC GMT For Public Release 2004 June 16 15:00 UTC GMT -...

0.1AI score
SaveExploits0
securityvulns
securityvulns
•added 2004/06/08 12:00 a.m.•57 views

FreeBSD-SA-04:12.jailroute

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 ============================================================================= FreeBSD-SA-04:12.jailroute Security Advisory The FreeBSD Project Topic: Jailed processes can manipulate host routing tables Category: core Module: kernel Announced: 2004-06-...

7.2CVSS0.00337EPSS
SaveExploits0
securityvulns
securityvulns
•added 2004/06/08 12:00 a.m.•48 views

FreeBSD jailed process routing table protection bypass

Jailed process can manipulate with routing table...

2AI score
SaveExploits0References1Affected Software1
FreeBSD Advisory
FreeBSD Advisory
•added 2004/06/07 12:00 a.m.•60 views

FreeBSD-SA-04:12.jailroute

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 ============================================================================= FreeBSD-SA-04:12.jailroute Security Advisory The FreeBSD Project Topic: Jailed processes can manipulate host routing tables Category: core Module: kernel Announced:...

7.2CVSS5.7AI score0.00337EPSS
SaveExploits0
securityvulns
securityvulns
•added 2004/05/21 12:00 a.m.•125 views

[security bulletin] SSRT4696 rev. 0 HP ProCurve Routing Switches TCP Denial of Service (DoS)

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 HP SECURITY BULLETIN HPSBGN01041 REVISION: 0 SSRT4696 rev.0 HP ProCurve Routing Switches TCP Denial of Service DoS ----------------------------------------------------------------- NOTICE: There are no restrictions for distribution of this Bulletin...

5CVSS0.4AI score0.80286EPSS
SaveExploits10
Exploit DB
Exploit DB
•added 2004/04/23 12:00 a.m.•254 views

Multiple Vendor - TCP Sequence Number Approximation (4)

source: https://www.securityfocus.com/bid/10183/info A vulnerability in TCP implementations may permit unauthorized remote users to reset TCP sessions. This issue affects products released by multiple vendors. Exploiting this issue may permit remote attackers to more easily approximate TCP sequen...

5CVSS6.8AI score0.80286EPSS
SaveExploits10
securityvulns
securityvulns
•added 2004/04/21 12:00 a.m.•173 views

US-CERT Technical Cyber Security Alert TA04-111A -- Vulnerabilities in TCP

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Technical Cyber Security Alert TA04-111A archive Vulnerabilities in TCP Original release date: April 20, 2004 Last revised: -- Source: US-CERT Systems Affected Systems that rely on persistent TCP connections, for example routers supporting BGP Overvie...

5CVSS0.1AI score0.80286EPSS
SaveExploits10
Exploit DB
Exploit DB
•added 2004/04/20 12:00 a.m.•77 views

Multiple Vendor - TCP Sequence Number Approximation (2)

source: https://www.securityfocus.com/bid/10183/info A vulnerability in TCP implementations may permit unauthorized remote users to reset TCP sessions. This issue affects products released by multiple vendors. Exploiting this issue may permit remote attackers to more easily approximate TCP sequen...

5CVSS6.8AI score0.80286EPSS
SaveExploits10
exploitpack
exploitpack
•added 2004/04/20 12:00 a.m.•38 views

Multiple Vendor - TCP Sequence Number Approximation (2)

Multiple Vendor - TCP Sequence Number Approximation 2 source: https://www.securityfocus.com/bid/10183/info A vulnerability in TCP implementations may permit unauthorized remote users to reset TCP sessions. This issue affects products released by multiple vendors. Exploiting this issue may permit...

7.4AI score
SaveExploits0
exploitpack
exploitpack
•added 2004/04/20 12:00 a.m.•23 views

Multiple Vendor - TCP Sequence Number Approximation (3)

Multiple Vendor - TCP Sequence Number Approximation 3 source: https://www.securityfocus.com/bid/10183/info A vulnerability in TCP implementations may permit unauthorized remote users to reset TCP sessions. This issue affects products released by multiple vendors. Exploiting this issue may permit...

7.4AI score
SaveExploits0
exploitpack
exploitpack
•added 2004/03/05 12:00 a.m.•36 views

Multiple Vendor - TCP Sequence Number Approximation (1)

Multiple Vendor - TCP Sequence Number Approximation 1 // source: https://www.securityfocus.com/bid/10183/info A vulnerability in TCP implementations may permit unauthorized remote users to reset TCP sessions. This issue affects products released by multiple vendors. Exploiting this issue may perm...

7.4AI score
SaveExploits0
FreeBSD
FreeBSD
•added 2004/02/03 12:00 a.m.•42 views

jailed processes can manipulate host routing tables

A programming error resulting in a failure to verify that an attempt to manipulate routing tables originated from a non-jailed process. Jailed processes running with superuser privileges could modify host routing tables. This could result in a variety of consequences including packets being sent...

7.2CVSS6.4AI score0.00337EPSS
SaveExploits0
NVD
NVD
•added 2003/12/31 5:00 a.m.•33 views

CVE-2003-1398

Cisco IOS 12.0 through 12.2, when IP routing is disabled, accepts false ICMP redirect messages, which allows remote attackers to cause a denial of service network routing modification...

9.3CVSS6.7AI score0.01846EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2003/10/29 12:00 a.m.•55 views

DCN HELLO detection

The remote host is running HELLO, an obsolete routing protocol. If possible, this IP protocol should be disabled. %NASLMINLEVEL 70300 C Tenable Network Security, Inc. See RFC 831 & gated source hello.h http://www.zvon.org/tmRFC/RFC891/Output/chapter2.html include'deprecatednasllevel.inc';...

6.9AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2003/10/25 12:00 a.m.•32 views

Open Shortest Path First (OSPF) Agent Detection

The remote host is running OSPF, a popular routing protocol. %NASLMINLEVEL 70300 C Tenable Network Security, Inc. RFC 1247 / RFC 2328 OSPF v2 The OSPF protocol runs directly over IP, using IP protocol 89. Routing protocol packets should always be sent with the IP TOS field set to 0. Table 8: OSPF...

6.9AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2003/09/03 12:00 a.m.•251 views

RIP Poisoning Routing Table Modification

The remote RIP listener accepts routes that are not sent by a neighbor. This cannot happen in the RIP protocol as defined by RFC2453, and although the RFC is silent on this point, such routes should probably be ignored. A remote attacker might use this flaw to access the local network if it is no...

5.6AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2003/08/28 12:00 a.m.•59 views

RIP Detection

RIP is an Interior Gateway Protocol and is based on the distance vector routing algorithm. Routing tables may disclose your internal network architecture and help a remote attacker. C Tenable Network Security, Inc. References: RFC 1058 Routing Information Protocol RFC 2453 RIP Version 2 0 1 2 3 4...

5.5AI score
SaveExploits0References2
Cvelist
Cvelist
•added 2003/04/02 5:00 a.m.•71 views

CVE-2002-0366

Buffer overflow in Remote Access Service RAS phonebook for Windows NT 4.0, 2000, XP, and Routing and Remote Access Server RRAS allows local users to execute arbitrary code by modifying the rasphone.pbk file to use a long dial-up entry...

7.6AI score0.03017EPSS
SaveExploits0References7
Rows per page
Query Builder