677 matches found
CVE-2005-2342
Research in Motion RIM BlackBerry Router allows remote attackers to cause a denial of service communication disruption via crafted Server Routing Protocol SRP packets...
CVE-2005-2342: Undefined Security Weakness
Research in Motion RIM BlackBerry Router allows remote attackers to cause a denial of service communication disruption via crafted Server Routing Protocol SRP packets...
Research in Motion (RIM) BlackBerry Router vulnerable to denial of service via Server Routing Protocol (SRP)
Overview The Research in Motion RIM BlackBerry Router contains a vulnerability in the way the router handles Server Routing Protocol SRP packets. By sending specially crafted SRP packets to the router, an attacker could cause a denial of service. Description The BlackBerry Router is a component o...
EGP detection
The remote IP stack answers to an obsolete protocol. Description : The remote host is running EGP, an obsolete routing protocol. If possible, this IP protocol should be disabled. OpenVAS Vulnerability Test $Id: egpdetect.nasl 6063 2017-05-03 09:03:05Z teissa $ Description: EGP detection Authors:...
EGP detection
The remote host is running EGP, an obsolete routing protocol. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only See RFC 827 & RFC 888 ifdescripti...
RIP poisoning
It was possible to poison the remote host routing tables through the RIP protocol. SPDX-FileCopyrightText: 2003 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only References:...
OSPF Agent Detection
The remote host is running an OSPF Open Shortest Path First agent. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only RFC 1247 / RFC 2328 OSPF v2...
BGP (Border Gateway Protocol) Service Detection
The remote host is running a BGP Border Gateway Protocol service. Description : The remote host is running BGP, a popular routing protocol. This indicates that the remote host is probably a network router. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a...
DCN HELLO detection
The remote IP stack answers to an obsolete protocol. Description : The remote host is running HELLO, an obsolete routing protocol. If possible, this IP protocol should be disabled. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and a...
CVE-2002-2053
The design of the Hot Standby Routing Protocol HSRP, as implemented on Cisco IOS 12.1, when using IRPAS, allows remote attackers to cause a denial of service CPU consumption via a router with the same IP address as the interface on which HSRP is running, which causes a loop...
CVE-2001-0741
Cisco Hot Standby Routing Protocol HSRP allows local attackers to cause a denial of service by spoofing HSRP packets...
CVE-2001-0741: Undefined Security Weakness
Cisco Hot Standby Routing Protocol HSRP allows local attackers to cause a denial of service by spoofing HSRP packets...
BGP Routing Protocol Open Message Detection
Binary data 1196.prm...
DCN HELLO detection
The remote host is running HELLO, an obsolete routing protocol. If possible, this IP protocol should be disabled. %NASLMINLEVEL 70300 C Tenable Network Security, Inc. See RFC 831 & gated source hello.h http://www.zvon.org/tmRFC/RFC891/Output/chapter2.html include'deprecatednasllevel.inc';...
Open Shortest Path First (OSPF) Agent Detection
The remote host is running OSPF, a popular routing protocol. %NASLMINLEVEL 70300 C Tenable Network Security, Inc. RFC 1247 / RFC 2328 OSPF v2 The OSPF protocol runs directly over IP, using IP protocol 89. Routing protocol packets should always be sent with the IP TOS field set to 0. Table 8: OSPF...
CVE-2002-1768
Cisco IOS 11.1 through 12.2, when HSRP support is not enabled, allows remote attackers to cause a denial of service CPU consumption via randomly sized UDP packets to the Hot Standby Routing Protocol HSRP port 1985...
CVE-2002-2053
The design of the Hot Standby Routing Protocol HSRP, as implemented on Cisco IOS 12.1, when using IRPAS, allows remote attackers to cause a denial of service CPU consumption via a router with the same IP address as the interface on which HSRP is running, which causes a loop...