Lucene search
+L

9267 matches found

osv_ghsa
osv_ghsa
•added 2023/12/05 9:33 a.m.•67 views

GHSA-WQXF-447M-6F5F Information exposure in MLflow

An issue in MLFlow versions 2.8.1 and before allows a remote attacker to obtain sensitive information via a crafted request to REST API...

7.5CVSS7.1AI score0.36582EPSS
SaveExploits2References4
Github Security Blog
Github Security Blog
•added 2023/12/05 9:33 a.m.•48 views

Information exposure in MLflow

An issue in MLFlow versions 2.8.1 and before allows a remote attacker to obtain sensitive information via a crafted request to REST API...

7.5CVSS7.1AI score0.36582EPSS
SaveExploits2References4Affected Software1
NVD
NVD
•added 2023/12/05 7:15 a.m.•45 views

CVE-2023-43472

An issue in MLFlow versions 2.8.1 and before allows a remote attacker to obtain sensitive information via a crafted request to REST API...

7.5CVSS0.36582EPSS
SaveExploits2References1
Prion
Prion
•added 2023/12/05 7:15 a.m.•34 views

Design/Logic Flaw

An issue in MLFlow versions 2.8.1 and before allows a remote attacker to obtain sensitive information via a crafted request to REST API...

5CVSS6.5AI score0.36582EPSS
SaveExploits2References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/12/05 12:00 a.m.•6 views

CVE-2023-43472: Undefined Security Weakness

An issue in MLFlow versions 2.8.1 and before allows a remote attacker to obtain sensitive information via a crafted request to REST API...

7.5CVSS7.2AI score0.36582EPSS
SaveExploits2References1
Mend
Mend
•added 2023/12/05 12:00 a.m.•8 views

CVE-2023-43472

An issue in MLFlow versions 2.8.1 and before allows a remote attacker to obtain sensitive information via a crafted request to REST API...

8.7CVSS7.1AI score0.36582EPSS
SaveExploits2References7
CNNVD
CNNVD
•added 2023/12/05 12:00 a.m.•24 views

MLFlow Security Vulnerability

Mlflow is an open source platform for the machine learning lifecycle. A security vulnerability exists in MLFlow version 2.8.1 and prior versions. A remote attacker exploited the vulnerability to obtain sensitive information via a specially crafted REST API request...

7.5CVSS7.2AI score0.36582EPSS
SaveExploits2References1
CVE
CVE
•added 2023/12/05 12:00 a.m.•93 views

CVE-2023-43472

MLFlow before 2.8.1 is affected by CVE-2023-43472. A remote attacker can disclose sensitive information via a crafted request to the MLFlow REST API. Impact described in sources: access to sensitive information stored in MLFlow. Root cause: issue exists in MLFlow 2.8.1 and earlier as stated in th...

7.5CVSS7.1AI score0.36582EPSS
SaveExploits2References1Affected Software1
osv_cve
osv_cve
•added 2023/12/05 12:00 a.m.•32 views

CVE-2023-43472

An issue in MLFlow versions 2.8.1 and before allows a remote attacker to obtain sensitive information via a crafted request to REST API...

7.2AI score
SaveExploits0References3
Cvelist
Cvelist
•added 2023/12/05 12:00 a.m.•53 views

CVE-2023-43472

An issue in MLFlow versions 2.8.1 and before allows a remote attacker to obtain sensitive information via a crafted request to REST API...

7.3AI score0.36582EPSS
SaveExploits2References1
Github Security Blog
Github Security Blog
•added 2023/12/04 11:13 p.m.•28 views

Go package github.com/edgelesssys/marblerun CLI commands susceptible to MITM attacks

Impact Any CLI command issued to a Coordinator after the Manifest has been set, is susceptible to be redirected to another MarbleRun Coordinator instance, which runs the same binary, but potentially a different manifest. Patches The issue has been patched in v1.4.0 Workarounds Directly using the...

7.2AI score
SaveExploits0References3Affected Software1
osv_ghsa
osv_ghsa
•added 2023/12/04 11:13 p.m.•18 views

GHSA-J3RQ-4XJW-XG63 Go package github.com/edgelesssys/marblerun CLI commands susceptible to MITM attacks

Impact Any CLI command issued to a Coordinator after the Manifest has been set, is susceptible to be redirected to another MarbleRun Coordinator instance, which runs the same binary, but potentially a different manifest. Patches The issue has been patched in v1.4.0 Workarounds Directly using the...

7.2AI score
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2023/12/04 12:00 a.m.•52 views

Ubuntu 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : Request Tracker vulnerabilities (USN-6529-1)

The remote Ubuntu 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6529-1 advisory. It was discovered that Request Tracker incorrectly handled certain inputs. If a user or an automated system were...

7.5CVSS6.6AI score0.01835EPSS
SaveExploits0References5
CNVD
CNVD
•added 2023/11/30 12:00 a.m.•89 views

Apache Superset Cross-Site Scripting Vulnerability (CNVD-2023-9665948)

Apache Superset is a data visualization and data exploration platform from the Apache USA Foundation. A cross-site scripting vulnerability exists in Apache Superset versions prior to 2.1.2, which stems from the presence of incorrect payload validation and incorrect REST API response type issues. ...

5.4CVSS5.7AI score0.01004EPSS
SaveExploits0References1
GithubExploit
GithubExploit
•added 2023/11/29 8:14 p.m.•827 views

Exploit for Code Injection in Qodeinteractive Qode_Essential_Addons

CVE-2023-47840 Qode Essential Addons = 1.5.2 - Missing Aut...

9.9CVSS8.6AI score0.01408EPSS
SaveExploits1
WPVulnDB
WPVulnDB
•added 2023/11/28 12:00 a.m.•25 views

WP Mail Log < 1.1.3 – Incorrect Authorization in REST API Endpoints

Description The plugin does not correctly authorize its REST API endpoints, allowing users with the Contributor role to view and delete data that should only be accessible to Admin users. PoC The following actions may be taken by a Contributor user: --- /wmllogs - Information leak Execute the...

7.6CVSS6.9AI score0.00499EPSS
SaveExploits2Affected Software1
osv_ghsa
osv_ghsa
•added 2023/11/27 12:30 p.m.•90 views

GHSA-WQ8Q-99P5-XFRW Apache Superset Cross-site Scripting vulnerability

Improper payload validation and an improper REST API response type, made it possible for an authenticated malicious actor to store malicious code into Chart's metadata, this code could get executed if a user specifically accesses a specific deprecated API endpoint. This issue affects Apache...

4.3CVSS5.8AI score0.01004EPSS
SaveExploits0References5
NVD
NVD
•added 2023/11/27 11:15 a.m.•64 views

CVE-2023-43701

Improper payload validation and an improper REST API response type, made it possible for an authenticated malicious actor to store malicious code into Chart's metadata, this code could get executed if a user specifically accesses a specific deprecated API endpoint. This issue affects Apache...

5.4CVSS0.01004EPSS
SaveExploits0References2
Prion
Prion
•added 2023/11/27 11:15 a.m.•28 views

Input validation

Improper payload validation and an improper REST API response type, made it possible for an authenticated malicious actor to store malicious code into Chart's metadata, this code could get executed if a user specifically accesses a specific deprecated API endpoint. This issue affects Apache...

4.9CVSS7.1AI score0.01004EPSS
SaveExploits0References2Affected Software1
Mend
Mend
•added 2023/11/27 10:52 a.m.•22 views

CVE-2023-43701

Improper payload validation and an improper REST API response type, made it possible for an authenticated malicious actor to store malicious code into Chart's metadata, this code could get executed if a user specifically accesses a specific deprecated API endpoint. This issue affects Apache...

5.4CVSS5.8AI score0.01004EPSS
SaveExploits0References8
Rows per page
Query Builder