23308 matches found
CVE-2024-2965
A Denial-of-Service DoS vulnerability exists in the SitemapLoader class of the langchain-ai/langchain repository, affecting all versions. The parsesitemap method, responsible for parsing sitemaps and extracting URLs, lacks a mechanism to prevent infinite recursion when a sitemap URL refers to the...
CVE-2024-5082
A Remote Code Execution vulnerability has been discovered in Sonatype Nexus Repository 2. This issue affects Nexus Repository 2 OSS/Pro versions up to and including 2.15.1...
CVE-2024-5083
A stored Cross-site Scripting vulnerability has been discovered in Sonatype Nexus Repository 2 This issue affects Nexus Repository 2 OSS/Pro versions up to and including 2.15.1...
CVE-2024-51990
jj, or Jujutsu, is a Git-compatible VCS written in rust. In affected versions specially crafted Git repositories can cause jj to write files outside the clone. This issue has been addressed in version 0.23.0. Users are advised to upgrade. Users unable to upgrade should avoid cloning repos from...
CVE-2023-0488
Cross-site Scripting XSS - Stored in GitHub repository pyload/pyload prior to 0.5.0b3.dev42...
CVE-2023-0312
Cross-site Scripting XSS - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0455
Unrestricted Upload of File with Dangerous Type in GitHub repository unilogies/bumsys prior to v1.0.3-beta...
CVE-2023-0756
An issue has been discovered in GitLab affecting all versions before 15.9.6, all versions starting from 15.10 before 15.10.5, all versions starting from 15.11 before 15.11.1. The main branch of a repository with a specially crafted name allows an attacker to create repositories with malicious cod...
CVE-2023-0046
Improper Restriction of Names for Files and Other Resources in GitHub repository lirantal/daloradius prior to master-branch...
CVE-2023-0307
Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0564
Weak Password Requirements in GitHub repository froxlor/froxlor prior to 2.0.10...
CVE-2023-0607
Cross-site Scripting XSS - Stored in GitHub repository projectsend/projectsend prior to r1606...
CVE-2023-21928
Vulnerability in the Oracle Solaris product of Oracle Systems component: IPS repository daemon. The supported version that is affected is 11. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where Oracle Solaris executes to compromise Oracle...
CVE-2023-5350
SQL Injection in GitHub repository salesagility/suitecrm prior to 7.14.1...
CVE-2023-1177
Path Traversal: '\..\filename' in GitHub repository mlflow/mlflow prior to 2.2.1...
CVE-2023-1753
Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.12...
CVE-2023-1283
Code Injection in GitHub repository builderio/qwik prior to 0.21.0...
CVE-2023-6572
Command Injection in GitHub repository gradio-app/gradio prior to main...
CVE-2023-6690
A race condition in GitHub Enterprise Server allowed an existing admin to maintain permissions on transferred repositories by making a GraphQL mutation to alter repository permissions during the transfer. This vulnerability affected GitHub Enterprise Server version 3.8.0 and above and was fixed i...
CVE-2023-6803
A race condition in GitHub Enterprise Server allows an outside collaborator to be added while a repository is being transferred. This vulnerability affected all versions of GitHub Enterprise Server since 3.8 and was fixed in version 3.8.12, 3.9.7, 3.10.4, and 3.11.1...