1828 matches found
CVE-2021-22508
CVE-2021-22508 affects OpenText Operations Bridge Reporter. The vulnerability allows SQL injection via the OBR web application, requiring an authenticated administrator with network access. The available documents do not specify affected versions, exact vulnerable component, exploit details, or a...
CVE-2021-22508: Improper Input Validation
A potential vulnerability has been identified for OpenText Operations Bridge Reporter. The vulnerability could be exploited to inject malicious SQL queries. An attack requires to be an authenticated administrator of OBR with network access to the OBR web application...
PT-2024-10880
Name of the Vulnerable Software and Affected Versions OpenText Operations Bridge Reporter affected versions not specified Description A potential issue has been identified that could allow the injection of malicious SQL queries. To exploit this, an attacker must be an authenticated administrator ...
OpenText Operations Bridge Reporter security vulnerabilities
OpenText Operations Bridge Reporter is an informational reporting software from OpenText designed to provide organizations with resource, event, and response time reporting across server, network, and application environments. A security vulnerability exists in OpenText Operations Bridge Reporter...
org.jenkins-ci.plugins:extreme-notification (>=1.5, <=1.6), org.jenkins-ci.plugins:junit-realtime-test-reporter (>=0.5, <=0.6) +1 more potentially affected by CVE-2024-34145 via org.jenkins-ci.plugins:script-security (1.33)
org.jenkins-ci.plugins:script-security MAVEN version 1.33 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:script-security and may be impacted: - org.jenkins-ci.plugins:extreme-notification =1.5, =0.5, =3.4.0-beta-1, =3.5.12 Sourc...
org.jenkins-ci.plugins:extreme-notification (>=1.5, <=1.6), org.jenkins-ci.plugins:junit-realtime-test-reporter (>=0.5, <=0.6) +1 more potentially affected by CVE-2024-34144 via org.jenkins-ci.plugins:script-security (1.33)
org.jenkins-ci.plugins:script-security MAVEN version 1.33 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:script-security and may be impacted: - org.jenkins-ci.plugins:extreme-notification =1.5, =0.5, =3.4.0-beta-1, =3.5.12 Sourc...
CVE-2024-4301
N-Reporter and N-Cloud, products of the N-Partner, have an OS Command Injection vulnerability. Remote attackers with normal user privilege can execute arbitrary system commands by manipulating user inputs on a specific page...
CVE-2024-4301 N-Reporter and N-Cloud from N-Partner - Os Command Injection
N-Reporter and N-Cloud, products of the N-Partner, have an OS Command Injection vulnerability. Remote attackers with normal user privilege can execute arbitrary system commands by manipulating user inputs on a specific page...
CVE-2024-4301
N-Reporter and N-Cloud (N-Partner) are affected by CVE-2024-4301 through an OS command injection vulnerability that allows remote attackers with low privileges to execute arbitrary system commands by manipulating inputs on a specific page. The vulnerability is described across multiple sources; N...
CVE-2024-4301 N-Reporter and N-Cloud from N-Partner - Os Command Injection
N-Reporter and N-Cloud, products of the N-Partner, have an OS Command Injection vulnerability. Remote attackers with normal user privilege can execute arbitrary system commands by manipulating user inputs on a specific page...
CVE-2024-4301: Improper Neutralization of Special Elements used in an OS Command
N-Reporter and N-Cloud, products of the N-Partner, have an OS Command Injection vulnerability. Remote attackers with normal user privilege can execute arbitrary system commands by manipulating user inputs on a specific page...
N-Partner N-Reporter operating system command injection vulnerability
N-Partner N-Reporter is an event query and reporting system from China-based N-Partner. An operating system command injection vulnerability exists in N-Reporter and N-Cloud versions prior to 6.1.187 20240216-1603, which stems from the presence of an operating system command injection vulnerabilit...
Fedora 40 : thunderbird (2024-fc2ae12c31)
The remote Fedora 40 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-fc2ae12c31 advisory. Update to 115.9.0 https://www.mozilla.org/en-US/security/advisories/mfsa2024-14/ https://www.thunderbird.net/en-US/thunderbird/115.9.0/releasenotes/...
PT-2024-30254
Name of the Vulnerable Software and Affected Versions N-Reporter and N-Cloud affected versions not specified Description The issue is an OS Command Injection vulnerability, allowing remote attackers with normal user privilege to execute arbitrary system commands by manipulating user inputs on a...
Arbitrary Code Execution
Firefox, Firefox ESR, Thunderbird are vulnerable to an Arbitrary Code Execution vulnerability. The vulnerability is due to leveraging the Windows Error Reporter to run arbitrary code, escaping the sandbox...
SUSE SLED15: MozillaThunderbird / MozillaThunderbird-translations-common / etc (SUSE-SU-2024:1147-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2024:1147-1 advisory. - Mozilla Thunderbird 115.9 bsc1221327 - CVE-2024-0743: Crash in NSS TLS method - CVE-2024-2605:...
nhaphangchina.vn Cross Site Scripting vulnerability OBB-3890699
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
SUSE SLED15: MozillaFirefox / MozillaFirefox-branding-upstream / etc (SUSE-SU-2024:1002-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2024:1002-1 advisory. Firefox Extended Support Release 115.9.1esr ESR MFSA 2024-16 bsc1221850. - CVE-2024-29944:...
Fedora 38 : thunderbird (2024-5d080305ab)
The remote Fedora 38 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-5d080305ab advisory. Update to 115.9.0 https://www.mozilla.org/en-US/security/advisories/mfsa2024-14/ https://www.thunderbird.net/en-US/thunderbird/115.9.0/releasenotes/...
Windows Error Reporter Code Execution
The vulnerability of the Windows Error Reporter registration service in browsers such as Mozilla Firefox, Firefox ESR, and the email client Thunderbird on Windows operating systems is related to security configuration errors. Exploiting this vulnerability allows a malicious actor to execute...