1285 matches found
CVE-2024-5407: Improper Control of Generation of Code
A vulnerability in RhinOS 3.0-1190 could allow PHP code injection through the "search" parameter in /portal/search.htm. This vulnerability could allow a remote attacker to perform a reverse shell on the remote system, compromising the entire infrastructure...
CVE-2024-31486
A vulnerability has been identified in OPUPI0 AMQP/MQTT All versions V5.30. The affected devices stores MQTT client passwords without sufficient protection on the devices. An attacker with remote shell access or physical access could retrieve the credentials leading to confidentiality loss...
PT-2024-3750 · Unknown · Opupi0 Amqp/Mqtt
Name of the Vulnerable Software and Affected Versions: OPUPI0 AMQP/MQTT versions prior to V5.30 Description: A vulnerability has been identified that allows an attacker with remote shell access or physical access to retrieve credentials due to insufficient protection of stored MQTT client...
ROS-20240503-18
A vulnerability in the Apache Maven framework is related to the generation of double-quoted strings without proper escaping. Exploitation of the vulnerability could allow an attacker acting remotely to conduct a shell-based attack. shell attacks A vulnerability in the Apache Maven framework is...
[SECURITY] Fedora 40 Update: et-6.2.8-1.fc40
Eternal Terminal ET is a remote shell that automatically reconnects without interrupting the session...
[SECURITY] Fedora 38 Update: et-6.2.8-1.fc38
Eternal Terminal ET is a remote shell that automatically reconnects without interrupting the session...
[SECURITY] Fedora 39 Update: et-6.2.8-1.fc39
Eternal Terminal ET is a remote shell that automatically reconnects without interrupting the session...
Palo Alto Networks Outlines Remediation for Critical PAN-OS Flaw Under Attack
Palo Alto Networks has shared remediation guidance for a recently disclosed critical security flaw impacting PAN-OS that has come under active exploitation. The vulnerability, tracked as CVE-2024-3400 CVSS score: 10.0, could be weaponized to obtain unauthenticated remote shell command execution o...
Palo Alto Networks Discloses More Details on Critical PAN-OS Flaw Under Attack
Palo Alto Networks has shared more details of a critical security flaw impacting PAN-OS that has come under active exploitation in the wild by malicious actors. The company described the vulnerability, tracked as CVE-2024-3400 CVSS score: 10.0, as "intricate" and a combination of two bugs in...
BMC Software Compuware iStrobe Web security vulnerabilities
BMC Software Compuware iStrobe Web is a product from BMC Software designed for use on workstations in conjunction with the Strobe MVS Application Performance Measurement System. A security vulnerability exists in BMC Software Compuware iStrobe Web version 20.13 that stems from a remote shell uplo...
Easywall 0.3.1 - Authenticated Remote Command Execution
Exploit Title: Easywall 0.3.1 - Authenticated Remote Command Execution Date: 30-11-2023 Exploit Author: Melvin Mejia Vendor Homepage: https://jpylypiw.github.io/easywall/ Software Link: https://github.com/jpylypiw/easywall Version: 0.3.1 Tested on: Ubuntu 22.04 import requests, json, urllib3...
PT-2024-1666 · Tp Link · Tp-Link Er7206 Omada Gigabit Vpn Router
Name of the Vulnerable Software and Affected Versions: Tp-Link ER7206 Omada Gigabit VPN Router version 1.3.0 build 20230322 Rel.70591 Description: A post-authentication command injection vulnerability exists in the PPTP client functionality. A specially crafted HTTP request can lead to arbitrary...
de.codecentric:spring-boot-starter-batch-web (>=1.2.0.release, <=1.2.2.release), io.fabric8:process-spring-boot-container (>=1.2.0.beta1, <=1.2.0.beta3) +7 more potentially affected by CVE-2023-34055 via org.springframework.boot:spring-boot-actuator (1.1.5.release)
org.springframework.boot:spring-boot-actuator MAVEN version 1.1.5.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework.boot:spring-boot-actuator and may be impacted: - de.codecentric:spring-boot-starter-batch-web =1.2.0.release,...
com.vilt-group.minium:minium-app (0.9.6), de.codecentric:jbehave-admin-server (>=0.0.1, <=0.0.2) +6 more potentially affected by CVE-2023-34055 via org.springframework.boot:spring-boot-actuator (1.1.7.release)
org.springframework.boot:spring-boot-actuator MAVEN version 1.1.7.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework.boot:spring-boot-actuator and may be impacted: - com.vilt-group.minium:minium-app 0.9.6 -...
org.springframework.boot:spring-boot-docs (1.1.11.release), org.springframework.boot:spring-boot-starter-actuator (1.1.11.release) +1 more potentially affected by CVE-2023-34055 via org.springframework.boot:spring-boot-actuator (1.1.11.release)
org.springframework.boot:spring-boot-actuator MAVEN version 1.1.11.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework.boot:spring-boot-actuator and may be impacted: - org.springframework.boot:spring-boot-docs 1.1.11.release -...
org.springframework.boot:spring-boot-docs (1.1.10.release), org.springframework.boot:spring-boot-starter-actuator (1.1.10.release) +1 more potentially affected by CVE-2023-34055 via org.springframework.boot:spring-boot-actuator (1.1.10.release)
org.springframework.boot:spring-boot-actuator MAVEN version 1.1.10.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework.boot:spring-boot-actuator and may be impacted: - org.springframework.boot:spring-boot-docs 1.1.10.release -...
org.springframework.boot:spring-boot-docs (1.1.12.release), org.springframework.boot:spring-boot-starter-actuator (1.1.12.release) +1 more potentially affected by CVE-2023-34055 via org.springframework.boot:spring-boot-actuator (1.1.12.release)
org.springframework.boot:spring-boot-actuator MAVEN version 1.1.12.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework.boot:spring-boot-actuator and may be impacted: - org.springframework.boot:spring-boot-docs 1.1.12.release -...
org.springframework.boot:spring-boot-docs (1.1.1.release), org.springframework.boot:spring-boot-starter-actuator (1.1.1.release) +1 more potentially affected by CVE-2023-34055 via org.springframework.boot:spring-boot-actuator (1.1.1.release)
org.springframework.boot:spring-boot-actuator MAVEN version 1.1.1.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework.boot:spring-boot-actuator and may be impacted: - org.springframework.boot:spring-boot-docs 1.1.1.release -...
org.springframework.boot:spring-boot-docs (1.1.2.release), org.springframework.boot:spring-boot-starter-actuator (1.1.2.release) +1 more potentially affected by CVE-2023-34055 via org.springframework.boot:spring-boot-actuator (1.1.2.release)
org.springframework.boot:spring-boot-actuator MAVEN version 1.1.2.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework.boot:spring-boot-actuator and may be impacted: - org.springframework.boot:spring-boot-docs 1.1.2.release -...
com.bushidowallet:bushido-wallet-service (>=1.0.0, <=1.0.1), de.codecentric:spring-boot-admin-sample (>=1.1.0, <=1.1.1) +6 more potentially affected by CVE-2023-34055 via org.springframework.boot:spring-boot-actuator (1.1.9.release)
org.springframework.boot:spring-boot-actuator MAVEN version 1.1.9.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework.boot:spring-boot-actuator and may be impacted: - com.bushidowallet:bushido-wallet-service =1.0.0, =1.1.0,...