33188 matches found
CVE-2015-9415
The bj-lazy-load plugin before 1.0 for WordPress has Remote File Inclusion...
CVE-2015-9415
The bj-lazy-load plugin for WordPress (versions prior to 1.0 ) is vulnerable to Remote File Inclusion (RFI) via the TimThumb component. An attacker can exploit this improper input validation to include and execute remote malicious files, which may lead to remote code execution (RCE) and a complet...
EUVD-2015-9255
The bj-lazy-load plugin before 1.0 for WordPress has Remote File Inclusion...
CVE-2015-9415
The bj-lazy-load plugin before 1.0 for WordPress has Remote File Inclusion...
PT-2019-7374
Name of the Vulnerable Software and Affected Versions bj-lazy-load plugin versions prior to 1.0 for WordPress Description The issue concerns Remote File Inclusion in the bj-lazy-load plugin for WordPress. Recommendations For versions prior to 1.0, update to version 1.0 or later to resolve the iss...
CVE-2015-9415: Improper Input Validation
The bj-lazy-load plugin before 1.0 for WordPress has Remote File Inclusion...
WordPress bj-lazy-load plugin remote file inclusion vulnerability
WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. bj-lazy-load is a page content delayed loading plugin used in it. A remote file inclusion vulnerability exists in versions of the...
CVE-2019-13063
Within Sahi Pro 8.0.0, an attacker can send a specially crafted URL to include any victim files on the system via the script parameter on the Scriptview page. This will result in file disclosure i.e., being able to pull any file from the remote victim application. This can be used to steal and...
CVE-2019-13063
Within Sahi Pro 8.0.0, an attacker can send a specially crafted URL to include any victim files on the system via the script parameter on the Scriptview page. This will result in file disclosure i.e., being able to pull any file from the remote victim application. This can be used to steal and...
PT-2019-13103
Name of the Vulnerable Software and Affected Versions Sahi Pro version 8.0.0 Description The issue allows an attacker to send a specially crafted URL to disclose files on the system via the script parameter on the "Script view" page. This results in file disclosure, enabling the attacker to obtai...
CVE-2019-13063: Improper Limitation of a Pathname to a Restricted Directory
Within Sahi Pro 8.0.0, an attacker can send a specially crafted URL to include any victim files on the system via the script parameter on the Scriptview page. This will result in file disclosure i.e., being able to pull any file from the remote victim application. This can be used to steal and...
NLTK Unzip Iteration
The vulnerability of the unzipiter function in the natural language processing and statistical processing library NLTK is related to an incorrect limitation on the path name for the restricted-access directory. Exploiting this vulnerability could allow a malicious actor to write arbitrary files...
Supra Smart Cloud TV Remote File Inclusion
Supra Smart Cloud TV allows remote file inclusion in the openLiveURL function, which allows a local attacker to broadcast fake video without any authentication via a /remote/mediacontrol?action=setUri&uri= URI. Recent assessments: pbarry-r7 at November 20, 2019 11:40pm UTC reported: Have to be on...
XXE Injection Vulnerability in UsualToolCMS Frontend
UsualToolCMS UTCMS is an enterprise web content management system CMS based on PHP and MySQL. An XXE injection vulnerability exists in the frontend of UsualToolCMS. An attacker can exploit the vulnerability to remotely read arbitrary files on the server...
CVE-2019-6113
Directory traversal vulnerability on ONKYO TX-NR686 1030-5000-1040-0010 A/V Receiver devices allows remote attackers to read arbitrary files via a .. dot dot and %2f to the default URI...
USN-4111-1 ghostscript vulnerabilities
Hiroki Matsukuma discovered that the PDF interpreter in Ghostscript did not properly restrict privileged calls when ‘-dSAFER’ restrictions were in effect. If a user or automated system were tricked into processing a specially crafted file, a remote attacker could possibly use this issue to access...
VulnCheck KEV: CVE-2005-0862
Multiple PHP remote file inclusion vulnerabilities in PHPOpenChat 3.0.1 and earlier allow remote attackers to execute arbitrary PHP code via the phpbbrootpath parameter to 1 pocloginform.php or 2 phpbb/poc.php, the pocrootpath parameter to 3 phpbb/poc.php, 4 phpnuke/ENGLISHpoc.php, 5...
CVE-2014-10383
The memphis-documents-library plugin before 3.0 for WordPress has Remote File Inclusion...
CVE-2014-10383
The memphis-documents-library plugin before 3.0 for WordPress has Remote File Inclusion...
CVE-2014-10383
The memphis-documents-library plugin for WordPress (before 3.0) is affected by a Remote File Inclusion vulnerability. The root cause is an input handling/validation weakness that can lead to inclusion of remote files, with potential compromise of affected sites. Mitigation per sources is to updat...