3409 matches found
CVE-2026-14983: Missing Authentication for Critical Function
Missing authentication in the web interface in Teledyne FLIR Aware2 versions through 6.9.0.2 allows remote unauthenticated attackers to achieve denial of service against Teledyne FLIR PackBot robots running this software via misuse of the reboot endpoint...
CentOS Linux 8 [TuxCare] Security Update: python3-unbound / unbound / unbound-devel / unbound-libs (CENTOS-STREAM8:CLSA-2026:1768211704)
The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1768211704 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a...
CentOS Linux 7 [TuxCare] Security Update: unbound / unbound-devel / unbound-libs / unbound-python (CENTOS7:CLSA-2024:1729513208)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2024:1729513208 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial o...
Rocky Linux 9 [CIQ] Security Update: cups / cups-client / cups-client-debuginfo / cups-debuginfo / etc Multiple Vulnerabilities (crlsa-2025_15700)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202515700 advisory. cups: Null Pointer Dereference in CUPS ippreadio Leading to Remote DoS CVE-2025-58364 cups: Authentication Bypass in CUPS Authorization Handling...
Rocky Linux 8 [CIQ] Security Update: libserf / libserf-debuginfo / libserf-debugsource / utf8proc / etc (crlsa-2019_2512)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20192512 advisory. subversion: NULL pointer dereference in svnserve leading to an unauthenticated remote DoS CVE-2019-0203 Tenable has extracted the preceding description block direct...
CentOS Linux 8.4 [TuxCare] Security Update: nginx / nginx-all-modules / nginx-filesystem / etc (CENTOS8.4:CLSA-2026:1784800112)
The CentOS Linux 8.4 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.4:CLSA-2026:1784800112 advisory. - A vulnerability exists in NGINX Plus and NGINX Open Source when a map directive uses regex matching and a string expression references the...
CVE-2026-76992
The CODESYS Gateway Client is vulnerable to a denial-of-service condition because it allocates memory based on a size field in a gateway response without enforcing an appropriate upper limit. An unauthenticated remote attacker who controls a malicious gateway can exploit this behavior to trigger ...
EUVD-2026-89580
Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper input validation in the media implementation which allows a remote attacker to trigger a software abort resulting in a denial of service...
CVE-2026-103099
Pexip Infinity versions prior to 41.1 are vulnerable to a denial of service (DoS) condition. The root cause is improper input validation within the media implementation , which can be exploited by a remote attacker to trigger a software abort . No specific exploit information or remediation steps...
AlmaLinux 9.2 [TuxCare] Security Update: ghostscript / ghostscript-doc / ghostscript-gtk / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2025:1750783474)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1750783474 advisory. - An issue was discovered in the function gdevprnopenprinterseekable in Artifex Ghostscript through 10.02.0 allows remote attackers ...
AlmaLinux 9.2 [TuxCare] Security Update: libxml2 / libxml2-devel / libxml2-static / python3-libxml2 (ALMALINUX9.2:CLSA-2026:1789473529)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1789473529 advisory. - Use After Free in libxml2's xmlParseInternalSubset from GNOME libxml2 version 2.9.11 to 2.11.0 allows a remote attacker to cause a...
AlmaLinux 9.2 [TuxCare] Security Update: python3-unbound / unbound / unbound-devel / unbound-libs Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2024:1734532058)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2024:1734532058 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...
CVE-2026-86128 Fireware OS NULL Pointer Dereference in NetFlow IPv6 Traffic Processing Allows Remote Denial of Service
A NULL pointer dereference vulnerability in Fireware OS's NetFlow packet-processing feature allows a remote, unauthenticated attacker to cause a denial of service by sending a specially crafted IPv6 packet...
EUVD-2026-71636
undici vulnerable to Denial of Service via unrequested WebSocket subprotocol...
USN-8846-1 libheif vulnerabilities
Yuqi Qiu and Xiang Li discovered that libheif incorrectly handled certain compressed metadata. A remote attacker could possibly use this issue to cause a denial of service. This issue only affected Ubuntu 24.04 LTS and Ubuntu 26.04 LTS. CVE-2026-84384 Yuqi Qiu and Xiang Li discovered that libheif...
CVE-2026-102496
A flaw was found in Apache XMLSchema. When constructing its schema model, the parser does not restrict how deeply schema structures can be nested. A remote attacker could exploit this vulnerability by providing a crafted XML schema containing deeply nested elements, triggering uncontrolled...
ANT-2026-ZPF40VKS · freerdp/freerdp · Double Free
double-free high CVE-2026-63652 GHSA-9g22-w2gr-vcmp Severity Claude high · Security research firm high · Maintainer - Discovered by Claude Mythos Preview REPORT Anthropic's analysis, sealed at approval. Disclosure to the maintainer was performed by Ada Logics. ANT-2026-ZPF40VKS: Audio server...
CVE-2026-102281
The NestJS framework (prior to versions 11.2.4 and 12.0.2 ) is vulnerable to a remote process termination when using the TCP or RabbitMQ transports. The root cause is that the ServerTCP#handleMessage and ServerRMQ#handleMessage functions pass a client-controlled non-string pattern to JSON.stringi...
CVE-2026-102276
A flaw was found in brace-expansion. A remote attacker can provide specially crafted brace patterns with excessive nested groups or large arrays to trigger uncontrolled recursion during parsing. This behavior exhausts the native call stack and crashes the application process, leading to a Denial ...
CVE-2026-101911
A flaw was found in the ip-address library. A remote attacker can exploit this vulnerability by supplying an excessively large IPv6 address string to an application that parses input without length limits. The parser attempts to process the unbounded input and generate disproportionately large...