Lucene search
+L

449 matches found

NVD
NVD
•added 2024/11/13 2:15 p.m.•25 views

CVE-2024-11159

Using remote content in OpenPGP encrypted messages can lead to the disclosure of plaintext. This vulnerability affects Thunderbird 128.4.3 and Thunderbird 132.0.1...

5.3CVSS0.00312EPSS
SaveExploits0References4
osv_ubuntu
osv_ubuntu
•added 2024/11/13 2:15 p.m.•11 views

UBUNTU-CVE-2024-11159

Using remote content in OpenPGP encrypted messages can lead to the disclosure of plaintext. This vulnerability affects Thunderbird 128.4.3 and Thunderbird 132.0.1...

5.3CVSS6.1AI score0.00312EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2024/11/13 1:42 p.m.•15 views

CVE-2024-11159

Using remote content in OpenPGP encrypted messages can lead to the disclosure of plaintext. This vulnerability affects Thunderbird 128.4.3 and Thunderbird 132.0.1...

6.1AI score0.00312EPSS
SaveExploits0References3
CVE
CVE
•added 2024/11/13 1:42 p.m.•132 views

CVE-2024-11159

CVE-2024-11159 : A vulnerability in Mozilla Thunderbird where using remote content in OpenPGP encrypted messages can disclose plaintext. Affected products include Thunderbird versions prior to 128.4.3 and prior to 132.0.1 (per multiple advisories). The root cause is exposure of OpenPGP ciphertext...

5.3CVSS6.1AI score0.00312EPSS
SaveExploits0References4Affected Software1
Cvelist
Cvelist
•added 2024/11/13 1:42 p.m.•25 views

CVE-2024-11159

Using remote content in OpenPGP encrypted messages can lead to the disclosure of plaintext. This vulnerability affects Thunderbird 128.4.3 and Thunderbird 132.0.1...

0.00312EPSS
SaveExploits0References3
Debian CVE
Debian CVE
•added 2024/11/13 1:42 p.m.•13 views

CVE-2024-11159

Using remote content in OpenPGP encrypted messages can lead to the disclosure of plaintext. This vulnerability affects Thunderbird 128.4.3 and Thunderbird 132.0.1...

5.3CVSS6.1AI score0.00312EPSS
SaveExploits0
Mozilla
Mozilla
•added 2024/11/12 12:00 a.m.•26 views

Security Vulnerabilities fixed in Thunderbird 128.4.3 — Mozilla

Using remote content in OpenPGP encrypted messages can lead to the disclosure of plaintext...

5.3CVSS6.1AI score0.00312EPSS
SaveExploits0References1Affected Software1
Mozilla
Mozilla
•added 2024/11/12 12:00 a.m.•29 views

Security Vulnerabilities fixed in Thunderbird 132.0.1 — Mozilla

Using remote content in OpenPGP encrypted messages can lead to the disclosure of plaintext...

5.3CVSS6.1AI score0.00312EPSS
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2024/11/12 12:00 a.m.•25 views

PT-2024-9993

Name of the Vulnerable Software and Affected Versions: Thunderbird versions prior to 128.4.3 Thunderbird versions prior to 132.0.1 Description: The issue is related to the use of remote content in OpenPGP encrypted messages, which can lead to the disclosure of plaintext. This is due to insufficie...

5.3CVSS6.1AI score0.00312EPSS
SaveExploits0References173
Packet Storm
Packet Storm
•added 2024/08/31 12:00 a.m.•193 views

Cross Platform Webkit File Dropper

This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'Cross Platform Webkit File Dropper', 'Description' = %q This module exploits a XSLT vulnerability in Webkit to drop ASCII or UTF-8 files to the...

8.8CVSS7.4AI score0.43195EPSS
SaveExploits11
Vulnrichment
Vulnrichment
•added 2024/08/28 11:49 a.m.•28 views

CVE-2024-6449 Arbitrary cross-domain file inclusion in HyperView Geoportal Toolkit

HyperView Geoportal Toolkit in versions lower than 8.5.0 does not restrict cross-domain requests when fetching remote content pointed by one of GET request parameters. An unauthenticated remote attacker can prepare links, which upon opening will load scripts from a remote location controlled by t...

5.3CVSS5.9AI score0.0035EPSS
SaveExploits0References2
CVE
CVE
•added 2024/08/28 11:49 a.m.•83 views

CVE-2024-6449

HyperView Geoportal Toolkit (versions

6.5CVSS5.9AI score0.0035EPSS
SaveExploits0References2Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/08/28 12:00 a.m.•5 views

CVE-2024-6449: Permissive Cross-domain Policy with Untrusted Domains

HyperView Geoportal Toolkit in versions lower than 8.5.0 does not restrict cross-domain requests when fetching remote content pointed by one of GET request parameters. An unauthenticated remote attacker can prepare links, which upon opening will load scripts from a remote location controlled by t...

6.5CVSS6AI score0.0035EPSS
SaveExploits0References1
Mageia
Mageia
•added 2024/08/15 5:48 p.m.•47 views

Updated roundcubemail packages fix security vulnerabilities

Fix XSS vulnerability in post-processing of sanitized HTML content CVE-2024-42009 Fix XSS vulnerability in serving of attachments other than HTML or SVG CVE-2024-42008 Fix information leak access to remote content via insufficient CSS filtering CVE-2024-42010...

9.3CVSS7.3AI score0.82882EPSS
SaveExploits10References2
osv_cve
osv_cve
•added 2024/08/01 5:15 a.m.•17 views

CVE-2024-2090

The Remote Content Shortcode plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 1.5 via the remotecontent shortcode. This makes it possible for authenticated attackers, with contributor-level access and above, to make web requests to arbitrary...

6.4CVSS5.8AI score0.0026EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2024/08/01 4:29 a.m.•57 views

CVE-2024-2090 Remote Content Shortcode <= 1.5 - Authenticated (Contributor+) Server-Side Request Forgery

The Remote Content Shortcode plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 1.5 via the remotecontent shortcode. This makes it possible for authenticated attackers, with contributor-level access and above, to make web requests to arbitrary...

6.4CVSS0.0026EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2024/08/01 12:51 a.m.•16 views

WordPress Remote Content Shortcode plugin <= 1.5 - Authenticated (Contributor+) Server-Side Request Forgery vulnerability

Authenticated Contributor+ Server-Side Request Forgery vulnerability discovered by Francesco Carlucci in WordPress Plugin Remote Content Shortcode versions = 1.5...

6.4CVSS5.8AI score0.0026EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/08/01 12:00 a.m.•6 views

CVE-2024-2090: Server-Side Request Forgery (SSRF)

The Remote Content Shortcode plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 1.5 via the remotecontent shortcode. This makes it possible for authenticated attackers, with contributor-level access and above, to make web requests to arbitrary...

6.4CVSS5.9AI score0.0026EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/08/01 12:00 a.m.•22 views

WordPress plugin Remote Content Shortcode has a security vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation, a blogging platform developed in the PHP language. WordPress plugin is an application plugin that supports personal blogs on PHP and MySQL servers. A security vulnerability exists in WordPress plugin Remote Content...

6.4CVSS5.8AI score0.0026EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2024/08/01 12:00 a.m.•33 views

WordPress Remote Content Shortcode Plugin <= 1.5 is vulnerable to Server Side Request Forgery (SSRF)

Software Remote Content Shortcode Type Plugin Vulnerable versions = 1.5 Fixed in N/A OWASP Top 10 A1: Injection Classification Server Side Request Forgery SSRF CVE CVE-2024-2090 Patch priority Low CVSS severity Low 6.4 Developer Claim ownership PSID 1a39ce70a128 Credits Francesco Carlucci Require...

6.4CVSS5.8AI score0.0026EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder