339004 matches found
PHP 8.5.11 Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain an out-of-memory request-state corruption flaw. This proof of concept demonstrates a build-specific unauthenticated command-execution chain against PHP version 8.4.7 Apache/modphp using a related stale-global-state flaw...
PHP 8.5.11 Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain OOM-corruption and stale-global-state flaws that can lead to remote code execution. This proof of concept supplies local-lab reproduction, OOM probes, and version detection. https://packetstorm.news/download/237027...
VulnCheck KEV: CVE-2021-48014
FineReport 9.0 contains a path traversal vulnerability in the /WebReport/ReportServer designsavesvg operation that allows unauthenticated attackers to write arbitrary files via the filePath parameter. Attackers can send a POST request with directory traversal sequences in filePath and a CONTENT...
PHP 8.0.30-6 Out-Of-Memory Remote Code Execution
PHP version 8.0.30-6 on EL7 Remi builds is vulnerable to out-of-memory state corruption that can lead to remote code execution. This submission provides a backported mitigation and a Docker proof of concept demonstrating affected session upload progress, local file inclusion, and OOM behavior...
PHP 8.4.26 Remote Code Execution
PHP version 8.4.26 contains a memory-corruption issue triggered by request parsing under memory exhaustion. The supplied proof of concept uses crafted multipart requests to leak addresses and execute a command against a vulnerable Apache/modphp target. https://packetstorm.news/download/237008...
GeoServer 2.25.1 OGC Filter Evaluation Remote Code Execution
GeoServer versions 2.22.5 and earlier, 2.23.5 and earlier, 2.24.0 through 2.24.3, and 2.25.0 through 2.25.1 contain an OGC request-parameter evaluation flaw that allows unauthenticated remote code execution. https://packetstorm.news/download/236996...
PHP 8.5.11 Stale Global State Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain a stale global state use-after-free condition that can lead to remote code execution. https://packetstorm.news/download/236995...
PHP 8.5.11 Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain an out-of-memory request parsing vulnerability that can lead to remote code execution. The included proof of concept targets Apache modphp using multipart form input and session upload progress handling...
PHP 8.5.11 php2shell Vulnerability Scanner
PHP versions 5.4.0 through 8.5.11 contain two remote code execution flaws involving request parsing state. The supplied tool fingerprints targets and can send active validation probes...
Microsoft Windows Print Spooler Remote Code Execution
Microsoft Windows Print Spooler contains a remote code execution vulnerability that allows an authenticated attacker to install a malicious printer driver and execute code with SYSTEM privileges...
KLA91370 Multiple vulnerabilities in Microsoft Browser
Multiple vulnerabilities were found in Microsoft Browser. Malicious users can exploit these vulnerabilities to bypass security restrictions, cause denial of service, execute arbitrary code, obtain sensitive information. Below is a complete list of vulnerabilities: 1. A remote code execution...
ROS-20261022-73-0060
The vulnerability in Go-Git is related to the lack of mechanisms for encoding or shielding output data. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
CVE-2026-51954
The Webasyst Framework (version 4.0.3 and before ) contains an OAuth 2.0 implementation flaw that allows a remote, unauthenticated attacker to execute arbitrary code or intercept authorization credentials. By using a crafted OAuth authorization URL with an arbitrary redirect_uri , an attacker can...
PT-2026-121418
An issue in Webasyst Framework 4.0.3 and before allows a remote attacker to execute arbitrary code via a crafted OAuth authorization URL with an arbitrary redirect uri...
CentOS Linux 8 [TuxCare] Security Update: php / php-bcmath / php-cli / php-common / php-dba / php-dbg / etc Multiple Vulnerabilities (CENTOS-STREAM8:CLSA-2026:1792611813)
The CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS-STREAM8:CLSA-2026:1792611813 advisory. - PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86168)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686168 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Informatio...
CentOS Linux 7 [TuxCare] Security Update: php / php-bcmath / php-cli / php-common / php-dba / php-devel / etc Multiple Vulnerabilities (CENTOS7:CLSA-2026:1792615126)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1792615126 advisory. - PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not...
Amazon Linux 2023 : php8.2, php8.2-bcmath, php8.2-cli (ALAS2023-2026-3301)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3301 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory i...
Debian dsa-6576 : bind9 - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6576 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6576-1 [email protected] https://www.debian.org/securit...
Important: php
Issue Overview: A flaw was found in pcre2. When an application processes attacker-controlled regular expressions using certain Just-In-Time JIT compiler interfaces, an out-of-bounds write with arbitrary data can occur. An attacker could exploit this vulnerability to achieve arbitrary code...