338994 matches found
PT-2026-121320
On October 21, 2026, two critical remote code execution RCE vulnerabilities, collectively known as "PHP2Shell", were disclosed in the PHP core. These vulnerabilities exploit a heap use-after-free UAF condition in PHP's session upload progress mechanism, enabling unauthenticated remote code...
Microsoft Azure Pipelines command injection vulnerability
Microsoft Azure Pipelines has a command injection vulnerability. This vulnerability stems from improper neutralization of special elements within commands, potentially allowing unauthenticated attackers to execute code over the network...
PT-2026-121395
In EmberZNet 9.1.1 and earlier, a malformed Simple Desc req response can result in an out-of-bounds write potentially leading to remote code execution. This response must come from a device that has already joined the network, and the attacker must wait for a Simple Desc req before the attack can...
PT-2026-121737
NoMachine nxwebrunner Heap-based Buffer Overflow Remote Code Execution Vulnerability...
NVIDIA Megatron Bridge YAML File Parsing Code Injection Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of NVIDIA Megatron Bridge. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the handlin...
Cisco Snort OLE VBA Decompression Stack-based Buffer Overflow Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of Cisco Snort. Authentication is not required to exploit this vulnerability. The specific flaw exists within the decompression of VBA data in OLE file streams. The issue results from the lack of proper...
NoMachine nxwebrunner Heap-based Buffer Overflow Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of NoMachine. Authentication is not required to exploit this vulnerability. The specific flaw exists within the web service, which listens on TCP port 4443 by default. The issue results from the lack of...
Node.js 22.x < 22.23.4 / 24.x < 24.22.1 / 26.x < 26.12.1 Multiple Vulnerabilities
The version of Node.js installed on the remote host is 22.x prior to 22.23.4, 24.x prior to 24.22.1, or 26.x prior to 26.12.1. It is, therefore, affected by multiple vulnerabilities as referenced in the Wednesday, October 21, 2026 Security Releases advisory. - An out-of-bounds write in the Brotli...
PHP 7.3.33 Remote Code Execution Backports
PHP versions 5.4.45 through 7.3.33 contain out-of-memory corruption and stale global state vulnerabilities that may allow remote code execution. Supplied source patches backport mitigations...
WordPress 7.0.1 REST API Batch-Route Confusion
WordPress versions 6.9.0 through 7.0.1 contain a REST API batch-route confusion issue that, when combined with a related SQL injection vulnerability, may lead to remote code execution...
PHP 8.5.11 / 8.4.26 / 8.3.35 / 8.2.34 Remote Code Execution Scanner
PHP versions before 8.5.12, 8.4.27, 8.3.36, and 8.2.35 contain vulnerabilities that may allow unauthenticated remote code execution. This tool passively identifies exposed PHP versions from server responses, local settings, supplied phpinfo data, and optional Shodan historical banners...
PT-2026-121418
An issue in Webasyst Framework 4.0.3 and before allows a remote attacker to execute arbitrary code via a crafted OAuth authorization URL with an arbitrary redirect uri...
PHP 8.5.11 Remote Code Execution Vulnerabilities
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain two unauthenticated remote code execution vulnerabilities involving out-of-memory handling and stale global state. The supplied advisory summarizes affected deployments, mitigations, patch versions, and references...
CVE-2026-51954
An issue in Webasyst Framework 4.0.3 and before allows a remote attacker to execute arbitrary code via a crafted OAuth authorization URL with an arbitrary redirecturi...
EUVD-2026-108222
An issue in Webasyst Framework 4.0.3 and before allows a remote attacker to execute arbitrary code via a crafted OAuth authorization URL with an arbitrary redirecturi...
PT-2026-121647
Name of the Vulnerable Software and Affected Versions AOS-10 affected versions not specified Description A buffer overflow occurs in the API of AOS-10, which may allow an authenticated adjacent attacker with high privileges to achieve remote code execution. A buffer overflow is a condition where ...
PHP 8.5.11 OOM and Stale State Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain OOM-corruption and stale-global-state flaws that can lead to unauthenticated remote code execution. This proof of concept targets affected session upload progress handling. https://packetstorm.news/download/236977...
CVE-2026-51954
The Webasyst Framework (version 4.0.3 and before ) contains an OAuth 2.0 implementation flaw that allows a remote, unauthenticated attacker to execute arbitrary code or intercept authorization credentials. By using a crafted OAuth authorization URL with an arbitrary redirect_uri , an attacker can...
Debian dsa-6576 : bind9 - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6576 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6576-1 [email protected] https://www.debian.org/securit...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_86171)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686171 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...