338731 matches found
PHP 8.5.11 Stale Global State Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain a stale global state use-after-free condition that can lead to remote code execution. https://packetstorm.news/download/236995...
PHP 8.4.26 Remote Code Execution
PHP version 8.4.26 contains a memory-corruption issue triggered by request parsing under memory exhaustion. The supplied proof of concept uses crafted multipart requests to leak addresses and execute a command against a vulnerable Apache/modphp target. https://packetstorm.news/download/237008...
Debian dsa-6576 : bind9 - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6576 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6576-1 [email protected] https://www.debian.org/securit...
CentOS Linux 7 [TuxCare] Security Update: gstreamer1-plugins-bad-free / gstreamer1-plugins-bad-free-devel / etc Multiple Vulnerabilities (CENTOS7:CLSA-2026:1792562667)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1792562667 advisory. - GStreamer JPEG Parser Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to...
PT-2026-121647
Name of the Vulnerable Software and Affected Versions AOS-10 affected versions not specified Description A buffer overflow occurs in the API of AOS-10, which may allow an authenticated adjacent attacker with high privileges to achieve remote code execution. A buffer overflow is a condition where ...
PT-2026-121590
Name of the Vulnerable Software and Affected Versions AOS-10 affected versions not specified Description Buffer overflow issues exist in the affected interface, which could allow an unauthenticated attacker to achieve remote code execution. Successful exploitation enables the execution of arbitra...
PT-2026-121637
Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description A flaw in the web-based management interface of wireless network management systems allows an authenticated remote attacker to execute remote code. This could le...
Node.js 22.x < 22.23.4 / 24.x < 24.22.1 / 26.x < 26.12.1 Multiple Vulnerabilities
The version of Node.js installed on the remote host is 22.x prior to 22.23.4, 24.x prior to 24.22.1, or 26.x prior to 26.12.1. It is, therefore, affected by multiple vulnerabilities as referenced in the Wednesday, October 21, 2026 Security Releases advisory. - An out-of-bounds write in the Brotli...
PT-2026-121626
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description A flaw in the web interface allows an unauthenticated remote attacker to achieve remote code execution. This could result in full control of the device, allowing the attacker to intercept netwo...
PT-2026-121640
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description A buffer overflow in the PAPI protocol allows an authenticated remote attacker with high privileges to execute arbitrary code as a privileged user on the underlying operating system. A buffer...
Amazon Linux 2023 : php8.5, php8.5-bcmath, php8.5-cli (ALAS2023-2026-3304)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3304 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory i...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-10.0 / aspnetcore-runtime-dbg-10.0 / etc Multiple Vulnerabilities (crlsa-2026_86193)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686193 advisory. dotnet: dotnet10.0: ASP.NET Core Remote Code Execution Vulnerability CVE-2026-102870 dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service...
FreeBSD : brotli -- out-of-bounds write permits remote code execution (f1e61d76-cdb6-11f1-b15e-589cfc104230)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the f1e61d76-cdb6-11f1-b15e-589cfc104230 advisory. -Brotli project reports: CVE-2026-111497: out-of-bounds write permits remote code execution. Tenable ha...
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-10.0 / aspnetcore-runtime-dbg-10.0 / etc Multiple Vulnerabilities (crlsa-2026_86192)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686192 advisory. dotnet: dotnet10.0: ASP.NET Core Remote Code Execution Vulnerability CVE-2026-102870 dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-10.0 / aspnetcore-runtime-dbg-10.0 / etc Multiple Vulnerabilities (crlsa-2026_86195)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686195 advisory. dotnet: dotnet10.0: ASP.NET Core Remote Code Execution Vulnerability CVE-2026-102870 dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service...
brotli -- out-of-bounds write permits remote code execution
-Brotli project reports: CVE-2026-111497: out-of-bounds write permits remote code execution...
Important: php8.2
Issue Overview: PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory in an uninitialized state before performing an allocation. The subsequent request cleanup...
PT-2026-121596
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description A command injection issue exists in the PAPI protocol, which is used for access point management. An unauthenticated attacker can achieve remote code execution by sending specially crafted...
Important: php8.5
Issue Overview: PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory in an uninitialized state before performing an allocation. The subsequent request cleanup...
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_86170)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686170 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...