338474 matches found
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86169)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686169 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
EUVD-2026-108222
An issue in Webasyst Framework 4.0.3 and before allows a remote attacker to execute arbitrary code via a crafted OAuth authorization URL with an arbitrary redirecturi...
PT-2026-121590
Name of the Vulnerable Software and Affected Versions AOS-10 affected versions not specified Description Buffer overflow issues exist in the affected interface, which could allow an unauthenticated attacker to achieve remote code execution. Successful exploitation enables the execution of arbitra...
PHP 8.5.11 session.upload_progress Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain session.uploadprogress state-corruption vulnerabilities that may permit unauthenticated remote code execution. This proof of concept exercises upload-progress and out-of-memory failure paths, with optional LFI-assisted command...
PHP 8.5.11 Remote Code Execution
PHP versions through 8.5.11 contain out-of-memory corruption and stale global-state flaws that can result in unauthenticated remote code execution when processing web requests...
PHP 7.3.33 Remote Code Execution Backports
PHP versions 5.4.45 through 7.3.33 contain out-of-memory corruption and stale global state vulnerabilities that may allow remote code execution. Supplied source patches backport mitigations...
WordPress 7.0.1 REST API Batch-Route Confusion
WordPress versions 6.9.0 through 7.0.1 contain a REST API batch-route confusion issue that, when combined with a related SQL injection vulnerability, may lead to remote code execution...
PHP 8.5.11 / 8.4.26 / 8.3.35 / 8.2.34 Remote Code Execution Scanner
PHP versions before 8.5.12, 8.4.27, 8.3.36, and 8.2.35 contain vulnerabilities that may allow unauthenticated remote code execution. This tool passively identifies exposed PHP versions from server responses, local settings, supplied phpinfo data, and optional Shodan historical banners...
PHP 8.5.11 Request Lifecycle Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain request-lifecycle flaws allowing OOM corruption or stale global state to lead to remote code execution. This report analyzes the vulnerabilities and upstream fixes...
PT-2026-121418
An issue in Webasyst Framework 4.0.3 and before allows a remote attacker to execute arbitrary code via a crafted OAuth authorization URL with an arbitrary redirect uri...
CVE-2026-51954
The Webasyst Framework (version 4.0.3 and before ) contains an OAuth 2.0 implementation flaw that allows a remote, unauthenticated attacker to execute arbitrary code or intercept authorization credentials. By using a crafted OAuth authorization URL with an arbitrary redirect_uri , an attacker can...
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_86170)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686170 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
Rocky Linux 9.6 [TuxCare] Security Update: hplip / hplip-common / hplip-libs / libsane-hpaio Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792704664)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792704664 advisory. - HP has identified and remediated multiple externally reported vulnerabilities within HPLIP. The findings affect several software...
CentOS Linux 7 [TuxCare] Security Update: gstreamer1-plugins-bad-free / gstreamer1-plugins-bad-free-devel / etc Multiple Vulnerabilities (CENTOS7:CLSA-2026:1792562667)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1792562667 advisory. - GStreamer JPEG Parser Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to...
AlmaLinux 9.6 [TuxCare] Security Update: hplip / hplip-common / hplip-libs / libsane-hpaio Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792704664)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792704664 advisory. - HP has identified and remediated multiple externally reported vulnerabilities within HPLIP. The findings affect several software...
PHP 8.0.30-6 Out-Of-Memory Remote Code Execution
PHP version 8.0.30-6 on EL7 Remi builds is vulnerable to out-of-memory state corruption that can lead to remote code execution. This submission provides a backported mitigation and a Docker proof of concept demonstrating affected session upload progress, local file inclusion, and OOM behavior...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-10.0 / aspnetcore-runtime-dbg-10.0 / etc Multiple Vulnerabilities (crlsa-2026_86195)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686195 advisory. dotnet: dotnet10.0: ASP.NET Core Remote Code Execution Vulnerability CVE-2026-102870 dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service...
PT-2026-121485
Summary The GitHub Action bundled with Black can read the version from tool.black.required-version if use pyproject is set to True. This version is not validated and therefore can be used to execute untrusted code in the context of a victim's repository. Details This is similar to the previous...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86168)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686168 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Informatio...
GeoServer 2.25.1 OGC Filter Evaluation Remote Code Execution
GeoServer versions 2.22.5 and earlier, 2.23.5 and earlier, 2.24.0 through 2.24.3, and 2.25.0 through 2.25.1 contain an OGC request-parameter evaluation flaw that allows unauthenticated remote code execution. https://packetstorm.news/download/236996...