338449 matches found
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-10.0 / aspnetcore-runtime-dbg-10.0 / etc Multiple Vulnerabilities (crlsa-2026_86192)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686192 advisory. dotnet: dotnet10.0: ASP.NET Core Remote Code Execution Vulnerability CVE-2026-102870 dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86169)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686169 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
FreeBSD : brotli -- out-of-bounds write permits remote code execution (f1e61d76-cdb6-11f1-b15e-589cfc104230)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the f1e61d76-cdb6-11f1-b15e-589cfc104230 advisory. -Brotli project reports: CVE-2026-111497: out-of-bounds write permits remote code execution. Tenable ha...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_86172)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686172 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Informatio...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_86171)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686171 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
PT-2026-121667
Name of the Vulnerable Software and Affected Versions Azure Pipelines affected versions not specified Description Improper neutralization of special elements used in a command, known as command injection, allows an unauthorized attacker to execute code over a network. Recommendations At the momen...
PHP 8.5.11 Docker Container Vulnerability Check
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain remote code execution vulnerabilities. This Bash tool inventories running Docker containers and reports detected PHP binary versions potentially affected by both issues...
ROS-20261022-73-0015
The vulnerability in freerdp3 is related to the use of memory after it is freed. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
PHP 8.5.11 Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain remote code execution vulnerabilities involving out-of-memory bailout handling and stale request-global state. https://packetstorm.news/download/237024...
ROS-20261022-73-0060
The vulnerability in Go-Git is related to the lack of mechanisms for encoding or shielding output data. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
PHP 8.5.11 OOM Handling Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain out-of-memory handling flaws. This proof of concept sends multipart uploads to reach an OOM path and demonstrates a session-lock leak and worker denial of service in a local PHP 8.4.24 lab. https://packetstorm.news/download/237021...
ROS-20261022-73-0099
The vulnerability in libmongocrypt is related to insufficient neutralization of special elements in the query. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
PHP 8.5.11 Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain an out-of-memory request-state corruption flaw. This proof of concept demonstrates a build-specific unauthenticated command-execution chain against PHP version 8.4.7 Apache/modphp using a related stale-global-state flaw...
PHP 8.4.26 Remote Code Execution
PHP version 8.4.26 contains upload-progress and stale-state vulnerabilities that can allow unauthenticated remote code execution. This proof of concept targets Apache modphp prefork deployments. https://packetstorm.news/download/237017...
GeoServer 2.25.1 OGC Filter Evaluation Remote Code Execution
GeoServer versions 2.22.5 and earlier, 2.23.5 and earlier, 2.24.0 through 2.24.3, and 2.25.0 through 2.25.1 contain an OGC request-parameter evaluation flaw that allows unauthenticated remote code execution. https://packetstorm.news/download/236996...
PHP 8.5.11 Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain an out-of-memory request parsing vulnerability that can lead to remote code execution. The included proof of concept targets Apache modphp using multipart form input and session upload progress handling...
PHP 8.5.11 Session Upload Progress Remote Code Execution
PHP version 8.5.11 contains a use-after-free in session upload progress handling that can lead to remote code execution. This proof of concept targets an isolated local Apache container. https://packetstorm.news/download/236991...
PHP 8.4.26 session.upload_progress Remote Code Execution
PHP version 8.4.26 with Apache modphp contains a session.uploadprogress stale-pointer condition that can be exploited remotely without authentication to leak memory and execute commands. This proof of concept targets a pinned Docker image. https://packetstorm.news/download/236989...
PHP 8.5.11 Multipart Remote Code Execution
PHP version 8.5.11 contains multipart parsing vulnerabilities that can lead to remote code execution. This package provides a lab proof of concept and validation tooling. https://packetstorm.news/download/236978...
PHP 8.5.11 OOM and Stale State Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain OOM-corruption and stale-global-state flaws that can lead to unauthenticated remote code execution. This proof of concept targets affected session upload progress handling. https://packetstorm.news/download/236977...