1441 matches found
CVE-2005-3219
Multiple interpretation error in unspecified versions of Avira Antivirus allows remote attackers to bypass virus detection via a malicious executable in a specially crafted RAR file with malformed central and local headers, which can still be opened by products such as Winrar and PowerZip, even...
CVE-2005-3210
Multiple interpretation error in unspecified versions of Kaspersky Antivirus allows remote attackers to bypass virus detection via a malicious executable in a specially crafted RAR file with malformed central and local headers, which can still be opened by products such as Winrar and PowerZip, ev...
CVE-2005-3214
Multiple interpretation error in unspecified versions of Avast Antivirus allows remote attackers to bypass virus detection via a malicious executable in a specially crafted RAR file with malformed central and local headers, which can still be opened by products such as Winrar and PowerZip, even...
CVE-2005-3226: Undefined Security Weakness
Multiple interpretation error in unspecified versions of ArcaVir Antivirus allows remote attackers to bypass virus detection via a malicious executable in a specially crafted RAR file with malformed central and local headers, which can still be opened by products such as Winrar and PowerZip, even...
security flaw
Firefox before 1.0.5, Thunderbird before 1.0.5, Mozilla before 1.7.9, Netscape 8.0.2, and K-Meleon 0.9 runs XBL scripts even when Javascript has been disabled, which makes it easier for remote attackers to bypass such protection...
CVE-2005-2317
The CVE affects Shorewall firewall software. According to the provided details, Shorewall versions 2.4.x before 2.4.1, 2.2.x before 2.2.5, and 2.0.x before 2.0.17 are vulnerable. The vulnerability arises when MAC verification is used in non-default ways (MACLIST_DISPOSITION set to ACCEPT or MACLI...
CVE-2002-1775
NOTE: this issue has been disputed by the vendor. Symantec Norton AntiVirus NAV 2002 allows remote attackers to bypass the initial virus scan and cause NAV to prematurely stop scanning by using a non-RFC compliant MIME header. NOTE: the vendor has disputed this issue, acknowledging that the initi...
CVE-2005-1706: Undefined Security Weakness
Unknown vulnerability in MailScanner 4.41.3 and earlier, related to "incomplete reporting of viruses in zip files," allows remote attackers to bypass virus detection...
CVE-2005-1640
modchannel.bas in The Ignition Project ignitionServer 0.3.0 to 0.3.6, and possibly earlier versions, does not properly verify whether a host has the owner privileges required to delete IRC channel access entries, which allows remote attackers to bypass intended restrictions...
DEBIAN-CVE-2005-0218
ClamAV 0.80 and earlier allows remote attackers to bypass virus scanning via a base64 encoded image in a data: RFC 2397 URL...
CVE-2005-0290: Undefined Security Weakness
NETGEAR FVS318 running firmware 2.4, and possibly other versions, allows remote attackers to bypass the filters using hex encoded URLs, as demonstrated using a hex encoded file extension...
DEBIAN-CVE-2004-1096
Archive::Zip Perl module before 1.14, when used by antivirus programs such as amavisd-new, allows remote attackers to bypass antivirus protection via a compressed file with both local and global headers set to zero, which does not prevent the compressed file from being opened on a target system...
PT-2004-1962
Name of the Vulnerable Software and Affected Versions: Eset Anti-Virus versions prior to 1.020 16th September 2004 Description: The issue allows remote attackers to bypass antivirus protection by using a compressed file with both local and global headers set to zero. This technique does not preve...
CVE-2004-0937: Undefined Security Weakness
Sophos Anti-Virus before 3.87.0, and Sophos Anti-Virus for Windows 95, 98, and Me before 3.88.0, allows remote attackers to bypass antivirus protection via a compressed file with both local and global headers set to zero, which does not prevent the compressed file from being opened on a target...
CVE-2004-0935: Undefined Security Weakness
Eset Anti-Virus before 1.020 16th September 2004 allows remote attackers to bypass antivirus protection via a compressed file with both local and global headers set to zero, which does not prevent the compressed file from being opened on a target system...
CVE-2004-0161: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients...
CVE-2004-0162: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients...
CVE-2004-0052: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted...
CVE-2003-1014: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use multiple MIME fields with the same name, which may be interpreted differently by mail clients...
CVE-2003-0386: Undefined Security Weakness
OpenSSH 3.6.1 and earlier, when restricting host access by numeric IP addresses and with VerifyReverseMapping disabled, allows remote attackers to bypass "from=" and "user@host" address restrictions by connecting to a host from a system whose reverse DNS hostname contains the numeric IP address...