14631 matches found
CVE-2024-49328-exploit
CVE-2024-49328-exploit 🌟 Description: This script exploits a privilege escalation vulnerability in the WP REST API FNS Plugin for WordPress. The vulnerability affects all versions up to and including 1.0.0, allowing unauthenticated attackers to gain administrator privileges. ⚙️ Usage options: -h,...
CVE-2021-3754
CVE-2021-3754 This repository documents Vulnerability details and exploit for CVE-2021-3754 discovered and reported by Anurag Mondal 7Ragnarok7 on 21st August 2021 Metrics CWE-20: Improper Input Validation CVSS: 5.3 MEDIUM Description A flaw was found in Apache Keycloak & Redhat SSO where an...
audit-xss-cve-2020-7934
CVE 2020-7934 How to run CVE Requirements 1. docker Remarks it's possible put the script attack online given the js code http://yourjavascript.com/ Our Js script online for the attack html Commands for configuration 1. go to root folder of this project 2. run "sudo docker-compose up --build" 3. n...
CVE-2026-13610
CVE-2026-13610 KiviCare – Clinic & Patient Management System CWE-269 Improper Privilege Management | Unauthenticated registration with attacker-chosen staff role → patient PHI disclosure Overview Critical vulnerability in the KiviCare – Clinic & Patient Management System WordPress plugin versions...
CVE-2022-24227-updated
CVE-2022-24227 Updated - BoltWire v8.00 - Stored Cross-site Scripting XSS Description CVE-2022-24227 Updated : In version 8.00 of BoltWire CMS , the First Name and Last Name fields on the member registration completion page are also vulnerable to stored cross-site scripting XSS attacks, just like...
gundog
gundog gundog - PowerShell based guided hunting in Microsoft 365 Defender Gundog provides you with guided hunting in Microsoft 365 Defender. Especially if not only for Email and Endpoint Alerts at the moment. Functionality You provide an AlertID you might received via Email notification and gundo...
CVE-2006-0450-phpBB-2.0.15-Multiple-DoS-Vulnerabilities
Neo Security Team NST® - Advisory 15 - 00/00/06 Program: phpBB 2.0.15 Homepage: http://www.phpbb.com Vulnerable Versions: phpBB 2.0.15 & Lower versions Risk: High Risk!! Impact: Multiple DoS Vulnerabilities. Description phpBB is a high powered, fully scalable, and highly customizable Open Source...
GitLab CE/EE - Information Disclosure
GitLab CE/EE is susceptible to information disclosure. An attacker can access runner registration tokens using quick actions commands, thereby making it possible to obtain sensitive information, modify data, and/or execute unauthorized operations. Affected versions are from 12.10 before 14.6.5,...
The Plus Addons for Elementor Page Builder < 4.1.7 - Authentication Bypass
The Plus Addons for Elementor plugin before version 4.1.7 allowed attackers to bypass authentication, gain admin access, and create accounts with elevated roles, even when registration was disabled and the Login widget was inactive. id: CVE-2021-24175 info: name: The Plus Addons for Elementor Pag...
HyperComments <= 1.2.2 - Arbitrary Options Update
The HyperComments plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on the hcrequesthandler function in all versions up to, and including, 1.2.2. This makes it possible for unauthenticated attackers to...
Bifrost < 2.1.0 - Unauthenticated MCP Stdio Command Execution
When dashboard authentication is disabled, Bifrost accepts an unauthenticated stdio MCP client registration and starts its configured command before the MCP handshake completes. This template runs a benign outbound HTTP request from the target and requires an out-of-band callback to confirm comma...
User Registration & Membership WordPress plugin - Open Redirect
User Registration & Membership WordPress plugin = 5.1.4 contains an open redirect caused by insufficient validation of 'redirecttoonlogout' parameter, letting attackers redirect users to malicious external URLs after logout, exploit requires crafted URL. id: CVE-2026-6203 info: name: User...
Gitea <= 1.27.0 - Pre-Auth Remote Code Execution
Gitea versions 1.17 through 1.27.0 contain a remote code execution vulnerability in the diffpatch endpoint caused by an add/add collision that writes an executable Git hook into the bare repository's GITDIR. An attacker with write access can execute arbitrary commands as the Gitea service account...
Zitadel - User Registration Bypass
The open-source identity infrastructure software Zitadel allows administrators to disable the user self-registration. Due to a missing security check in versions prior to 2.64.0, 2.63.5, 2.62.7, 2.61.4, 2.60.4, 2.59.5, and 2.58.7, disabling the "User Registration allowed" option only hid the...
Simple User Registration <= 6.3 - Unauthenticated Privilege Escalation
The Simple User Registration plugin ≤ 6.3 is vulnerable to privilege escalation. It lacks proper restrictions on user meta values during registration. Unauthenticated attackers can exploit this to register as administrators. id: CVE-2025-4334 info: name: Simple User Registration = 6.3 -...
Ultimate Member < 2.1.12 - Unauthenticated Privilege Escalation via User Meta
An issue was discovered in the Ultimate Member plugin before 2.1.12 for WordPress, aka Unauthenticated Privilege Escalation via User Meta. An attacker could supply an array parameter for sensitive metadata, such as the wpcapabilities user meta that defines a user's role. During the registration...
Ultimate Addons for Elementor <= 1.24.1 - Registration Bypass
An issue was discovered in the "Ultimate Addons for Elementor" plugin before 1.24.2 for WordPress, as exploited in the wild in May 2020 in conjunction with CVE-2020-13126. Unauthenticated attackers can create users with the Subscriber role even if registration is disabled. id: CVE-2020-13125 info...
CVE-2024-28741-northstar-agent-rce-poc
NorthStar C2 agent RCE via stored XSS Agent RCE PoC for CVE-2024-28741, a stored XSS vulnerability in NorthStar C2. This exploit works by sending multiple malicious agent registration requests to the teamserver to incrementally build a functioning javascript payload in the logs web page. This XSS...
CVE-2023-3460_POC
CVE-2023-3460 Exploit for CVE-2023-3460 - Unauthorized admin access for Ultimate Member plugin. Made with Golang ╔══════════════════════════════════════════════════╗ ╔══════════════════════════════════════════════════╗ ║ DISCLAIMER ║ ║ ABOUT THE PROJECT ║ ║ ║ ║ ║ ║ This Proof of Concept PoC has...