2541 matches found
CVE-2015-9453
The CVE concerns the WordPress Broken Link Manager plugin, affected versions before 0.6.0. Root cause: the plugin does not properly validate or sanitize input via HTTP Referer or User‑Agent headers when requests target a non-existent URL, enabling cross‑site scripting. Impact: attacker can inject...
CVE-2015-9453: Improper Neutralization of Input During Web Page Generation
The broken-link-manager plugin before 0.6.0 for WordPress has XSS via the HTTP Referer or User-Agent header to a URL that does not exist...
PT-2019-7412
Name of the Vulnerable Software and Affected Versions broken-link-manager plugin versions prior to 0.6.0 for WordPress Description The issue allows for XSS via the HTTP Referer or User-Agent header to a URL that does not exist. Recommendations For versions prior to 0.6.0, update to version 0.6.0 ...
CVE-2016-10988
The leenkme plugin before 2.6.0 for WordPress has stored XSS via facebookmessage, facebooklinkname, facebookcaption, facebookdescription, defaultimage, or wphttpreferer...
PT-2019-5221 · WordPress · Wordpress
Name of the Vulnerable Software and Affected Versions: WordPress versions prior to 5.2.4 Description: The issue is related to a type confusion error during referer validation on admin pages, which could lead to a CSRF attack. This might allow a remote attacker to access confidential data,...
CVE-2019-15826
The wps-hide-login plugin before 1.5.3 for WordPress has a protection bypass via wp-login.php in the Referer field...
CVE-2019-15826
The wps-hide-login plugin before 1.5.3 for WordPress has a protection bypass via wp-login.php in the Referer field...
CVE-2019-15826
The wps-hide-login plugin before 1.5.3 for WordPress has a protection bypass via wp-login.php in the Referer field...
CVE-2019-15826
The wps-hide-login plugin before 1.5.3 for WordPress has a protection bypass via wp-login.php in the Referer field...
PT-2019-14415
Name of the Vulnerable Software and Affected Versions wps-hide-login plugin versions prior to 1.5.3 Description The issue allows for protection bypass via the "wp-login.php" page, specifically through manipulation of the Referer field. Recommendations For versions prior to 1.5.3, update to versio...
CVE-2019-15826: Undefined Security Weakness
The wps-hide-login plugin before 1.5.3 for WordPress has a protection bypass via wp-login.php in the Referer field...
Kartpay: Referer issue in Kartpay.com
on https://Kartpay.com. The Issue of Referer was Fixed earlier before reporting this issue again but on finding the root cause it was found that the Code is perfect but the Sequence of code / Priority of code has changed which leads to Referer issue again. So The Sequence of Code has changed to...
CVE-2012-6715
The formbuilder plugin before 0.9.1 for WordPress has XSS via a Referer header...
Default credentials
The formbuilder plugin before 0.9.1 for WordPress has XSS via a Referer header...
CVE-2012-6715
The formbuilder plugin before 0.9.1 for WordPress has XSS via a Referer header...
CVE-2012-6715
The formbuilder plugin before 0.9.1 for WordPress has XSS via a Referer header...
CVE-2012-6715
The formbuilder plugin before 0.9.1 for WordPress has XSS via a Referer header...
CVE-2012-6715: Improper Neutralization of Input During Web Page Generation
The formbuilder plugin before 0.9.1 for WordPress has XSS via a Referer header...
PT-2019-6823
Name of the Vulnerable Software and Affected Versions formbuilder plugin versions prior to 0.9.1 for WordPress Description The issue concerns a cross-site scripting XSS vulnerability. It occurs via a Referer header. Recommendations For formbuilder plugin versions prior to 0.9.1, update to version...
Webmin 1.920 - Remote Code Execution
!/bin/sh CVE-2019-15107 Webmin Unauhenticated Remote Command Execution based on Metasploit module https://www.exploit-db.com/exploits/47230 Original advisory: https://pentest.com.tr/exploits/DEFCON-Webmin-1920-Unauthenticated-Remote-Command-Execution.html Alternative advisory spanish:...