3406 matches found
Important: kernel security, bug fix, and enhancement update
The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: race condition in perfeventopen leads to privilege escalation CVE-2022-1729 For more details about the security issues, including the impact, a CVSS score, acknowledgments, and other...
An issue in the component luaG_runerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs.
...
CVE-2022-34467: Improper Restriction of Recursive Entity References in DTDs
A vulnerability has been identified in Mendix Excel Importer Module Mendix 8 compatible All versions V9.2.2, Mendix Excel Importer Module Mendix 9 compatible All versions V10.1.2. The affected component is vulnerable to XML Entity Expansion Injection. An attacker may use this to compromise the...
CLSA-2022-1657559570 Fixed CVE-2020-12723 in perl-5.10.1
CVE-2020-12723: fix a buffer overflow caused by a crafted regular expression because of recursive Sstudychunk calls...
AZL-10045 CVE-2022-33099 affecting package lua for versions less than 5.4.3-4
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
AZL-41192 CVE-2022-33099 affecting package ntopng for versions less than 5.2.1-4
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
AZL-35032 CVE-2022-33099 affecting package nmap for versions less than 7.95-1
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
DEBIAN-CVE-2022-33099
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
CVE-2022-33099
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
CVE-2022-33099
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
Heap overflow
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
UBUNTU-CVE-2022-33099
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
CVE-2022-33099
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
CVE-2022-33099
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
CVE-2022-33099
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
CVE-2022-33099
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
CVE-2022-33099
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
CVE-2022-33099
Lua 5.4.4 and earlier contains a heap-buffer overflow in the error handling path (CVE-2022-33099) affecting luaG_runerror (and related luaG_errormsg handling), triggered by recursive error handling. Connected advisories confirm affected packages (Lua 5.4.x family) across multiple distributions, w...
CVE-2022-33099: Out-of-bounds Write
An issue in the component luaGrunerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs...
PT-2022-21690
Name of the Vulnerable Software and Affected Versions Lua versions prior to 5.4.4 Description An issue in the component luaG runerror of Lua leads to a heap-buffer overflow when a recursive error occurs. Recommendations For versions prior to 5.4.4, update to a version that contains a fix for this...