39601 matches found
CVE-2024-20728: Out-of-bounds Write
Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file...
CVE-2024-20749: Out-of-bounds Read
Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user...
Update now! Microsoft fixes two zero-days on February Patch Tuesday
Microsoft has issued patches for 73 security vulnerabilities in its February 2024 Patch Tuesday. Among these vulnerabilities are two zero-days that are reportedly being used in the wild. The two zero-day vulnerabilities have already been added to the Cybersecurity & Infrastructure Security Agency...
Foxit Reader exportDataObject API Code Execution
The vulnerability of the exportDataObject API in the Foxit Reader text viewer software is related to improper checking of dangerous extensions. Exploiting this vulnerability could allow a malicious actor to execute arbitrary code using a specially created file...
Vulnerabilities fixed in Adobe Acrobat and Reader
Adobe has fixed vulnerabilities in Adobe Acrobat and Reader. A malicious party can exploit the vulnerabilities to cause a denial-of-service DoS, execute arbitrary code execute with the victim's privileges and to gain access to sensitive data in the victim's context. To exploit the exploit...
KLA63956 Multiple vulnerabilities in Adobe Acrobat and Adobe Acrobat Reader
Multiple vulnerabilities were found in Adobe Acrobat and Adobe Acrobat Reader. Malicious users can exploit these vulnerabilities to obtain sensitive information, execute arbitrary code, cause denial of service. Below is a complete list of vulnerabilities: 1. Out of bounds read vulnerability can b...
PT-2024-1752 · Adobe · Acrobat Reader +3
Name of the Vulnerable Software and Affected Versions: Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier Adobe Acrobat 2020 Adobe Acrobat Reader 2020 Adobe Acrobat Document Cloud Adobe Acrobat Reader Document Cloud Description: The issue is related to an Improper Input Validation...
PT-2024-1675 · Adobe · Acrobat Reader
Name of the Vulnerable Software and Affected Versions: Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier Description: The issue is related to an Integer Overflow or Wraparound that could result in arbitrary code execution in the context of the current user. Exploitation of this issue...
PT-2024-1753 · Adobe · Acrobat 2020 +3
Name of the Vulnerable Software and Affected Versions: Adobe Acrobat versions prior to 20.005.30539 Adobe Acrobat Reader versions 20.005.30539 and earlier Adobe Acrobat 2020 versions prior to 20.005.30539 Adobe Acrobat Reader 2020 versions prior to 20.005.30539 Adobe Acrobat Reader versions...
PT-2024-2124 · Adobe · Acrobat Reader +4
Name of the Vulnerable Software and Affected Versions: Acrobat Reader versions 20.005.30539 through 23.008.20470 and earlier Adobe Acrobat 2020 and earlier Adobe Acrobat Reader Document Cloud versions prior to the fixed version Adobe Acrobat Document Cloud versions prior to the fixed version...
PT-2024-3539 · Adobe · Acrobat Reader
Name of the Vulnerable Software and Affected Versions: Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier Description: The issue is related to a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue...
PT-2024-3538 · Adobe · Acrobat Reader +1
Name of the Vulnerable Software and Affected Versions: Adobe Acrobat versions prior to the fixed version Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier Description: The issue is related to a use-after-free vulnerability that could result in arbitrary code execution in the context ...
Adobe Reader < 20.005.30574 / 23.008.20533 Multiple Vulnerabilities (APSB24-07)
The version of Adobe Reader installed on the remote Windows host is a version prior to 20.005.30574 or 23.008.20533. It is, therefore, affected by multiple vulnerabilities. - Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier are affected by an out-of-bounds read vulnerability when...
PT-2024-2126 · Adobe · Acrobat 2020 +4
Name of the Vulnerable Software and Affected Versions: Adobe Acrobat versions prior to 20.005.30539 Adobe Acrobat Reader versions 20.005.30539 and earlier Adobe Acrobat 2020 versions prior to the fixed version Acrobat Reader 2020 versions prior to the fixed version Description: The issue is relat...
PT-2024-1676 · Adobe · Acrobat Reader
Name of the Vulnerable Software and Affected Versions: Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier Description: The issue is related to an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this...
PT-2024-3430 · Adobe · Acrobat Reader
Name of the Vulnerable Software and Affected Versions: Adobe Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier Description: The issue is related to a Use After Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypas...
PT-2024-3431 · Adobe · Acrobat 2020 +3
Name of the Vulnerable Software and Affected Versions: Adobe Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier Adobe Acrobat 2020 and Adobe Acrobat Reader 2020 Description: The issue is related to a use-after-free vulnerability when handling AcroForms in PDF files. This could allow a...
PT-2024-3540 · Adobe · Acrobat Reader
Name of the Vulnerable Software and Affected Versions: Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier Description: The issue is related to an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure. A...
PT-2024-3547 · Adobe · Acrobat Reader
Name of the Vulnerable Software and Affected Versions: Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier Description: A Use After Free vulnerability could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction, wher...
Adobe Reader < 20.005.30574 / 23.008.20533 Multiple Vulnerabilities (APSB24-07) (macOS)
The version of Adobe Reader installed on the remote macOS host is a version prior to 20.005.30574 or 23.008.20533. It is, therefore, affected by multiple vulnerabilities. - Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier are affected by an out-of-bounds read vulnerability when...