187441 matches found
CVE-2026-110679: Out-of-bounds Read
A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...
ROS-20261014-73-0218
The vulnerability in the kernel-lt is related to reading beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to cause a service failure...
AlmaLinux 10 : tftp (ALSA-2026:82280)
The remote AlmaLinux 10 host has packages installed that are affected by a vulnerability as referenced in the ALSA-2026:82280 advisory. tftp: tftp-hpa: Denial of Service due to out-of-bounds read/write in remap engine CVE-2026-85234 Tenable has extracted the preceding description block directly...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: pcre2 (UTSA-2026-130048)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-130048 advisory. PCRE2 before 10.48 has a pcre2match out-of-bounds read after a JIT fallback when an attacker can provide invalid UTF data. Tenable has extracted the preceding...
RockyLinux 9 : pcre2 (RLSA-2026:81532)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:81532 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 PCRE2: PCRE2: Out-of-bounds read via...
Adobe Bridge 15.x < 15.1.9 / 16.x < 16.0.8 Multiple Vulnerabilities (APSB26-167)
The version of Adobe Bridge installed on the remote Windows host is prior to 15.1.9 or 16.0.8. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb26-167 advisory. - Bridge is affected by an out-of-bounds write vulnerability that could result in arbitrary code executio...
PT-2026-120381
Уязвимость функции dwgReader18::readFileHeader библиотеки libdfxfw системы автоматизированного проектирования работ LibreCad связана с чтением за пределами допустимого диапазона в памяти. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании...
CVE-2026-98405
In the Linux kernel, the following vulnerability has been resolved: smb: client: fix missing iov bounds check in parseposixsids In parseposixsids, sidsbufend is calculated using the server-supplied outlen without being validated against the actual length of the received iov iovlen. If a server...
CVE-2026-110736: Improper Validation of Specified Index, Position, or Offset in Input
Godot Engine through 4.7.2 has an out-of-bounds read in the optimized translation loader core/string/optimizedtranslation.cpp, OptimizedTranslation::getmessage. Offsets read from the hash table of a crafted .translation resource are used as indices into the bucket table without bounds validation;...
V8 SuperIC Type Confusion
V8 contains a SuperIC receiver confusion issue. Included proof of concept and exploitation snippets demonstrate object address disclosure, fake objects, arbitrary memory access, and WebAssembly RWX memory access. https://packetstorm.news/download/235617...
PT-2026-114048
Name of the Vulnerable Software and Affected Versions LibreCAD versions prior to 2.2.1.5 libdxfrw versions prior to LC2.2.0 Description A stack-based out-of-bounds read occurs in the dwgReader18::readFileHeader function when strlen is called on buffers that are not NUL-terminated. An attacker can...
Linux Distros Unpatched Vulnerability : CVE-2026-109951
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - FreeRDP 3.17.1 before 3.32.0 contains a heap buffer over-read vulnerability in DynvcTrackerHandleCreateBack of the freerdp-proxy DRDYNVC channel handler that...
Rocky Linux 9 [CIQ] Security Update: tftp / tftp-debuginfo / tftp-debugsource / tftp-server / etc (crlsa-2026_80663)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202680663 advisory. tftp: tftp-hpa: Denial of Service due to out-of-bounds read/write in remap engine CVE-2026-85234 Tenable has extracted the preceding description block directly fro...
RockyLinux 8 : OpenEXR (RLSA-2026:82345)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:82345 advisory. OpenEXR: OpenEXR: Out-of-bounds write vulnerability via crafted EXR files CVE-2026-59184 OpenEXR: OpenEXR: Heap out-of-bounds write via crafted tiled EX...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: libpcap (UTSA-2026-130086)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-130086 advisory. In BPF instructions that load/store a value from/to a scratch memory register the register index is an unsigned 32-bit integer and must not exceed 15, but libpcap BP...
Adobe Bridge 15.1.7 < 15.1.8 / 16.x < 16.0.7 Multiple Vulnerabilities (APSB26-148)
The version of Adobe Bridge installed on the remote macOS or Mac OS X host is prior to 15.1.8 or 16.0.7. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb26-148 advisory. - Bridge is affected by a Stack-based Buffer Overflow vulnerability that could result in...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: pcre2 (UTSA-2026-130044)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-130044 advisory. PCRE2 before 10.48 has a pcre2match out-of-bounds read during the PCRE2MATCHINVALIDUTF matching of an invalid UTF subject. Tenable has extracted the preceding...
PT-2026-114124
Godot Engine through 4.7.2 has an out-of-bounds read in the optimized translation loader core/string/optimized translation.cpp, OptimizedTranslation::get message. Offsets read from the hash table of a crafted .translation resource are used as indices into the bucket table without bounds validatio...
CVE-2026-98405: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: smb: client: fix missing iov bounds check in parseposixsids In parseposixsids, sidsbufend is calculated using the server-supplied outlen without being validated against the actual length of the received iov iovlen. If a server...
MiracleLinux 9 : emacs-27.2-18.el9_8.2 (AXSA:2026-2047:01)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-2047:01 advisory. emacs: GNU Emacs: Heap over-read leading to information disclosure via crafted image CVE-2026-77219 emacs: local shell command injection through the...