187150 matches found
CVE-2026-0317: Improper Check for Unusual or Exceptional Conditions
A denial of service vulnerability in Palo Alto Networks PAN-OS software enables an authenticated user with a read-only administrator role to cause a denial of service DoS condition by sending a specially crafted API request. The security risk posed by this issue is significantly minimized by...
CVE-2026-100236: Out-of-bounds Write
A flaw was found in the DPDK GSO library. When software GSO copies packet headers into a new mbuf, it does not check that the header fits in the source first segment or in the destination buffer, and a header longer than the configured GSO segment size can underflow the payload-size calculation. ...
CVE-2026-102056: Out-of-bounds Read
An Out-of-bounds Read vulnerability in the cfmd process of Juniper Networks Junos OS and Junos OS Evolved allows an unauthenticated adjacent-network attacker to crash the daemon and disclose limited process memory via a specific CFM Message sent to a configured interface...
PT-2026-120381
Уязвимость функции dwgReader18::readFileHeader библиотеки libdfxfw системы автоматизированного проектирования работ LibreCad связана с чтением за пределами допустимого диапазона в памяти. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании...
PT-2026-114107
Name of the Vulnerable Software and Affected Versions OpenSIPS versions prior to 3.6.9 OpenSIPS versions prior to 4.0.2 Description A remote attack can trigger an out-of-bounds read within the rtpproxy component. This issue occurs specifically in the rtpproxy offer and rtpproxy answer functions...
CVE-2026-110606: Out-of-bounds Read
LibreCAD libdxfrw through LC2.2.0 LibreCAD through 2.2.1.5 contains a stack-based out-of-bounds read vulnerability in dwgReader18::readFileHeader caused by calling strlen on non-NUL-terminated buffers. Attackers can supply a crafted AC1018, AC1024 or AC1027 DWG file without NUL bytes in the...
CVE-2026-110679: Out-of-bounds Read
A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...
MariaDB 13.1.0 .frm Out-Of-Bounds Read / Remote Code Execution
MariaDB version 13.1.0 and earlier versions contain an out-of-bounds read when opening crafted .frm data that can be leveraged for remote code execution by an authenticated user with required file privileges. https://packetstorm.news/download/235628...
Linux Distros Unpatched Vulnerability : CVE-2026-107611
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An out-of-bounds read vulnerability in the ZRLE decoder of GlavSoft TightVNC Viewer for Windows before 2.8.88 allows a malicious or compromised VNC server to re...
ROS-20261014-73-0218
The vulnerability in the kernel-lt is related to reading beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to cause a service failure...
PT-2026-113731
Name of the Vulnerable Software and Affected Versions curl affected versions not specified Description When built with GnuTLS, a malicious WebSocket server can cause curl to send memory beyond its send buffer. This occurs because of an out-of-bounds read that happens when the gnutls record send...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: pcre2 (UTSA-2026-130048)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-130048 advisory. PCRE2 before 10.48 has a pcre2match out-of-bounds read after a JIT fallback when an attacker can provide invalid UTF data. Tenable has extracted the preceding...
Adobe Bridge 15.x < 15.1.9 / 16.x < 16.0.8 Multiple Vulnerabilities (APSB26-167)
The version of Adobe Bridge installed on the remote Windows host is prior to 15.1.9 or 16.0.8. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb26-167 advisory. - Bridge is affected by an out-of-bounds write vulnerability that could result in arbitrary code executio...
Palo Alto Networks PAN-OS 11.1.x < 11.1.16-h3 / 11.2.x < 11.2.16 / 12.1.x < 12.1.10-h2 / 12.2.x < 12.2.4 Vulnerability
The version of Palo Alto Networks PAN-OS running on the remote host is 11.1.x prior to 11.1.16-h3, 11.2.x prior to 11.2.16, 12.1.x prior to 12.1.10-h2, or 12.2.x prior to 12.2.4. It is, therefore, affected by a vulnerability. A denial of service vulnerability in Palo Alto Networks PAN-OS software...
Adobe Substance 3D Stager 3.0.0 < 3.1.9 Multiple Vulnerabilities (APSB26-170)
The version of Adobe Substance 3D Stager installed on the remote Windows host is prior to 3.1.9. It is, therefore, affected by multiple vulnerabilities as referenced in the APSB26-170 advisory. - Substance3D - Stager is affected by a Use After Free vulnerability that could result in arbitrary cod...
AlmaLinux 10 : tftp (ALSA-2026:82280)
The remote AlmaLinux 10 host has packages installed that are affected by a vulnerability as referenced in the ALSA-2026:82280 advisory. tftp: tftp-hpa: Denial of Service due to out-of-bounds read/write in remap engine CVE-2026-85234 Tenable has extracted the preceding description block directly...
Security Updates for Microsoft Excel Products C2R (October 2026)
The Microsoft Excel Products are missing security updates. It is, therefore, affected by multiple vulnerabilities: - Heap-based buffer overflow in Microsoft Office Excel allows an unauthorized attacker to execute code over a network. CVE-2026-97003, CVE-2026-97004, CVE-2026-97007, CVE-2026-97741,...
Linux Distros Unpatched Vulnerability : CVE-2026-109677
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - FreeRDP from 2.0.0-beta1 before 3.28.0 contains an out-of-bounds read vulnerability in smartcardLocateCardsByATRACall because the ATR pattern cbAtr byte count i...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: rsync (UTSA-2026-130120)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-130120 advisory. rsync before 3.5.0contains a path confinement bypass vulnerability that allows remote clients to escape the intended inner-module root confinement by constructing...
Security Updates for Microsoft Access Products C2R (October 2026)
The Microsoft Access Products are missing security updates. It is, therefore, affected by multiple vulnerabilities: - Heap-based buffer overflow in Microsoft Office Access allows an unauthorized attacker to execute code over a network. CVE-2026-102849, CVE-2026-102850, CVE-2026-105591,...