182441 matches found
ALSA-2026:81532 Important: pcre2 security update
The pcre2 package contains a new generation of the Perl Compatible Regular Expression libraries for implementing regular expression pattern matching using the same syntax and semantics as Perl. Security Fixes: pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular...
PT-2026-111013
Hugo before v0.167.0 contains a path traversal vulnerability in css.Sass that allows malicious themes or modules to read files outside the project root through the Sass compiler's import fallback. Attackers can ship stylesheets with relative, absolute, or symlinked @import or @use targets to...
PT-2026-110978
Name of the Vulnerable Software and Affected Versions Nango versions prior to 0.70.9 Description On accounts with Role-Based Access Control RBAC enabled via a plan where has rbac is set to true, certain private flow-read routes fail to properly enforce authorization checks. Specifically, the...
CVE-2026-102596: Missing Authorization
Nango is an open-source platform for connecting agents and products to third-party APIs. Prior to 0.70.9, on accounts with RBAC enabled through a plan with hasrbac=true, two private flow-read routes, GET /api/v1/integrations/:providerConfigKey/flows and GET /api/v1/flow/:flowName, apply webAuth b...
PT-2026-110665
Name of the Vulnerable Software and Affected Versions FreeRDP versions 3.0.0 through 3.31.0 Description A heap out-of-bounds read exists in the WinPR clipboard function convert filedescriptors to file list. The issue occurs when the function scans a server-controlled FILEDESCRIPTORW cFileName usi...
EulerOS 2.0 SP11 : glib2 (EulerOS-SA-2026-4229)
According to the versions of the glib2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A denial-of-service and resource exhaustion vulnerability exists within the GDBus component of GLib. The gdbusauth authentication mechanism fails t...
TencentOS Server 4: qemu (TSSA-2026:1083)
The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1083 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities:...
EulerOS 2.0 SP13 : expat (EulerOS-SA-2026-4044)
According to the versions of the expat packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : libexpat before 2.8.2 has an integer overflow in getAttributeId.CVE-2026-56405 Expat through 2.8.3 contains an out-of-bounds read vulnerability tha...
TencentOS Server 3: libevent (TSSA-2026:1140)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1140 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
EulerOS 2.0 SP11 : expat (EulerOS-SA-2026-4316)
According to the versions of the expat packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Expat through 2.8.3 contains an out-of-bounds read vulnerability that allows attackers to trigger memory corruption by processing XML with external...
TencentOS Server 3: vim (TSSA-2026:1147)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1147 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
Important: kernel
Issue Overview: An issue in the Linux kernel's virtio-net/TAP networking path could allow an actor with privileged access inside a guest virtual machine to send specially crafted network packets that corrupt host kernel memory on KVM-based hypervisors running unpatched Linux kernel versions 4.4...
EulerOS 2.0 SP13 : expat (EulerOS-SA-2026-4135)
According to the versions of the expat packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : libexpat before 2.8.2 has an integer overflow in getAttributeId.CVE-2026-56405 Expat through 2.8.3 contains an out-of-bounds read vulnerability tha...
TencentOS Server 4: expat (TSSA-2026:1071)
The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1071 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities:...
EulerOS 2.0 SP11 : linux-sgx (EulerOS-SA-2026-4253)
According to the versions of the linux-sgx packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Issue summary: When CMS password-based decryption RFC 3211 / PWRI key unwrap processes attacker-supplied CMS data, an attacker-chosen stream-mo...
EulerOS 2.0 SP11 : openssl (EulerOS-SA-2026-4264)
According to the versions of the openssl packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Issue summary: When CMS password-based decryption RFC 3211 / PWRI key unwrap processes attacker-supplied CMS data, an attacker-chosen stream-mode...
TencentOS Server 3: glib2 (TSSA-2026:1148)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1148 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
ROS-20261012-73-0110
The vulnerability in the kernel-lt is related to reading beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to cause a service failure...
EulerOS 2.0 SP13 : glib2 (EulerOS-SA-2026-4048)
According to the versions of the glib2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A flaw was found in GLib. A buffer over-read can occur in the gregexreplace function when used with the GREGEXRAW compile flag and case-change...
EulerOS 2.0 SP13 : glib2 (EulerOS-SA-2026-4139)
According to the versions of the glib2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A flaw was found in GLib. A buffer over-read can occur in the gregexreplace function when used with the GREGEXRAW compile flag and case-change...