190346 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-111138
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - NetSurf libnsbmp through 0.1.7 contains an out-of-bounds read vulnerability in bmpdecoderle8 and bmpdecoderle4 because absolute-run bound checks omit the...
Apache Camel 4.22.0 SFTP Consumer Path Traversal
Apache Camel versions from 4.18.0 before 4.18.5 and from 4.19.0 before 4.22.1 contain a path traversal issue in the mina-sftp consumer. A malicious SFTP server can supply crafted directory-entry names that cause the consumer to access files outside its configured polling directory. Included proof...
libXtst -- multiple vulnerabilities
X.Org reports: Multiple issues have been found in the X client library implementations published by X.Org for which we are releasing security fixes for. CVE-2026-94286: Out-of-bounds read in libXtst's RECORD reply parser CVE-2026-109088: libXtst RECORD EnableContext Reply Endless Loop...
libXi -- multiple vulnerabilities
X.Org reports: Multiple issues have been found in the X client library implementations published by X.Org for which we are releasing security fixes for. CVE-2026-93541: Out-of-bounds read in libXi's XQueryDeviceState CVE-2026-93542: Out-of-bounds read in libXi's XI2 class parsing via sizeclasses...
SUSE SLES12: libsoup-2_4-1 / libsoup-2_4-1-32bit / libsoup-devel / libsoup-lang / etc (SUSE-SU-2026:4690-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4690-1 advisory. - CVE-2026-12478: websocket: Fix out-of-bounds read when reading unmasked frame bsc1271401. - CVE-2026-12547: Header...
Linux Distros Unpatched Vulnerability : CVE-2026-13326
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An out-of-bounds read in Qt NFC's language code length parsing allows a physically proximate attacker to cause a denial of service or limited memory disclosure...
Linux Distros Unpatched Vulnerability : CVE-2026-84284
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GitLab has remediated an issue in GitLab CE/EE affecting all versions from 17.11 before 19.2.8, 19.3 before 19.3.6, and 19.4 before 19.4.2 that, under certain...
Linux Distros Unpatched Vulnerability : CVE-2026-110679
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This...
Linux Distros Unpatched Vulnerability : CVE-2026-111677
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Antiword through 0.37 contains a heap out-of-bounds read vulnerability in vGet8LstInfo in prop8.c caused by an inverted bounds check on the PlcfLst record count...
Linux Distros Unpatched Vulnerability : CVE-2026-111678
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Antiword through 0.37 contains a stack out-of-bounds read vulnerability in vGet8PapInfo and vGet8ChrInfo in prop8.c because FKP run counts and grpprl offsets ar...
Linux Distros Unpatched Vulnerability : CVE-2024-58397
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - MP4v2 through 2.1.3 contains a heap-based out-of-bounds read in MP4File::GetChapters that allows attackers to read past heap allocations via crafted QuickTime...
CVE-2026-85706
CVE-2026-85706: GitLab CE/EE Unauthenticated Path Traversal CVE : CVE-2026-85706, CVSS 3.1 10.0 AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:N Component : GitLab CE/EE Repository Commits API Workhorse body-upload variant Affected : 18.7 ≤ version 19.1.8, 19.2.0–19.2.5, 19.3.0–19.3.1 Fixed : 19.1.8 / 19.2.6 ...
SUSE CVE-2026-107928
When curl is built with GnuTLS, a malicious WebSocket server can make curl send memory past its send buffer. This is due to an out of bounds read following when gnutlsrecordsend returns a number of bytes sent greater than the number of bytes it was given to send. GnuTLS does that after a blocked...
CVE-2026-110758
Text::CSVXS versions before 1.65 for Perl read before the start of an all-blank field under allowwhitespace in striptrailwhitespace. Under allowwhitespace, striptrailwhitespace removes trailing spaces and tabs from each unquoted field without stopping at the start of the field. For a field of onl...
AZL-109757 CVE-2026-110758 affecting package perl-Text-CSV_XS 1.60-1
Text::CSVXS versions before 1.65 for Perl read before the start of an all-blank field under allowwhitespace in striptrailwhitespace. Under allowwhitespace, striptrailwhitespace removes trailing spaces and tabs from each unquoted field without stopping at the start of the field. For a field of onl...
CVE-2026-110758
Text::CSVXS versions before 1.65 for Perl read before the start of an all-blank field under allowwhitespace in striptrailwhitespace. Under allowwhitespace, striptrailwhitespace removes trailing spaces and tabs from each unquoted field without stopping at the start of the field. For a field of onl...
CVE-2026-86227
A flaw was found in Valkey. An out-of-bounds read vulnerability exists in the kvstoreGetHashtable function within src/kvstore.c. This issue can be exploited by a remote attacker in cluster mode by providing a specially crafted dump.rdb file during application startup, for example, through data...
CVE-2026-67407
A flaw was found in rabbitmq-server. Due to improper regular expression character escaping, topic permission templates for Message Queuing Telemetry Transport MQTT clients fail to sanitize hyphen characters. An authenticated, low-privileged attacker controlling their client identifier can exploit...
[slackware-security] libXrender
New libXrender packages are available for Slackware 15.0 and -current to fix a security issue. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/libXrender-0.9.13-i586-1slack15.0.txz: Upgraded. This update fixes a security issue: Out-of-bounds read in libXrender's...
[slackware-security] libXi
New libXi packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/libXi-1.8.4-i586-1slack15.0.txz: Upgraded. This update fixes security issues: Out-of-bounds read in libXi's XQueryDeviceState...