Lucene search
+L

33 matches found

Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•50 views

EulerOS 2.0 SP12 : bind (EulerOS-SA-2024-1850)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/05/09 12:00 a.m.•36 views

EulerOS 2.0 SP10 : bind (EulerOS-SA-2024-1561)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
OpenVAS
OpenVAS
•added 2024/04/08 12:00 a.m.•44 views

Huawei EulerOS: Security Advisory for unbound (EulerOS-SA-2024-1500)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.5AI score0.99988EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/03/05 12:00 a.m.•43 views

Amazon Linux 2 : unbound (ALAS-2024-2481)

The version of unbound installed on the remote host is prior to 1.7.3-15. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2024-2481 advisory. Certain DNSSEC aspects of the DNS protocol in RFC 4035 and related RFCs allow remote attackers to cause a denial of servi...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References6
NVD
NVD
•added 2024/02/14 4:15 p.m.•31 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7.6AI score0.73725EPSS
SaveExploits1References29
OSV
OSV
•added 2024/02/14 4:15 p.m.•8 views

DEBIAN-CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.8AI score0.73725EPSS
SaveExploits1References1
Prion
Prion
•added 2024/02/14 4:15 p.m.•35 views

Code injection

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7AI score0.73725EPSS
SaveExploits1References23
OSV
OSV
•added 2024/02/14 12:00 a.m.•48 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.7AI score
SaveExploits0References31
Vulnrichment
Vulnrichment
•added 2024/02/14 12:00 a.m.•18 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.6AI score0.73725EPSS
SaveExploits1References24
Mend
Mend
•added 2024/02/14 12:00 a.m.•1 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

8.7CVSS0.73725EPSS
SaveExploits1References34
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/02/14 12:00 a.m.•3 views

CVE-2023-50868: Uncontrolled Resource Consumption

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS5.8AI score0.73725EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/02/13 12:00 a.m.•7 views

Knot Resolver Security Vulnerability

Knot Resolver is a caching DNS resolver implementation that includes a resolver library and daemon. A security vulnerability exists in Knot Resolver versions prior to 5.7.1 that originates from allowing remote attackers to cause a denial of service via a random subdomain attack...

7.5CVSS8.3AI score0.73725EPSS
SaveExploits1References20
OSV
OSV
•added 2024/02/13 12:00 a.m.•14 views

UBUNTU-CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.8AI score0.73725EPSS
SaveExploits1References14
Rows per page
Query Builder