688 matches found
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2022-41894 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2022-41894 Source advisory: OSV:PYSEC-2026-936...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2022-35986 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2022-35986 Source advisory: OSV:PYSEC-2026-938...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2022-35998 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2022-35998 Source advisory: OSV:PYSEC-2026-937...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25668 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25668 Source advisory: OSV:PYSEC-2026-548...
EUVD-2021-19537
Malware in sbrugna...
Linux Distros Unpatched Vulnerability : CVE-2021-32773
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Racket is a general-purpose programming language and an ecosystem for language-oriented programming. In versions prior to 8.2, code evaluated using the Racket...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-33976 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-33976 Source advisory: OSV:GHSA-GJH7-XX4R-X345...
OPENSUSE-SU-2024:12068-1 racket-8.5-1.1 on GA media
These are all security issues fixed in the racket-8.5-1.1 package on the GA media of openSUSE Tumbleweed...
Europol Busts Major Online CSAM Racket in Western Balkans
By Deeba Ahmed The initiative was carried out under the banner of Operation MOZAIK 2023. This is a post from HackRead.com Read the original post: Europol Busts Major Online CSAM Racket in Western Balkans...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25661 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25661 Source advisory: OSV:GHSA-FXGC-95XX-GRVQ...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25660 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25660 Source advisory: OSV:GHSA-QJQC-VQCF-5QVJ...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25662 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25662 Source advisory: OSV:GHSA-7JVM-XXMR-V5CW...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25663 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25663 Source advisory: OSV:GHSA-64JG-WJWW-7C5W...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25664 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25664 Source advisory: OSV:GHSA-6HG6-5C2Q-7RCR...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25665 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25665 Source advisory: OSV:GHSA-558H-MQ8X-7Q9G...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25666 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25666 Source advisory: OSV:GHSA-F637-VH3R-VFH2...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25667 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25667 Source advisory: OSV:GHSA-FQM2-GH8W-GR68...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25668 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25668 Source advisory: OSV:GHSA-GW97-FF7C-9V96...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25669 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25669 Source advisory: OSV:GHSA-RCF8-G8JV-VG6P...
azureml-automl-core (>=1.0.23, <=1.0.33), kassandra (0.0.1) +3 more potentially affected by CVE-2023-25670 via tensorflow (1.11.0)
tensorflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - azureml-automl-core =1.0.23, =2.0.2, =0.3.4, =0.6.2, =0.6.5 Source cves: CVE-2023-25670 Source advisory: OSV:GHSA-49RQ-HWC3-X77W...