153 matches found
CLEANSTART-2024-VC22225 rxvt-unicode 9
CVE-2021-33477 affects multiple packages. rxvt-unicode 9. See references for individual vulnerability details...
CLEANSTART-2024-YE53546 rxvt-unicode package is vulnerable to a remote code execution, in the Perl background extension, when an attacker can control the data written to the user's terminal and certain options are set
Security vulnerability affects the rxvt-unicode package. The rxvt-unicode package is vulnerable to a remote code execution, in the Perl background extension, when an attacker can control the data written to the user's terminal and certain options are set...
EUVD-2004-2207
Malware in sbrugna...
EUVD-2006-0134
Malware in sbrugna...
EUVD-2014-3141
Malware in sbrugna...
EUVD-2005-0765
Malware in sbrugna...
EUVD-2022-51531
Malicious code in bioql PyPI...
Linux Distros Unpatched Vulnerability : CVE-2021-33477
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - rxvt-unicode 9.22, rxvt 2.7.10, mrxvt 0.5.4, and Eterm 0.9.7 allow potentially remote code execution because of improper handling of certain escape sequences ES...
Linux Distros Unpatched Vulnerability : CVE-2022-4170
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The rxvt-unicode package is vulnerable to a remote code execution, in the Perl background extension, when an attacker can control the data written to the user's...
OPENSUSE-SU-2024:11361-1 rxvt-unicode-9.26-3.3 on GA media
These are all security issues fixed in the rxvt-unicode-9.26-3.3 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2024:10526-1 rxvt-unicode-9.22-1.1 on GA media
These are all security issues fixed in the rxvt-unicode-9.22-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2024:13323-1 rxvt-unicode-9.31-1.1 on GA media
These are all security issues fixed in the rxvt-unicode-9.31-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2024:12386-1 rxvt-unicode-9.30-2.1 on GA media
These are all security issues fixed in the rxvt-unicode-9.30-2.1 package on the GA media of openSUSE Tumbleweed...
GLSA-202310-20 : rxvt-unicode: Arbitrary Code Execution
The remote host is affected by the vulnerability described in GLSA-202310-20 rxvt-unicode: Arbitrary Code Execution - The rxvt-unicode package is vulnerable to a remote code execution, in the Perl background extension, when an attacker can control the data written to the user's terminal and certa...
rxvt-unicode: Arbitrary Code Execution
Background rxvt-unicode is a clone of the well known terminal emulator rxvt. Description A vulnerability has been discovered in rxvt-unicode. Please review the CVE identifiers referenced below for details. Impact in the Perl background extension, when an attacker can control the data written to t...
openSUSE 15 Security Update : rxvt-unicode (openSUSE-SU-2023:0306-1)
The remote openSUSE 15 host has a package installed that is affected by a vulnerability as referenced in the openSUSE- SU-2023:0306-1 advisory. - The rxvt-unicode package is vulnerable to a remote code execution, in the Perl background extension, when an attacker can control the data written to t...
OPENSUSE-SU-2023:0306-1 Security update for rxvt-unicode
This update for rxvt-unicode fixes the following issues: - Update to version 9.31: CVE-2022-4170 boo1206069 - implement a fix for CVE-2022-4170 reported and analyzed by David Leadbeater. While present in version 9.30, it should not be exploitable. It is exploitable in versions 9.25 and 9.26, at...
Security update for rxvt-unicode (moderate)
openSUSE Security Update: Security update for rxvt-unicode Announcement ID: openSUSE-SU-2023:0306-1 Rating: moderate References: 1206069 Cross-References: CVE-2022-4170 CVSS scores: CVE-2022-4170 NVD : 9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H Affected Products: openSUSE Backports SLE-15-S...
SUSE CVE-2014-3121
rxvt-unicode before 9.20 does not properly handle OSC escape sequences, which allows user-assisted remote attackers to manipulate arbitrary X window properties and execute arbitrary commands...
SUSE CVE-2021-33477
rxvt-unicode 9.22, rxvt 2.7.10, mrxvt 0.5.4, and Eterm 0.9.7 allow potentially remote code execution because of improper handling of certain escape sequences ESC G Q. A response is terminated by a newline...