Lucene search
+L

142 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/02/06 12:00 a.m.•2 views

CVE-2023-43523: Reachable Assertion

Transient DOS while processing 11AZ RTT management action frame received through OTA...

7.5CVSS5.7AI score0.00324EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2024/02/06 12:00 a.m.•14 views

PT-2024-13096 · Qualcomm · Snapdragon +134

Name of the Vulnerable Software and Affected Versions: No specific software or versions mentioned. Description: A transient Denial of Service DOS can occur while processing a specific management action frame, 11AZ RTT, received through Over-The-Air OTA. Recommendations: At the moment, there is no...

7.5CVSS7AI score0.00324EPSS
SaveExploits0References2
Prion
Prion
•added 2024/01/10 10:15 p.m.•39 views

Design/Logic Flaw

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

4CVSS6.8AI score0.01204EPSS
SaveExploits0References11Affected Software1
Github Security Blog
Github Security Blog
•added 2024/01/10 3:08 p.m.•30 views

quic-go's path validation mechanism can be exploited to cause denial of service

An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can prevent the receiver from sending out the vast majority of these PATHRESPONSE frames by...

6.5CVSS7AI score0.01204EPSS
SaveExploits0References14Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/01/10 12:00 a.m.•1 views

CVE-2023-49295: Uncontrolled Resource Consumption

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/01/10 12:00 a.m.•9 views

PT-2024-13721

Name of the Vulnerable Software and Affected Versions quic-go versions prior to 0.37.7 quic-go versions prior to 0.38.2 quic-go versions prior to 0.39.4 Description An attacker can cause its peer to run out of memory by sending a large number of PATH CHALLENGE frames. The receiver is supposed to...

6.5CVSS6.7AI score0.01204EPSS
SaveExploits0References38
Citrix
Citrix
•added 2023/08/17 12:00 a.m.•19 views

Historical ICA RTT data

How to capture Historical ICA RTT data...

7.1AI score
SaveExploits0
Citrix
Citrix
•added 2023/07/07 12:00 a.m.•18 views

ICA latency in Director frequently displays high (not 64000ms) when accessed via NetScaler Gateway

When user accessed Virtual Desktop via NetScaler, admin may find the "ICA latency" in Director frequently displays unreasonable high valuenot 64000ms, while "ICA RTT" value is in normal range. It's telling ICA RTT ICA latency. In fact, users have no high latency or bad interaction experience whil...

7.1AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2023/03/24 12:00 a.m.•16 views

PT-2023-17871 · Google · Android Kernel

Name of the Vulnerable Software and Affected Versions: Android kernel Description: The issue is related to a heap buffer overflow in the rtt unpack xtlv cbfn function of dhd rtt.c, which could lead to a possible out of bounds write. This may result in local escalation of privilege, requiring Syst...

6.7CVSS7AI score0.00099EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2023/02/15 4:06 a.m.•11 views

SUSE CVE-2019-18805

An issue was discovered in net/ipv4/sysctlnetipv4.c in the Linux kernel before 5.0.11. There is a net/ipv4/tcpinput.c signed integer overflow in tcpackupdatertt when userspace writes a very large integer to /proc/sys/net/ipv4/tcpminrttwlen, leading to a denial of service or possibly unspecified...

2.3CVSS7.3AI score0.03431EPSS
SaveExploits0References17
SUSE CVE
SUSE CVE
•added 2023/02/15 3:25 a.m.•6 views

SUSE CVE-2022-33903

Tor 0.4.7.x before 0.4.7.8 allows a denial of service via the wedging of RTT estimation...

7.5CVSS7.5AI score0.01345EPSS
SaveExploits0References4
Citrix
Citrix
•added 2022/11/30 12:00 a.m.•15 views

Citrix Analytics shows many 'Not Categorized' items under Performance Tab

Citrix Analytics will show manyNot Categorized items Citrix Cloud Monitor will show RTT asN/A...

7.1AI score
SaveExploits0
Citrix
Citrix
•added 2022/11/30 12:00 a.m.•27 views

Checking PVS targets for processes with high disk reads

In PVS environments when weak target device performance is encountered, slow boot, slow application opening, there are a several places to check for insights into the source of the problem. One common source ofweak target device performance is an unexpected volume of read requests from target...

7AI score
SaveExploits0
Citrix
Citrix
•added 2022/09/29 12:00 a.m.•14 views

ICA RTT data is missing - displayed as n/a in Director

ICA RTT data displayed as n/a in Director...

7.1AI score
SaveExploits0
NVD
NVD
•added 2022/07/17 11:15 p.m.•20 views

CVE-2022-33903

Tor 0.4.7.x before 0.4.7.8 allows a denial of service via the wedging of RTT estimation...

7.5CVSS0.01345EPSS
SaveExploits0References3
UbuntuCve
UbuntuCve
•added 2022/07/17 11:15 p.m.•35 views

CVE-2022-33903

Tor 0.4.7.x before 0.4.7.8 allows a denial of service via the wedging of RTT estimation...

7.5CVSS7.1AI score0.01345EPSS
SaveExploits0References5
Prion
Prion
•added 2022/07/17 11:15 p.m.•23 views

Design/Logic Flaw

Tor 0.4.7.x before 0.4.7.8 allows a denial of service via the wedging of RTT estimation...

5CVSS7.3AI score0.01345EPSS
SaveExploits0References3Affected Software1
Cvelist
Cvelist
•added 2022/07/17 12:00 a.m.•40 views

CVE-2022-33903

Tor 0.4.7.x before 0.4.7.8 allows a denial of service via the wedging of RTT estimation...

7.5AI score0.01345EPSS
SaveExploits0References3
OSV
OSV
•added 2022/07/17 12:00 a.m.•24 views

CVE-2022-33903

Tor 0.4.7.x before 0.4.7.8 allows a denial of service via the wedging of RTT estimation...

6.7AI score
SaveExploits0References5
Debian CVE
Debian CVE
•added 2022/07/17 12:00 a.m.•86 views

CVE-2022-33903

Tor 0.4.7.x before 0.4.7.8 allows a denial of service via the wedging of RTT estimation...

7.5CVSS7.4AI score0.01345EPSS
SaveExploits0
Rows per page
Query Builder