147562 matches found
CentOS 9 : nghttp2-1.43.0-8.el9
The remote CentOS Linux 9 host has packages installed that are affected by a vulnerability as referenced in the nghttp2-1.43.0-8.el9 build changelog. - nghttp2's nghttpx proxy through 1.69.0 forwards an HTTP/1.1 Upgrade request that also carries a Content- Length header and body onto reusable...
Fedora 44 : radsecproxy (2026-099bb42b08)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-099bb42b08 advisory. radsecproxy 1.11.4 2026-08-10 Bug Fixes - Fix potential crash when rewrite is too big - Fix Message-Authenticator verification for CoA/Disconnect-Request - F...
Linux Distros Unpatched Vulnerability : CVE-2026-73502
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - kin-openapi is a Go project for handling OpenAPI files. From 0.2.0 until 0.144.0, openapi3filter.ValidateRequest can encounter a NULL-pointer-dereference denial...
Oracle Linux 8 : nghttp2 (ELSA-2026-55804)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-55804 advisory. 1.33.0-6.3 - fix HTTP Request/Response Smuggling and Response-Queue Poisoning via ambiguous HTTP/1.1 Upgrade requests CVE-2026-58055 Tenable has extracted the...
PT-2026-78289
Name of the Vulnerable Software and Affected Versions Animation Addons for Elementor versions prior to 2.7.2 Description Insufficient validation of user-supplied values allows unauthenticated users to manipulate the host of a server-side HTTP request. This enables the site to issue requests to...
PT-2026-79862
Memory Allocation with Excessive Size Value CWE-789 in Elasticsearch can lead to denial of service via Excessive Allocation CAPEC-130. An authenticated user holding only read privileges on a single index can submit one small, specially crafted search request that causes an excessively large memor...
ROS-20260819-73-0068
The vulnerability of the nghttpx component in the nghttp2 library is related to deficiencies in HTTP request processing. Exploiting this vulnerability allows a malicious actor to compromise the confidentiality and integrity of the protected information...
PT-2026-78820
Name of the Vulnerable Software and Affected Versions Splunk AI Toolkit versions prior to 6.0.0 Description A race condition exists when users upload models. An attacker with upload permissions can overwrite a model being uploaded by another user by sending a concurrent upload request using the...
CVE-2026-71864: Improper Control of Generation of Code
Orval generates type-safe JavaScript clients in TypeScript from OpenAPI v3 and Swagger v2 specifications. Prior to 8.21.0, a double quote in a header parameter name is emitted into the generated request-validation zod.object... schema without safe encoding. This permits attacker-controlled...
PT-2026-78370
Name of the Vulnerable Software and Affected Versions Renovate versions 13.87.0 through 19.38.6 Description Temporary repository tokens are leaked into pull request comments when certain Go Modules update failure scenarios occur. This allows any user with permissions to view the affected pull...
PT-2026-78747
Name of the Vulnerable Software and Affected Versions Splunk Enterprise versions prior to 10.4.2 Splunk Enterprise versions prior to 10.2.6 Splunk Enterprise versions prior to 10.0.9 Splunk Enterprise versions prior to 9.4.14 Description An unauthenticated user can trick an authenticated user int...
PT-2026-78451
Name of the Vulnerable Software and Affected Versions J-BusinessDirectory versions prior to 6.2.3 Description Cross-site request forgery occurs because tokens are missing on several AJAX and state-changing tasks. Affected areas include contact and quote forms, the cart, bookmarks, uploads,...
PT-2026-79863
Uncontrolled Recursion CWE-674 in Elasticsearch can lead to denial of service via Serialized Data with Nested Payloads CAPEC-230. An authenticated user holding only read privileges on a single index can submit one specially crafted search request whose deeply nested structure is processed without...
PT-2026-78468
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 8.3.0 Description A cross-site request forgery issue exists in the DICOM viewer. The web path GET parameter in the DICOM viewer page is embedded as a URL without proper sanitization or validation against expected path...
Fedora 43 : radsecproxy (2026-057cd843d0)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-057cd843d0 advisory. radsecproxy 1.11.4 2026-08-10 Bug Fixes - Fix potential crash when rewrite is too big - Fix Message-Authenticator verification for CoA/Disconnect-Request - F...
PT-2026-79851
An issue was discovered in Django 5.2 before 5.2.17 and 6.0 before 6.0.8. GeoDjango spatial lookups optimistically parse the right-hand-side value as a raster by passing it to the django.contrib.gis.gdal.GDALRaster constructor. Any value used in a spatial lookup against a GeometryField or...
MiracleLinux 8 : nghttp2-1.33.0-6.el8_10.3 (AXSA:2026-1576:03)
The remote MiracleLinux 8 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2026-1576:03 advisory. nghttp2: nghttp2: HTTP Request/Response Smuggling and Response-Queue Poisoning via ambiguous HTTP/1.1 Upgrade requests CVE-2026-58055 Tenable has extracted t...
Linux Distros Unpatched Vulnerability : CVE-2026-74955
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Privilege escalation in the Request Handling component. This vulnerability was fixed in Firefox 154, Firefox ESR 153.1, Thunderbird 154, and Thunderbird 153.1...
Reliance on Untrusted Inputs in a Security Decision
Overview fastify is an overhead web framework, for Node.js. Affected versions of this package are vulnerable to Reliance on Untrusted Inputs in a Security Decision through the getTrustProxyFn hop-count handling in lib/request.js when trustProxy is configured as a number. An attacker can overwrite...
CVE-2026-66602
Cross-Site Request Forgery CSRF vulnerability in DevItems HashBar – WordPress Notification Bar allows Cross Site Request Forgery. This issue affects HashBar – WordPress Notification Bar: from n/a through 2.0.0...