Lucene search
+L

146146 matches found

Cvelist
Cvelist
•added 2026/09/01 12:00 a.m.•42 views

CVE-2026-51742

Incorrect access control in the discoverWan function of TOTOLINK T6 4.1.5cu.748B20211015 allows unauthenticated attackers to trigger WAN discovery logic via sending a crafted POST request to /cgi-bin/cstecgi.cgi...

0.00433EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•39 views

PT-2026-84518

Name of the Vulnerable Software and Affected Versions SonicWall SMA1000 Appliances affected versions not specified Description A pre-authentication Server-Side Request Forgery SSRF issue exists in the Work Place interface. This occurs due to an unintended alternate access path, allowing a remote...

10CVSS8.6AI score0.08043EPSS
SaveExploits5References118
osv_asb
osv_asb
•added 2026/09/01 12:00 a.m.•22 views

ASB-A-471796626

In handleUssdRequest of PhoneInterfaceManager.java, there is a possible way to send a USSD request without permission due to a logic error in the code. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation...

7.8CVSS6AI score0.00101EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/09/01 12:00 a.m.•23 views

CVE-2026-51741

Incorrect access control in the clearDiagnosisLog function of TOTOLINK T6 4.1.5cu.748B20211015 allows unauthenticated attackers to erase diagnosis logs via sending a crafted POST request to /cgi-bin/cstecgi.cgi...

5.8AI score0.00641EPSS
SaveExploits0References4
CVE
CVE
•added 2026/09/01 12:00 a.m.•37 views

CVE-2026-51741

The TOTOLINK T6 wireless dual-band Mesh router (version 4.1.5cu.748_B20211015 ) is vulnerable to an incorrect access control flaw in the clearDiagnosisLog function. This vulnerability allows unauthenticated attackers to erase diagnosis logs by sending a specially crafted POST request to the /cgi-...

9.8CVSS5.8AI score0.00641EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•2 views

PT-2026-89925

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 7.1.2 before 9.3.2.7,...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/01 12:00 a.m.•14 views

openSUSE 16 Security Update : python-h2 (openSUSE-SU-2026:21693-1)

The remote openSUSE 16 host has a package installed that is affected by a vulnerability as referenced in the openSUSE- SU-2026:21693-1 advisory. This update for python-h2 fixes the following issue: - CVE-2026-71554: duplicate Host headers are accepted and forwarded to consuming applications, whic...

5.3CVSS6AI score0.00418EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/09/01 12:00 a.m.•22 views

openSUSE 16 Security Update : python-aiohttp (openSUSE-SU-2026:21687-1)

The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21687-1 advisory. - CVE-2026-59881: excessive resource consumption due to WebSocket client accepting compressed frames without negotiated permessage-deflate...

7.1CVSS6.9AI score0.00528EPSS
SaveExploits1References9
Tenable Nessus
Tenable Nessus
•added 2026/09/01 12:00 a.m.•15 views

TencentOS Server 4: libevent (TSSA-2026:0884)

The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:0884 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities...

9.2CVSS8.1AI score0.00784EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•9 views

CVE-2026-48932: Inconsistent Interpretation of HTTP Requests

A flaw in Node.js HTTP client can cause a request desynchronization for Node.js-based forwarding proxies that rebuild outbound headers from the visible IncomingMessage headers while piping the original body to a reused backend connection. Node.js can omit headers beyond maxHeadersCount /...

3.7CVSS5.2AI score0.00271EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/09/01 12:00 a.m.•18 views

EUVD-2026-69212

Incorrect access control in the clearDiagnosisLog function of TOTOLINK T6 4.1.5cu.748B20211015 allows unauthenticated attackers to erase diagnosis logs via sending a crafted POST request to /cgi-bin/cstecgi.cgi...

5.9AI score0.00641EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•27 views

PT-2026-84202

Incorrect access control in the clearDiagnosisLog function of TOTOLINK T6 4.1.5cu.748 B20211015 allows unauthenticated attackers to erase diagnosis logs via sending a crafted POST request to /cgi-bin/cstecgi.cgi...

5.9AI score0.00641EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•7 views

CVE-2026-84481: Exposure of Sensitive Information to an Unauthorized Actor

WWBN AVideo through 30.0 contains an information disclosure vulnerability in the MobileManager plugin getConfiguration endpoint that returns sensitive configuration data to unauthenticated visitors. Attackers can send an unauthenticated GET request to plugin/MobileManager/getConfiguration.json.ph...

6.9CVSS5.8AI score0.00445EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•4 views

PT-2026-89916

httpd has never implemented obs-fold RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a new header. This missing feature became a security concern as the understanding of HTTP request smuggling attacks evolved. This issue...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•4 views

PT-2026-89926

The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 17.0 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 5.10 before 9.3.2.7, from 9.4...

8.7CVSS5.8AI score0.00577EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•24 views

PT-2026-84072

Name of the Vulnerable Software and Affected Versions Node.js version 22 Node.js version 24 Node.js version 26 Description A flaw in the HTTP client can cause request desynchronization for forwarding proxies that rebuild outbound headers from the visible IncomingMessage headers while piping the...

3.7CVSS5.4AI score0.00271EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•17 views

PT-2026-84265

Name of the Vulnerable Software and Affected Versions OTP versions 22.2 through 27.3.4.16 OTP versions 28.0 through 28.5.0.5 OTP versions 29.0 through 29.0.5 inets versions 7.1.2 through 9.3.2.6 inets versions 9.4 through 9.6.2.2 inets versions 9.7 through 9.7.1 Description Gracefulness code...

9.1CVSS8AI score0.00949EPSS
SaveExploits0References58
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•6 views

CVE-2026-73812: Inconsistent Interpretation of HTTP Requests

httpd function checkheader/3 rejects duplicate Content-Length per CVE-2026-23941 but never checks for the TE+CL co-presence that RFC 9112 §6.3 identifies as a probable smuggling attempt. handlebody/3 frames by chunked and silently discards Content-Length. A CL-preferring front-end paired with...

8.3CVSS5.8AI score0.00524EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•5 views

CVE-2026-74835: Allocation of Resources Without Limits or Throttling

The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 17.0 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 5.10 before 9.3.2.7, from 9.4...

8.7CVSS5.8AI score0.00577EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•7 views

CVE-2026-78605: Inconsistent Interpretation of HTTP Requests

Inconsistent Interpretation of HTTP Requests 'HTTP Request Smuggling' CWE-444 in Elasticsearch can lead to information disclosure via HTTP Request Smuggling CAPEC-33. Under specific proxy deployment configurations, a network attacker could obtain confidential responses intended for other...

5.9CVSS5.8AI score0.00338EPSS
SaveExploits0References3
Rows per page
Query Builder