11006 matches found
CVE-2023-25680
IBM Robotic Process Automation 21.0.1 through 21.0.5 is vulnerable to insufficiently protecting credentials. Queue Provider credentials are not obfuscated while editing queue provider details. IBM X-Force ID: 247032...
CVE-2023-25680
IBM Robotic Process Automation 21.0.1 through 21.0.5 is vulnerable to insufficiently protecting credentials. Queue Provider credentials are not obfuscated while editing queue provider details. IBM X-Force ID: 247032...
Code injection
IBM Robotic Process Automation 21.0.1 through 21.0.5 is vulnerable to insufficiently protecting credentials. Queue Provider credentials are not obfuscated while editing queue provider details. IBM X-Force ID: 247032...
CVE-2023-25680 IBM Robotic Process Automation information disclosure
IBM Robotic Process Automation 21.0.1 through 21.0.5 is vulnerable to insufficiently protecting credentials. Queue Provider credentials are not obfuscated while editing queue provider details. IBM X-Force ID: 247032...
CVE-2023-26284
IBM MQ Certified Container 9.3.0.1 through 9.3.0.3 and 9.3.1.0 through 9.3.1.1 could allow authenticated users with the cluster to be granted administration access to the MQ console due to improper access controls. IBM X-Force ID: 248417...
CVE-2023-25680: Exposure of Sensitive Information to an Unauthorized Actor
IBM Robotic Process Automation 21.0.1 through 21.0.5 is vulnerable to insufficiently protecting credentials. Queue Provider credentials are not obfuscated while editing queue provider details. IBM X-Force ID: 247032...
PT-2023-36678
Уязвимость функции loop queue rq модуля drivers/block/loop.c драйвера блочных устройств ядра операционной системы Linux связана с повторным использованием ранее освобожденной памяти. Эксплуатация уязвимости может позволить нарушителю оказать воздействие на конфиденциальность, целостность и...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27901 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27902 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27903 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27898 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27904 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27899 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
CVE-2022-43902
IBM MQ 9.2 CD, 9.2 LTS, 9.3 CD, and 9.3 LTS is vulnerable to a denial of service attack caused by specially crafted PCF or MQSC messages. IBM X-Force ID: 240832...
CVE-2023-1345
The RapidLoad Power-Up for Autoptimize plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.7.1. This is due to missing or incorrect nonce validation on the queueposts function. This makes it possible for unauthenticated attackers to modify the...
CVE-2023-1345
The RapidLoad Power-Up for Autoptimize plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.7.1. This is due to missing or incorrect nonce validation on the queueposts function. This makes it possible for unauthenticated attackers to modify the...
CVE-2023-1334
The RapidLoad Power-Up for Autoptimize plugin for WordPress is vulnerable to unauthorized cache modification due to a missing capability check on the queueposts function in versions up to, and including, 1.7.1. This makes it possible for authenticated attackers with subscriber-level access to...
A flaw was found in the USB redirector device emulation of QEMU in versions prior to 6.1.0-rc2. It occurs when dropping packets during a bulk transfer from a SPICE client due to the packet queue being full. A malicious SPICE client could use this flaw to make QEMU call free() with faked heap chunk metadata resulting in a crash of QEMU or potential code execution with the privileges of the QEMU process on the host.
...
PT-2023-16903
Name of the Vulnerable Software and Affected Versions RapidLoad Power-Up for Autoptimize plugin for WordPress versions up to, and including, 1.7.1 Description The issue is related to unauthorized cache modification due to a missing capability check on the queue posts function. This allows...
WordPress plugin RapidLoad Power-Up for Autoptimize – Cross-site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blogs on PHP and MySQL servers. A cross-site request forgery vulnerability exists in the...