11004 matches found
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-35141 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
CVE-2023-35147
Jenkins AWS CodeCommit Trigger Plugin 3.0.12 and earlier does not restrict the AWS SQS queue name path parameter in an HTTP endpoint, allowing attackers with Item/Read permission to obtain the contents of arbitrary files on the Jenkins controller file system...
CVE-2023-35147
Jenkins AWS CodeCommit Trigger Plugin 3.0.12 and earlier does not restrict the AWS SQS queue name path parameter in an HTTP endpoint, allowing attackers with Item/Read permission to obtain the contents of arbitrary files on the Jenkins controller file system...
CVE-2023-35147: Incorrect Permission Assignment for Critical Resource
Jenkins AWS CodeCommit Trigger Plugin 3.0.12 and earlier does not restrict the AWS SQS queue name path parameter in an HTTP endpoint, allowing attackers with Item/Read permission to obtain the contents of arbitrary files on the Jenkins controller file system...
Arbitrary file read vulnerability in aws-codecommit-trigger
aws-codecommit-trigger allows downloading activity logs of AWS Simple Queue Service SQS queues. aws-codecommit-trigger 3.0.12 and earlier does not restrict the queue name path parameter in the corresponding HTTP endpoint, allowing attackers with Item/Read permission to obtain the contents of...
DEBIAN-CVE-2023-3159
A use after free issue was discovered in driver/firewire in outboundphypacketcallback in the Linux Kernel. In this flaw a local attacker with special privilege may cause a use after free problem when queueevent fails...
UBUNTU-CVE-2023-3159
A use after free issue was discovered in driver/firewire in outboundphypacketcallback in the Linux Kernel. In this flaw a local attacker with special privilege may cause a use after free problem when queueevent fails...
WordPress GD Mail Queue Plugin <= 3.9.3 is vulnerable to Cross Site Scripting (XSS)
Software GD Mail Queue Type Plugin Vulnerable versions = 3.9.3 Fixed in 4.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-3122 Patch priority Low CVSS severity Low 7.1 Developer Claim ownership PSID 1e928c6cc270 Credits Alex Thomas Required privile...
SUSE CVE-2023-3159
A use after free issue was discovered in driver/firewire in outboundphypacketcallback in the Linux Kernel. In this flaw a local attacker with special privilege may cause a use after free problem when queueevent fails...
CVE-2023-28937
DataSpider Servista version 4.4 and earlier uses a hard-coded cryptographic key. DataSpider Servista is data integration software. ScriptRunner and ScriptRunner for Amazon SQS are used to start the configured processes on DataSpider Servista. The cryptographic key is embedded in ScriptRunner and...
Welotec TK500 Access Control Vulnerability
The Welotec TK500 is an industrial-grade 4G LTE router from Welotec. The Welotec TK500 suffers from an access control error vulnerability that originates from the fact that an unauthenticated, remote attacker who knows the name of the MQTT topic can send and receive messages, including GET/SET...
SUSE CVE-2023-33297
Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...
PT-2025-40217
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A flaw exists in the Linux kernel’s SCSI subsystem, specifically within the UFS Universal Storage Flash core. The ufshcd queuecommand function may be invoked multiple times for a single...
Code injection
Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...
CVE-2023-33297
Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...
CVE-2023-33297
Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...
CVE-2023-33297
Bitcoin Core versions prior to 24.1 are vulnerable to a denial of service (DoS) attack, specifically causing high CPU consumption . The root cause is an inefficient process when draining the inventory-to-send queue when debug mode is not active. This vulnerability was exploited in the wild in May...
CVE-2023-33297: Uncontrolled Resource Consumption
Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...
VulnCheck KEV: CVE-2023-33297
Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...
CVE-2023-33297
Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...